Problema Con Zombie Chorus y DPDT

#1
Buenas Gente! Me encanta el foro, lo leo en clase mientras los chicos juegan al truco en clase, jajaja. Tengo un problema, y se que aca me van a ayudar. Hice un Zombie chorus, Que saque de la pagina pisotones, y me anduvo perfecto, El problema está en que cuando quise agregarle el DPDT con el circuito Millenium2, no me anduvo. Es decir, anda sin el DPDT. Me sucede lo siguiente: Cuando el DPDT esta OFF, me pasa el audio limpio de la guitarra, hasta ahi esta bien, pero cuando pongo el DPDT en ON, se prende el LED pero no pasa el audio! Abajo les adjunto los dos circuitos, a ver si me pueden ayudar a identificar el problema, porque evidentemente no es problema de la plaqueta, sino, que el problema aparece cuando se conecta el DPDT. El Transistor que uso para el DPDT es el BS 170. Por favor les pido que me ayuden, ya no se que hacer... Muchas gracias muchachos, son un aporte barbaro para mi carrera.
http://www.geofex.com/PCB_layouts/Layouts/zombie.pdf
Y aca el del DPDT, http://www.pisotones.com/Articulos/truebp.htm ...
 

Fogonazo

Exorcista & Moderador eventual
#2
¿ Verificaste de haber conectado correctamente el DPDT ?
¿ Cuantas patas tiene ?
 
#5
Hola muchachos como les va?

Tengo una duda, el dificil conseguir el mn3007? porque supongo el cd 4046 debe ser facil..

Está muy bueno el circuito, pero antes de armarlo me quería de asegurar de los integrados mas que nada..

Gracias
Saludos
Pacio!

Me olvide de aclarar que soy de bs as
 

Temas similares

Arriba