Problema entrada auxiliar

Buenas e buscado antes de abrir el post pero no e encontrado nada, el tema es el siguiente. Tengo un radio-cd con entrada auxiliar y la suelo usar con un cable de dos rca a un jack macho para conectar el movil. El problema es que tengo un sensor de aparcamiento con un pequeño altavoz que es bastante molesto y opte por conectarla a la entrada auxiliar con el fin de que sonara por los altavoces. Hice un empalme y conecte el sensor de aparcamiento entre los 2 rca y el jack macho pero resulta que suena muy flojo, pero cuando conecto el movil (este apagado o encendido) al jack macho el volumen del sensor sube y la calidad tambien.
He medido la resistencia que tiene el movil entre el positivo y el negativo y eran 75kohm, e echo una ñapa con un jack hembra poniendole un par de resistencias pero sigue igual igual, la verdad es que de electronica tengo algo de idea pero de sonido :rolleyes:
Un Saludo
 
Claro, acá el problema está en el empalme y en las impedancias...

Algunas fotos de lo que hiciste vendrian re bien
 
Buenas, pues ahora mismo estoy en casa, pero vamos el circuito que e hecho es el de la imagen que subo adjunta, el jack es donde conecto el movil y las rca van conectadas a la entrada auxiliar de la radiocd.
Un saludo
 

Adjuntos

  • as.jpg
    as.jpg
    17.1 KB · Visitas: 19
Me refiero a colocar una etapa adaptadora de impedancias, ya sea con operacional o con un transistor.
Algo de este estilo:
ao-seguidor.gif
 
Gracias por la respuesta DosCabezas, con un amplificador operacional se me solucionara el problema? es que ando un poco pez :rolleyes:
 
Arriba