Problema motor máquina impresora.

Hola a todos y gracias de antemano sólo por leer.
Tengo una maquina de impresión que usa este motor para mover el papel. Ya no venden repuestos nuevos para esta máquina y tengo que ingeniármelas para mantenerla funcionando.
Al grano: el motor de vez en cuando deja de funcionar y averigüé que cambiando el controlador SLA6024 volvía a funcionar. Lo que pasa es que este arreglo cada vez me dura menos (3 o 4 meses) Os agredecería a los expertos alguna solución o idea para que aguante más y sobretodo no me deje colgado en plena faena.
Los datos que os puedo facilitar no son muchos:
Cuando deja de funcionar, aveces ayudando con la mano consigo que empiece a girar. Otras veces al intentar arrancar, la maquina hace un ruido como si le bajase la tensión...
Se que la alimentacion le entra por la clavija de 2 hilos a 36v y que el condensador mas grande es de 63v 47uf

Muchas gracias
 

Adjuntos

  • IMG_2290.JPG
    IMG_2290.JPG
    313.8 KB · Visitas: 18
Mi bola de cristal dice que son los rodamientos que cada vez están más sucios y más viejos.


Lo que pasa es que mi bola de cristal cada día va peor, necesito una bola de cristal para reparar mi bola de cristal...
 

Fogonazo

"Qualified exorcist approved by the Vatican"
Tal como te comenta Scooter revisa la parte mecánica de la máquina.
Esos motores son extremadamente confiables, si se te quema el generador de secuencia es porque lo estás sobre-cargando, mira que todo el sistema se mueva suave, sin rozamientos ni partes engranadas.
Un punto de problemas es el imán permanente del motor con forma de taza de aluminio, si recibió algún golpe se pudo haber torcido y el rozamiento provoca recalentamiento del generador de secuencia.
 
- Puede ser un problema exclusivamente mecánico que frena el motor y en consecuencia recalienta el SLA6024 hasta que muere.

- Pero tambien puede ser la alimentación de 36V que esté regulando mal y caiga la tensión al demandarle corriente.
En ese caso verificás si hay caída de tensión y en caso afirmativo te vas de cabeza a los electrolíticos de la fuente.
 
Antes de nada muchas gracias a todos por las respuestas...
Miraré los rodamientos del motor y sobre todo de la maquina en general para que todo funcionen mas suave..
El motor necesita muy poca fuerza para funcionar porque lleva engranajes (no se si se llaman reductores) , pero supongo que necesita ir mas suave.
Además de eso, hay alguna forma de ayudar al motor electronicamente con el primer arranque?

PD-Lo que dice Eduardo es mas complicado,porque ya probamos cambiando la fuente de alimentación y hacia igual

gracias!!
 
Lo que comentas sobre la ayuda en el arranque sucede por que sólo está funcionando a dos fases, y no a tres como debería. Muy probablemente sea tema mecánico, se sobrecarga el motor y por tanto el controlador. Es fácil que lo primero que se dañe es una de las tres etapas de salida del controlador.
Y otra también posible es que el motor en algún momento se ha recalentado tanto que se han creado espiras en cortocircuito en uno de los bobinados. En ese caso al cambiar el controlador va a funcionar, pero va a estar sobregargado en una de las fases y por ello volverá a fallar una de las etapas de salida. Prueba a hacerlo funcionar sin carga, no debes notar vibraciones como si estuviera desbalanceado. Si es el caso, el problema es el motor en sí.
 
...
Además de eso, hay alguna forma de ayudar al motor electronicamente con el primer arranque?

Este tipo de motores, si necesitan es porque algo anda mal.

Causa de necesitar un empujón: Mil.
1- Engranajes con dientes rotos, bujes con mucho juego, desgaste de cualquier naturaleza que bloquea el reductor hasta que le das un toque.
2- Puede estar cortado/mal contacto un bobinado.
3- Puede estar hecha percha una salida del LB1923
.........
.........
1000- Mal contacto en un pin del LB1923 o su camino hasta el SLA6024.
 

Fogonazo

"Qualified exorcist approved by the Vatican"
Antes de nada muchas gracias a todos por las respuestas...
Miraré los rodamientos del motor y sobre todo de la maquina en general para que todo funcionen mas suave..
El motor necesita muy poca fuerza para funcionar porque lleva engranajes (no se si se llaman reductores) , pero supongo que necesita ir mas suave.
Además de eso, hay alguna forma de ayudar al motor electronicamente con el primer arranque?

PD-Lo que dice Eduardo es mas complicado,porque ya probamos cambiando la fuente de alimentación y hacia igual

gracias!!
¿ Que tipo de bues emplea el mecanismo ?
Si son del tipo "Auto-lubricados" podría ser que se encuentren empastados y eventualmente se pongan pesados y frenen el mecanismo
¿ De que cosa es el motor ?, ¿ Que mueve ?
 
Ponle un radiador al integrado para que esté más frío
Ponle un ventilador...

Si no es por un lado, ataca por el otro.
Si de lo que se trata es de aguantar como sea...
 
¿ Que tipo de bues emplea el mecanismo ?
Si son del tipo "Auto-lubricados" podría ser que se encuentren empastados y eventualmente se pongan pesados y frenen el mecanismo
¿ De que cosa es el motor ?, ¿ Que mueve ?
No son auto-lubricados. Mueve unos rodillos que transportan el papel.

Miraré también lo de enfriarlo de alguna manera y lubricar lo que pueda.
Las placas peltier no se aconsejan para eso no? por la humedad digo
 
Pensándolo un poco no sé hasta que punto puede ser tema de bujes en mal estado..Esos motores tienen un par INMENSO, ante un atasco lo más probable es que salten o incluso se partan los dientes de piñones o cualquier parte mecánica que esté hecha en plástico. Ésto lo digo con conocimiento de causa, tuve uno de esos para trastear y van con PLL interno, no era capaz de frenar el eje de ninguna manera.
Y el que se muestra en la foto no es precisamente pequeño..
Voto por mal estado de los bobinados. Estaría bien si el OP pudiera desmontarlo y mostrarnos fotos (cuidado con los rodamientos).
Un saludo.
 
No son auto-lubricados. Mueve unos rodillos que transportan el papel.
Miraré también lo de enfriarlo de alguna manera y lubricar lo que pueda.
Las placas peltier no se aconsejan para eso no? por la humedad digo

- La temperatura podría ser el problema. Pero... calienta el motor o el SLA6024 ? Si es asi no debería fallar inmediatamente sino despues de un rato.

- Placa Peltier? :oops:

-¿ Pueden hacerse mediciones con la máquina en funcionamiento y desacoplar el motor (para que gire sin carga) ?
 
Añado fotos y mas información:
tengo un motor que compré usado y los voy cambiando y reparando. El segundo motor aguantó algo mas de tiempo y al final mismo fallo. Despues cambiamos la fuente de alimentación. Digo esto por si pudiese ser también que la anterior fuente ya dejase tocados los dos motores.
De los condensadores ni me preocupo no?

Gracias de nuevo . No esperaba tanta ayuda, la verdad

Edito. Acabo de ver , por lo menos en este motor. Que el imán (cilindro negro) esta despegado de la otra pieza metalica que rodea el motor. Tiene pegamento pero se ha despegado y giran independientes. No se si influye y si los dos motores están asi
 

Adjuntos

  • IMG_2302.JPG
    IMG_2302.JPG
    308.5 KB · Visitas: 15
  • IMG_2303.JPG
    IMG_2303.JPG
    352.2 KB · Visitas: 15
  • IMG_2304.JPG
    IMG_2304.JPG
    310.4 KB · Visitas: 14
  • IMG_2305.JPG
    IMG_2305.JPG
    289.1 KB · Visitas: 15
  • IMG_2306.JPG
    IMG_2306.JPG
    276.1 KB · Visitas: 36
  • IMG_2307.JPG
    IMG_2307.JPG
    281.1 KB · Visitas: 13

Fogonazo

"Qualified exorcist approved by the Vatican"
Añado fotos y mas información:
tengo un motor que compré usado y los voy cambiando y reparando. El segundo motor aguantó algo mas de tiempo y al final mismo fallo. Despues cambiamos la fuente de alimentación. Digo esto por si pudiese ser también que la anterior fuente ya dejase tocados los dos motores.
De los condensadores ni me preocupo no?

Gracias de nuevo . No esperaba tanta ayuda, la verdad

Edito. Acabo de ver , por lo menos en este motor. Que el imán (cilindro negro) esta despegado de la otra pieza metalica que rodea el motor. Tiene pegamento pero se ha despegado y giran independientes. No se si influye y si los dos motores están asi

El imán cilíndrico negro (Cerámico) debe está firmemente pegado al la cazoleta de aluminio, esta última es la que impulsa el mecanismo, pero el imán es quién provoca el movimiento.
Si NO se encuentran correctamente pegados ocurrirá un resbalamiento entre uno y otro

Estas 2 piezas que se ven ahí al fondo izquierda deben ser solo 1, cazoleta e imán cilíndrico.



Con un alto grado de seguridad, ese imán se desplazó y rozó provocando sobre-consumo para mantener la velocidad y posterior destrucción del IC generador de secuencia
Mira si no se ven muestras de rozamiento en los dispositivos de efecto Hall que "Leen" la velocidad del motor
 
Añado fotos y mas información:
tengo un motor que compré usado y los voy cambiando y reparando. El segundo motor aguantó algo mas de tiempo y al final mismo fallo. Despues cambiamos la fuente de alimentación. Digo esto por si pudiese ser también que la anterior fuente ya dejase tocados los dos motores.
De los condensadores ni me preocupo no?

Gracias de nuevo . No esperaba tanta ayuda, la verdad

Edito. Acabo de ver , por lo menos en este motor. Que el imán (cilindro negro) esta despegado de la otra pieza metalica que rodea el motor. Tiene pegamento pero se ha despegado y giran independientes. No se si influye y si los dos motores están asi
y los rodamientos / rulemanes ?
si giran muy suave están malos
 
y los rodamientos / rulemanes ?
si giran muy suave están malos
No necesariamente, los rodamientos que utilizan en éste tipo de motores en impresoras y VHS ya de fábrica tienen una resistencia de rodadura extremadamente baja, giran con sólo mirarlos.

Sobre el imán despegado, tengo algunas cuestiones que pueden ayudar al caso.
Si ese imán ha estado rozando con la campana, por fricción debe haberse calentado bastante y con riesgo de haber llegado al punto Curie, con la posible pérdida de magnetismo que eso conlleva. Para saberlo sólo basta decirnos si ese imán por la cara interna tiene fuerza (debe tenerla si no ha sufrido).
Cuando lo vuelvas a poner en su lugar asegúralo bien, debe estar MUY bien pegado como dice Fogonazo.

Por otro lado, si te fijas en el exterior de la campana hay otro anillo cerámico muy delgado. Ten cuidado y no le acerques ningún imán porque lleva un patrón magnético muy débil que cualquier cosa lo fulmina. Ese anillo junto a un sensor hall en el PCB forma un encoder de pulsos FG que es para detectar posición angular y sentido de giro.

Edit: El estator del motor se ve en MUY buen estado, es bueno saberlo (y)
Un saludo.
 
Arriba