Problema pantalla de led gigante

#1
Buenas.

En la iglesia donde me congrego, tienen una pantalla gigante de leds. De forma aparentemente aleatoria, algún modulo comienza a funcionar de forma intermitente ocasionando que todos los demás módulos conectados a partir del mismo sean afectados de la misma manera (conexión en serie).
En algunas ocasiones sucede por unos segundos y todo queda normal, pero en otras terminan por quedar completamente en negro filas enteras de la pantalla. Entonces es necesario ir atrás de la pantalla y empezar a desconectar los cables de señal y alimentación de corriente hasta que "de golpe" enciende todo nuevamente.
Lo único que encuentro constante en este problema, es que son 2 o 3 módulos concretos (no contiguos) los que manifiestan lo mencionado.

Siempre se ha asumido que el problema es por que los conectores de los cables de señal y/o corriente se "aíslan" por alguna razón relacionada con la temperatura, pero me parece que no tiene nada que ver teniendo en cuenta que el problema sucede tanto en las noches frías de unos 9 o 10 grados y en el día donde se alcanzan temperaturas de unos 20 grados.

Solo se me ocurre algún problema electrónico en el interior de los módulos o en la conexión misma entre los módulos.

Cualquier ayuda se las agradecería.
 
#2
al parecer y si bien das bastante información...nos falta un poco más de imagenes, circuitos, fuente de alimentación, tipode led's...si es comercial o fabricada.....

etc
etc
etc

asi que...si puedes facilitarnos un poco de información sería mejor...

supongo que no es la aislación de los cables, pero sí puede ser la fuente de alimentación del circuito de control...son circuitos digitales muy sensible, que si la alimentación tiene armónicos, o no esta bien filtrada puede suceder cosas extrañas.

saludos.
 
#4
La falla me gusta para soldaduras frias... el problema es que no estoy familiarizado en este circuito para tener una idea mas concreta de donde puede estar el problema. Tambien pueden ser capacitores secos.
 
#5
las fotos solo me muestran el conector din de 9 contactos...pero son planos muy cercanos...y al parecer si ahi esta el problema...deben ser las soldaduras...o las conecciones internas de la ficha...

podrías haber sacao alguna foto de la pantalla...y fotos mas lejanas...un pco mas alejadas
 
#6
tengo un problema con una panTAlla de led gigante tienE 120 modulos con una resolucion por modulo 64*64 el pich 16 todo se ve bien pero haY modulos dode se-ven mas claroS con respecto a-los otroS espero su pROnta hayuda gracias
 
Última edición por un moderador:
#9
hola como están todos, mi problema es con una pantalla led electrónica de 4 matrices al conectarla a la energía lo único qUE hace es prender y apagar la luces rojas y al conectarla al pc el software para escribir los mensajes me dice qUE ahi una falla al conectare el hardware
 

Adjuntos

Última edición por un moderador:

Temas similares

Arriba