[Problema] PIII 550 mhz con 800mb de ram y funcionando pero.....

#21
Gracias!!! a todos, lo que voy ha hacer es lo siguiente viendo el tema voy a quedmar con el IE8 saludos y lo dicho.
Si insistes en eso, puedes investigar con el IE(no lo recomiendo para nada:rolleyes:), pero luego copias la ruta de la barra de direcciones, y lo cierras, abres el Cometbird(que es mucho, muchísimo más rápido), pegas la dirección, y descargas.(y)
 
#22
a mi se me presento un ordenador que se apagaba al poco uso, entendí que era porque se calentaba el micro, lo desmonte le puse pasta térmica y seguía igual, le metí un programa con el que monitorizar la temperatura y seguía igual, llegue a la conclusión de que el micro estaba bien, disipador limpio, buen contanto micro-disipador.... actualice el firm de la placa y perfecto, seguramente no sea tu caso pero ahí lo dejo por si a alguien se le presenta este problema.
 
#23
No se si ya tomaste alguna decision, pero en todo caso te recomiendo, como ya hicieron varios compañeros, una version ligera de Linux. Con eso tienes varias ventajas, primero no necesitas antivirus y por tanto esos recursos que come el antivirus te los ahorras y segundo el propio Linux es mucho mas eficaz que windows y tambien te ahorra recursos.
Pruebalo, veras que no te arrepientes. Y si tu reticencia es por el famoso "Linux es muy dificil de aprender y manejar", olvidalo. Es justo al contrario, mas sencillo e intuitivo que windows y aparte en internet tienes cientos de foros y paginas con ayuda de todo tipo y para cualquier cosa.

Saludos.
 

Temas similares