Problemas al modificarle la tensión a una fuente conmutada Sony

Hola ¿Cómo están todos? tanto tiempo, bueno mi problema es el siguiente:

Tengo una fuente de alimentación conmutada de potencia que reciclé de esos bafles amplificados que se usan mucho y se me ocurrió modificarle la tensión de salida ya que es de unos 36v para poder obtener almenos unos 16v pero al querer bajarle por debajo de 24v la fuente se me enciende y apaga como si hubiese entrado en corto, osea se activa la protección contra cortos.

Ya le he metido mucha mano en la etapa donde se encuentran los optoacopladores y no consigo modificarle esa protección que se activa al bajarle la tensión.

He visto el datasheet del integrado que se encarga del control PWM (1271B) pero por temor de dañar la fuente prefiero no tocar esa etapa, ya tuve malas experiencias con otras fuentes conmutadas, tampoco quisiera modificar el transformador.

La R de 10k se la tuve que poner debido a que desoldé la R original para ver que pasaba si modificaba su valor.


Código de la fuente: 40LN250ME-PWF1G


Aquí dejo unas imágenes:
 

Adjuntos

  • IMG_20200319_195005.jpg
    IMG_20200319_195005.jpg
    335.2 KB · Visitas: 9
  • IMG_20200319_195124.jpg
    IMG_20200319_195124.jpg
    271.6 KB · Visitas: 8
  • IMG_20200319_195205.jpg
    IMG_20200319_195205.jpg
    315 KB · Visitas: 7
  • IMG_20200319_195249.jpg
    IMG_20200319_195249.jpg
    250.6 KB · Visitas: 9
  • IMG_20200319_195520.jpg
    IMG_20200319_195520.jpg
    341.9 KB · Visitas: 10
Estas restando mucha tensión y tal vez el voltaje en el pin 6 del 1271 cae por debajo de los 5.8V... comprueba eso.
 
Arriba