Problemas con display en equipo SONY HCD-660

Hola gente de foros de electrónica, éste es mi primer publicación y pues le quiero hablar de un clásico, para otros no pero les quiero hablar de un equipo estéreo Sony de la marca hcd-660. ¿Cual sería el problema ? Pues el problema que tiene es que cuando pongo todo el volumen al Max con Groove, Efect y Surround, cuando pongo una canción que el bajo no es presente el equipo reacciona normal, pero cuando el bajo es muy notorio pues el equipo en el display empieza a dar bajones de luz en el display y pues eso me tiene preocupado porque eso no hacia antes, otro dato pequeño es que prendí un foco de luz de esos amarillos y el foco pues hacía como un pequeñísimo bajones de luz pero muy poco notable, así que pensé que algo no cuadraba, así que por_favor si me pueden ayudar así no sea de la misma marca, gracias y un cordial saludo.
 

DOSMETROS

High 2m Modereitor
Los graves necesitan mucha potencia , así que podría ser una falla de la fuente de alimentación , ahora si un foco conectado a la línea parpadea , entonces el problema sería de cables demasiado finos en el alargue que alimenta a todo eso.
 
Los graves necesitan mucha potencia , así que podría ser una falla de la fuente de alimentación , ahora si un foco conectado a la línea parpadea , entonces el problema sería de cables demasiado finos en el alargue que alimenta a todo eso.

Gracias por responder. Mi problema entonces es la fuente.
Puede ser reemplazada y del cable que tiene el equipo es el original. Gracias por responderme.
 
Arriba