Problemas con Motherboard MS 1029 de MSI

#21
Bueno DOSMETROS, yo cada vez que algun ordenador no quería arrancar lo dejaba sin pila mas o menos una hora, porque no se exactamente el tiempo para que se descargue el sistema de alimentación de la BIOS, simplemente por eso. Pero si cortocircuitandolo esta listo en menos de un minuto mejor que mejor. Otra cosa mas que sé!
Un saludo
 
#22
pues yo no soy gran cosa en electronica ni informatica y tal vez diga muchas incongruencias (pero mi intension es ayudar) pero recominedo lo siguiente:

1.- prueba conectando un monitor a la salida de video de tu portatil ( salida para monitor ), para esto ya tendras que tener armado todo el equipo, quizas estamos pasando por alto un problema con el monitor del portatil, aunque peor seria que la tarjeta grafica sea la del problema

2.- revisa bien el sector de la fuente de alimentacion al sistema, puede deberse a algun problema en este sector que por algun motivo no da ni los voltajes, ni niveles de amperaje adecuados para accionar el funcionamiento. En pocas palabras tal ves le falte energia para funcionar.

Es todo mi comentario, Gracias.......
Esta bien el aporte, solo que hay un orden en las cosas para llegar a un diagnostico. Aca no prende la maquina y por mas monitor que cambies no llega a una solucion por estar detras. Si fuera la fuente, entonces con bateria deberia andar.. "probaste con bateria?"

Hay que descartar al bios, sacar la pila y buscar el jumper para borrar su memoria. Arrancar con el jumper puesto para que no quede duda.. y recien apagar y cambiarlo de lugar colocar la pila.
 
#23
Pruebas sobre bateria y cable de alimentación:

-> Solo con bateria no me aparecen ninguna luz, pero tampoco el ordenador no arranca.

-> Con cable ya sabeis el resultado...:cry:

-> Tension continua en la salida del cable de alimentación es de 19.1V

Solo me falta probar la pila y el Jumper... y entonces creo que no hay nada mas que hacer :enfadado:

Ya os contare como fue todo el proceso.

Gracias por toda la ayuda gente.
 
#24
Bueno tenemos el primer indicio.. la bateria tiene carga? de que tension es la bateria? tienes una fuente de iguales caracteristicas para entrar con dos cocodrillos a los pines de la bateria a ver si desde alli arranca?
 
#25
Bueno tenemos el primer indicio.. la bateria tiene carga? de que tension es la bateria? tienes una fuente de iguales caracteristicas para entrar con dos cocodrillos a los pines de la bateria a ver si desde alli arranca?
Sinceramente no se si tiene carga, lo probare cuando llegue a casa y posteo la tension de la misma...
Fuente de iguales características no tengo :oops:
 
#26
La tension de la bateria es de 14.8V y 4800mAh.

Aun no comprobe la bateria pk no tengo ninguna idea de como comprobar :oops:
La bateria tiene 6 rañuras que conectan a 6 pins del portatil...
La pregunta es, que pins debo de comprobar con el multimetro?

Ademas no creo que la bateria tenga carga pk desde diciembre que no la cargo.
Pero vamos que lo compruebo sin ningun problema...

Saludos
 
#27
Buenas gente.

Perdonarme pero estes dias no pude hacer nada en el portatil estuve liadisimo con otras movidas, pero finalmente ayer tuve un poco de tiempo lo desmonte y hice todas las problemas novamente a ver si funcionaba... y nada :oops: Le quite la pila y todo... y nada :cry:

Parece que mi portátil se fue para el otro mundo, pero bueno son cosas que pasan.
Aun voy hacer unas pruebas con el antes de lo tirar, pero no creo que haya solución.

Desde aquí os doy las gracias a todos vosotros por el interese demostrado por el tema y por tener paciencia con gente como yo.

Gracias a todos, un gran abrazo.
Bruno
 
#29
El tema es que no tengo ninguna fonte externa ni tengo a nadie que tenga una... :unsure:
Como puedo identificar los pines de la bateria? No tengo ni idea de como identificar alguien me puede echar una mano?
 
#30
Y perdido por perdido como lo estas dando, abre la bateria y fijate cuale son los pines. Sacale una foto a los pines a ver si se identifica algo sin que la abras..
 
#33
Las mediciones que indicas en los pines como las hiciste? con la fuente conectada? el mismo pin de 3 volts y masa en la bateria cuanto marca?
 
#34
Las mediciones que indicas en los pines como las hiciste? con la fuente conectada? el mismo pin de 3 volts y masa en la bateria cuanto marca?
Las mediciones hice con el negro en la carcasa del portatil y el rojo en cada pin, y con la fuente de alimentación enchufada.
Cual es la masa de la bateria??? JEJEJE... si me puedes decir te lo digo ahora mismo en directo ;)

Mas unas fotos de la placa base desnuda :LOL:







 
Última edición:
#35
Y por lo visto parecen ser los ultimos dos pines, para comprobarlo coloca el multimetro en ohm en la escala mas chica y mide entre masa/carcasa y cada uno de esos ultimos pines. Si mide 0 (cero) o algo parecido seria esos pines la masa de la bateria..
 
#36
Y por lo visto parecen ser los ultimos dos pines, para comprobarlo coloca el multimetro en ohm en la escala mas chica y mide entre masa/carcasa y cada uno de esos ultimos pines. Si mide 0 (cero) o algo parecido seria esos pines la masa de la bateria..
Con el cable negro de multimetro en la carcasa de la bateria y el rojo en los pines ninguno se acerca de zero ademas todos van a infinito, o sea la masa no esta ligada con la carcasa :unsure:

Ademas probe en todos los pines... parece que ahora solo me queda abrir la bateria no?
 
#37
Vos le llamas carcasa cuando mediste los 3 volts, yo hice la aclaracion de como lo llamamos aca, masa!.. si los ultimos dos pines corresponden a masa en el motherboard, entonces en la bateria "son masa" en ese caso, colocas el negativo en la bateria en esos dos pines cualquiera, si los dos son masa.. y el otro al pin que corresponde los 3 volt del mother, entendiste?
 
#38
Si entendi... Pero ya abri la bateria y todas las pilas (8 en total) tenian algo de carga, desde 1.5v a 2.7V, luego creo que la bateria tenia carga y el portatil deberia de arrancar no? o estoy equivocado?
 
#39
Y la medicion sobre los pines?? sueltas miden eso y si las sumamos deberia tener mas de 12 volts, comprueba que en esos pines este esa suma de tensiones. Por otro lado pueden tener 2.7 de voltaje pero sin corriente (fuerza). En la foto que posteaste dice 14.8v. En cada celda(pila) dice algo de que tension es? 3.7volts?
 
#40
Y la medicion sobre los pines?? sueltas miden eso y si las sumamos deberia tener mas de 12 volts, comprueba que en esos pines este esa suma de tensiones. Por otro lado pueden tener 2.7 de voltaje pero sin corriente (fuerza). En la foto que posteaste dice 14.8v. En cada celda(pila) dice algo de que tension es? 3.7volts?
Sumando todas las tensiones por "calculadora" me da 9.36V, resumiendo:

1Par - 1.44V
2Par - 2.87V
3Par - 2.29V
4Par - 2.76V

Sumando toda 9.36V pero con el multimetro me da 9.42 (Total de pilas).

Medir en los pines es mas complicado pk la bateria quedo un poco danficada pero puedo intentar soldar todo.

PS: Me costo un huevo y medio abrir la bateria... puffff
 

Temas similares

Arriba