Problemas con Televisor Goldstar

#21
hola.
muchas gracias por responder "eLBARDOS" ya los reemplace tengo varias fuentes atx y afortunadamente encontré los capacitores de los valores que necesitaba :D

pues los reemplacé y encendí el televisor hizo lo mismo solo se escuchaba el zumbido del flyback pero nada de imagen y sonido. efectivamente también me fui directo al horizontal y el transistor esta dañado, es un D1880 busque su hoja de datos, es NPN hice la prueba "estándar" para probar el transistor puse el positivo del tester en la base y cheque colector y emisor e invertí la polaridad y cambiando el el negativo a base y fue donde me di cuenta que estaba dañado porque conducía de igual forma

mañana compro el transistor, a y con respecto a los capacitores, el de 680uf me sale en $45 pesos jeje

aa una pregunta me tiene un poco confundido eso del b+ en que parte de la fuente lo mido??

muchas gracias por tu respuesta :D(y)

saludos
 
#22
hola como esta soy nuevo en el foro y mi pregunta es la siguiente tengo untv. gold stat de 14 pulgada modelo CN-14A30H no enciende observo que el relay entra ysale y debe permanecer adentroel

publica que tipo de problema tenes con el tv goldstar que yo tengo experiencia en esa marca
hola comoesta te digo tengo un tv gold star autovolt de 14 pulgada CN-14A30H
no enciende pero le llega voltage es decir que el relay de 12 volt(RL 801) entra y sale el tr Q8 sale voltaje de 5 voltio y cambie los tr Q8 Y Q7 y el relay no se queda que puedo hacer ayudame gracia
 
Última edición:
#23
bueno dia para todo tengo un tv. gold star modelo CN 14A30H cuando pulsp el botton el relay de 12 voltio entra y salno se mantiene por tanto no enciende como resuelvo este problemita GRACIA PARA TODOS ESPERO REPUESTA
 
#25
hola a todos, tengo un televisor goldstar de 21 pulgadas, y tengo un problema bastante extraño con respecto al mismo,,,resulta que cuando lo enciendo suena un ruido extraño como un taki taki, como si fuera un rele y no enciende la pantalla y mucho menos no hay sonido,,, y hay ocasiones que enciende normalmente, y ya hemos cambiado varios filtro,,,, ya chequeamos el regulador de voltaje y aparentemente esta bien, ahora no se si puede ser por el horizontal, saludos y gracias de antemano...
 
#26
la tension principal para aislar cualquiera falla de la fuente de los televisores es la tension del +B (132v) si tienen una anomalia con esta tension posiblente ahi esta la falla. Si la tension esta en su valor correcto indicado el problema esta en otra etapa del televisor stand-by, horizontal, vertical etc.. Tomen valores de tensiones! asi aislaran su falla!
 
#27
Saludos colegas, tambien tengo un TV LG CN-14B30H que esta reventado el transistor Q802, si alguien sabe su numero, por favor ayuda Gracias
el numero es D3229

Q802 es igual d3229

hola como esta soy nuevo en el foro y mi pregunta es la siguiente tengo untv. Gold stat de 14 pulgada modelo cn-14a30h no enciende observo que el relay entra ysale y debe permanecer adentroel


hola comoesta te digo tengo un tv gold star autovolt de 14 pulgada cn-14a30h
no enciende pero le llega voltage es decir que el relay de 12 volt(rl 801) entra y sale el tr q8 sale voltaje de 5 voltio y cambie los tr q8 y q7 y el relay no se queda que puedo hacer ayudame gracia
no hay voltage en el fly back +b
 
Última edición:
#28
hola comunidad, tengo un televisor goldstar el cual presenta el siguiente problema, el tv no enciende de un dia a otro, no se ve ninguna imagen y luego despues de un minuto presenta una linea horizontal y despues abre la pantalla normal...luego de apagarlo y volverlo a encender, el tv prende normal.... el problema solo ocurre cuando ya se enciende de un dia para otro. ya hemos cambiado todos lo filtros alrededor del integrado vertical y este mismo tambien, hemos revisado resistencias, diodos y parentemente todos estan bien, y sigue el mismo problema, estan los 24 voltios presente en el integrado vertical ta8445k. se cambio el transistor horizontal, y el problema ocurre..realmente no se que hacer, espero su pronta colaboracion, y de antemano muchas gracias .... bye
 

DOSMETROS

High 2m Modereitor
#29
Fijate que el Fly-back tiene varias salidas de tensión para alimentar vertical y otros sectores , entonces revisá esos díodos y capacitores.

Saludos !
 
#31
que tal moowalker..... oye cambiar el transistor de salida horizontal creo que fue una medida desesperada no crees?.....:unsure::unsure::unsure:

ahora bien, se presenta dos fallas supuestamente independientes pero es muy posible que no sea asi. me refiero ocurren por un solo componete dañado:

1. revisa la fuente de alimentacion, olvidate de flyback por que si de un dia hacia otro no enciende. nada que ver........ es posible que no falte una tension, pero si un electrolitico defectuoso,pero ahora me inmagino que usa micom, asi que revisa la tension de 5V es la adecuada, el pin de reset este trabajando, y en el cristal exista oscilacion. ademas normalmante poseen un pin de activacion para el encendido del circuito jungla asi buscalo y chequela.

2. en el jungla revisa que la Hvcc, que normalmente es de 8V sea la correcta.

3. si tienes algun generador para señales vertical y horizontal, inyectaselas en sus respectivas entradas para que corrobores su funcionamiento.

con eso podrias comenzar... si mandas el modelo del tv. se podria darte mas datos.

otra cosa por lo que dices podria ser el jungla. tendrias que chequear la señal de vertical que viene desde alli. espero te ayude, saludos..........
 
#32
hola flaco juan de verdad muchas gracias por tu colaboracion , hoy le metere mano a ese televisor, pero nose a que te refieres cuando dices Jungla? me imagino que es al integrado grande qeu ahora no recuerdo el nombre pero si se que en un de sus patas conectan a la segunda pata del vertical integrado, tambien olvide el serial y modelo del tv goldstar, estaremos en contacto , gracias hermanito por tu ayuda... espero tu respuesta. gracias
 
#33
efectivamente mi querido moonwalker. el circuito jungla se le dice al circuito integrado donde recibe la señal de frecuencia intermedia del selector de canales y separa las señales de sincronismo, video, audio, y rgb para que posteriormente sea amplificada asi poder usarla correspodientemente. y cuando digo sincronismo son las señales de vertical y horizontal que ya debes saber por donde deben pasar para que el tv pueda visualizar correctamente laimagen en la pantalla, y claro que seria buenisimo el modelo del tv, por si te complicas para ayudarte.
saludos compatriota!!!!!!!!!!!!.
 
#34
hola juan, gracias por tu ayuda paisano, por cierto de donde eres??? mira es un Goldstar tipo Nº A51KKS02XX. SERIAL 9508001390. es de 21 pulgadas... hay dos integrados, uno cerca de los pulsadores como de 50 patas, y otro de 56 patas que es el que te refieres que es la jungla, ayer mi hermano lo compro y se lo pusimos hasta ahora encendio rapido puesto que ya habia sido encencido pero hay que esperar hasta mañana para ver si no echa varilla para encender como siempre lo hace... bueno hermano estamos en contacto, nuevamente muchas gracias juan por tu colaboracion... hablamos
 
#35
hola moowalker. seguro ese era el problema. y no reconosco esos datos como el modelo del tv. pero con los numeros de los integrados seria mucho mejor....

y soy de cd Bolivar. cualquier cosa escribe como te fue.saludos........
 
#36
hola hermanito juan, el problema persiste, ese tv me esta sacando canas verde, ya le cambiamos el integrado y aun persiste el problema... te recuerdo que el tv enciende pero no abre la pantalla sino que sale la raya vertical y a los tres minutos abre la pantalla, de alli en adelante el tv enciende normal abriendo su pantalla de manera normalizada, el problema ocurre de un dia para otro, es como si se enfriara y al encenderlo al dia siguiente, enciende pero no abre la pantalla como te digo.... EL MODELO ES GOLDSTAR 21 PULGADAS MODEL No gct2005s y el integrado que le cambiamos es el TA8725A... HERMANO GRACIAS POR TU ATENCION, AYUDAME BROTHER DE VERDAD ESTOY QUE TIRO LA TOALLA
 
#37
hola que tal moonwalker, oye trendras un generador de 60Hz? esta sirve para que se la inyectes a la entrada de la etapa vertical a asi puedas descartar las etepas.....

pero eso logicamente cuando este frio, ademas si lo enciendes por un minuto y la falla persiste al apagarlo debe permanecer igual con la misma falla.

otra cosa seria comprar un rociador de aire frio.:unsure::unsure::unsure: creo que le llaman asi. yo tengo mucho tiempo que no lo consiguo por aqui. ahora con ese rociador cuando el tv este ya funcionando se lo agregas a ciertas etapas como el vertical, fuente etc. es una forma de conceguir un componente dañado cuando se caliente, en este caso funcionaria al contrario....
pero si tienes el diagrama por favor envialo para verlo, yo no lo he conseguido por la red.

y no tires la toalla jejeje. con el diagrama te dire la seccion a buscar y tal ves hasta el posible componente. ademas asi aprendes de la reparacion a trabajar por etapas, eso para futuras reparaciones...... asi que por favor trata de ubicar el diagrama y lo envias para encarar mejor la falla. saludos......
 
#38
hola juan,jajajaj gracias mi hermano por tu ayuda, bueno me recomiendas un inyector de señal de 60 hz, se mas o menos a lo que te refieres pero no soy ningun profesional en TV, me dedico a la construccion de amplificadores de audio y a la traduccion inglesa....apenitas es que le estoy echando mano a los tv. bueno ese rociador tratare de encontrarlo a ver, y con respecto al diagrama lo tratare de encontrar en club de diagramas a ver si sale...estamos en contacto hermano....ojala Dios quiera encuentre ese diagrama hablamos.
 
#39
ok, entonces trabajaremos con el diagrama entonces, por que no creo que valga la pena armar uno para no usarlo despues, ojala lo encuentres estoy pendiente.
 
#40
hola flaco juan, hermano no consigo el esquema. he buscado por toda la red y en la pgina de clubdediagramas.com no aparece tampoco , realmente no se sabe que hacer lo que si posiblemente he pensado que podria ser el micom, porque la pata de ese integrado, numero 26, viene del colector de un transitor cuya base es alimentado por la pata 8 del integrado vertical, revise las resistencias estan buenas, el transistor tambien..de todas maneras buscare en mas sitios de la red tambien, ah he hice un pequeño diagrama de como va la conexion del vertical, te la adjuntare despues, pero respondeme que me aconsejas... gracias hermano por tu ayuda, estamos en contacto.
 
Arriba