Radio Galena

una preguntilla, si o si tiene q ser ese trafo de 220 - 5 o puede ser de 220-12¿?¿?
Por supuesto que no, ese fue el que yo use ya que probé varios y el que mejor resultado me dio fue ese, con uno de 220V/12V seguramente escucharas pero será un sonido distorsionado y muy flojito, te lo digo yo que probé con uno de 220V/14V y apenas se escucho nada, mejor contre´ menor su valor de salida.
 
yo tengo una hecha muy buena, en el techo de mi casa puse una antena horizontal de 20 mts de largo!! y se escuchaba 1 con fuerza y otras 3 mas leves! ... realmente funciona, es muy importante la antena, yo la probaba en el campo, y ataba un cable a los alambrados y eso era mi antena, ejjeje. . muy bueno!!!
 
Jajaja, y como para no escuchar nada................., conectando la antena a los alambrados, con eso ni amplificador ni na´´, eso sí que es tener imaginación, muy bueno.
Gracias.
 
Hola, sé que este post tiene bastante antigüedad pero a ver si aún no está muerto :LOL:

He estado un poco liado desde el verano y no he podido ponerme con el proyecto hasta hace unos días.

El caso es que he hecho todo de nuevo, he conseguido bobina, diodo y CV nuevos y me ha funcionado aunque se escucha un poco débil. El problema es que aunque gire el CV no se aprecian cambios en la emisora que recibo. ¿Cuál puede ser el problema? (Lo he probado con dos CV distintos)

Por cierto he probado lo de los auriculares con el transformador y no se eschucha nada, en cambio, si conecto directamente los auriculares se escucha algo. ¿Qué raro no?

Pues es todo, si es necesario que ponga una foto avisad.

Gracias de antemano y suerte en todo!!!

P.D: Para los que estén en España, con la radio galena he escuchado los 40 principales ,y sé que en teoría sólo se recibe AM,pero que yo sepa los 40 solo se emite en FM :LOL:DD.
 
Última edición:
bueno me alegro que hayas logrado algun resultado, he armado varias "galenas" siempre me han funcionado, nunca consegui auriculares de mas de 200 ohms. Supongo que estaras muy cerca de esa fm que escuchas. no se como estas utilizando el tranfo, pero si seguis haciendolo como esta en las fotos no te va a funcionar.
 
la conexion a la entrada de 220 volts es correcta, pero los auriculares deben ir conectados en los dos cables o alambres que van a la plaqueta que tiene el puente de silicones y el condensador electrolitico, eso lo debes sacar.
 
Si, eso ya lo he hecho, es que las fotos tienen casi un año.

Aún conectándolos directamente pasa lo mismo, pero no me importa demasiado, lo que me interesa es lo del condensador.

Un saludo(y)
 
Bueno, pues este es el nuevo diseño que, como podréis comprobar, está al nivel de un profesional :LOL:DDDDDDDDDDDDD:LOL:



Ya he conseguido conectar bien el condensador pero apenas una parte del recorrido de la rueda se acerca a una frecuencia de una emisora.

¿Debo conectar más condensadores en paralelo? (Ya hay uno cerámico de 40.000 pF) No se si es correcto, el código es 403. Hace que se escuche mejor pero no sé si es el adecuado.

Un saludo y suerte!!!
 
Veo que estas utilizando una bobina con nucleo de ferrite, no se si has probado correr la ferrite dentro de la bobina, pienso que puedes notar algun cambio. Tambien seria bueno que construyeras alguna bobina con nucleo de aire, hay mucha informacion en Internet sobre radios "galena" con datos de como constuirlas.
 
No voy a poder correr el núcleo porque está todo cubierto de cera y desacerla sería un poco difícil. Una pregunta:

¿No podría conseguir abarcar otras frecuencias conectando capacitores de más valor en paralelo?


Saludos y suerte!!!!
 
Gabriel, insisto en lo que te dije antes, trata de conseguir unos metros de alambre de cobre fino, y hacete una bobina con nucleo de aire, de unos 5cm o mas de diametro. en cuanto a agregar condensadores al aumentar la capacidad podrias llegar a sintonizar emisoras que estuvieran en frecuencias mas bajas.
 
pues yo nada mas le quiero comentar que hace tiempo hice una radio a galena y me funciono,con algo de trabajo consegui sintonizar una emisora(1270 de AM especificamente)
los diodos de germanio ya no los venden en mi ciudad asi que decidi usar pirita como detector, yo hice mi bobina, use alambre como antena y de tierra use una tuberia de agua, ah y el auricular era una bocina de telefono
 
PTM no me salio el radio, me sali toda la tarde a la azotea y no me salio y.y use diodo, el oa90 y un condensador de 500 pf
me lleva!! toda la tarde en la azotea para eso, le conecte el audifono de un telefono descompuesto, le di como 60 vueltas y como no tenia caimanes, enrrolle el alambre de tierra sobre un tubo de agua, y no sirvio u.u alguien sabe por que??
 
PTM no me salio el radio, me sali toda la tarde a la azotea y no me salio y.y use diodo, el oa90 y un condensador de 500 pf
me lleva!! toda la tarde en la azotea para eso, le conecte el audifono de un telefono descompuesto, le di como 60 vueltas y como no tenia caimanes, enrrolle el alambre de tierra sobre un tubo de agua, y no sirvio u.u alguien sabe por que??
Muchas veces el audífono empleado no es exactamente el exigido para éste fin. Hay que descartar los auriculares de baja impedancia, pues disipan el pequeño voltaje entregado por el diodo antes de poder emitir ningún sonido.
En cuanto al diodo OA90, es un clásico para los montajes de galena y lo recomiendo.
En cuanto al auricular, los que dan buen resultado son los que se empleaban en las radios AM, esos chiquititos de color hueso de membrana metálica con un jack finito, monoaurales de una sóla oreja. O algún otro que dé al menos 300 Ohm.

Pruebalo así y quizá cambie la cosa. (y)

Saludos.
 

Temas similares

Arriba