Rango de Voltaje de entrada de un Amplificador

#1
Hola amigos del foro tengo una duda sobre que voltaje le puedo aplicar a una entrada de un amplificador operacional convencional como el LM324. Estoy leyendo una senal de un sensor que varia entre -+5V. Estoy haciendo un cambio de voltaje a 0-3.3 V con esta senal usando un OP-AMP como sumador. Al revisar el datasheet del LM324 me di cuenta que en input voltage me dice el rango de -0.3 a 32. Revise otros modelos de OPAMPs y dicen lo mismo. Entonces mis preguntas son:
Se puede conectar voltaje negativo en los pines a pesar del rango descrito?
en caso de que no sea posible existe algun OPAMP que tenga esta capacidad?

Gracias por su atencion:D
 

Fogonazo

Exorcista & Moderador eventual
#2
Hola amigos del foro tengo una duda sobre que voltaje le puedo aplicar a una entrada de un amplificador operacional convencional como el LM324. Estoy leyendo una senal de un sensor que varia entre -+5V. Estoy haciendo un cambio de voltaje a 0-3.3 V con esta senal usando un OP-AMP como sumador. Al revisar el datasheet del LM324 me di cuenta que en input voltage me dice el rango de -0.3 a 32. Revise otros modelos de OPAMPs y dicen lo mismo. Entonces mis preguntas son:
Se puede conectar voltaje negativo en los pines a pesar del rango descrito?
en caso de que no sea posible existe algun OPAMP que tenga esta capacidad?

Gracias por su atencion:D
Eso es con fuente simple, si trabajas con fuente bipolar puedes extender la señal de entrada a (Casi) ± 16V
 
#3
No se si el amplificador LM324 es de fuente bipolar o de fuente simple. Lo estoy alimentando con 12V y GND. Con esta configuracion se puede poner voltaje negativo en el pin? No estaria afectado el OPAMP?
 
#7
Otra pregunta. Necesito limitar mi voltaje para que la salida sea solo positiva, por ahora la salida puede ir de -5 a 5 V, cual es la manera mas efectiva de hacerlo?
 
#9
me podrias ayudar con algun circuito o como calcularlo porque lo intente pero no el resultado no es muy bueno. intente hacer el cambio de -5V a +5V al rango de 0 a 5V. Aplicando formulas calcule las resistencias y en teoria funciona pero al medir los voltajes la salida me da entre 0 a +3.82 es decir pasado los 2.6 V a la entrada del amplificador la salida se satura
 
#12
Este es el circuito basico que probe conectandolo en un LM324. La salida deberia ser de 0 a 5V pero me da de -3.83 a 3.83V. En la parte superior se que no me dara 5V porque este amp no es rail-to-rail. pero deberia cortar el voltaje negativo a 0 y no entiendo porque no lo esta haciendo.
 

Adjuntos

DOSMETROS

High 2m Modereitor
#13
Que pasa si alimentás el operacional con 9V y le hacés una tierra virtual con 2 resistencias en serie de 10k para la entrada del sensor.

Y luego tomás la salida entre negativo (real) y salida del operacional.
 
#14
Dosmetros, Gracias por tu mensaje
No entiendo muy bien tu solucion me dices que alimente el operacional con 9V y una tierra virtual?
Me podrias detallar un poco mas tu proceso por favor.
 

Temas similares

Arriba