Reemplazar batería a carrito RC

#44
Ah ok, no leì que dijeras que lo probaste con el regulador. Crei que te referias a lo de los diodos, pero bueno ya te di mi opinion.

Saludos y que todo vaya bien.
 
#45
Vas a tener que hacer lo que dice Fogonazo...
Lo que te pasa con el regulador es extraño. No debería caerse la corriente. La tensión se cae porque se cae la corriente, van de la mano.

Quisiera ver fotos de la batería, datos, tensión, corriente... Por favor, subí unas imágenes.

Saludso.
Tavo.
 
Última edición:
#46
Es buena esa opción, desde luego, pero este tema lo leen más personas y para quien está aprendiendo a diseñar es bueno que no se les cierre el mundo con una sola opción. Aunque repito, es buena esa opción.

En mi opinión, en electrónica como en windows existen varias formas de hacer las cosas. Y en electrónica más por la facilidad de conseguir diversos materiales.
 
Última edición:
#47
Bueno, ok, ahí corregí mi mensaje. Es cierto, no lo dije con autoridad, es una manera de decirlo... Como diciendo que al final, habría que probar el circuito que planteó Fogonazo, y no quedarse solo con este...

Tal vez no me expresé correctamente. Disculpas.

Saludos.
 

Fogonazo

Exorcista & Moderador eventual
#48
Por lo que están detallando me parece que existe algún otro problema.

¿ Verificaste que el transistor este bien conectado ?
¿ Tienes forma de medir la ganancia del transistor ?
 
Última edición:
#49
Hola, no entiendo el porque de complicarse, el circuito deberia ser simple, si se utiliza un transitor se podra regular la tensión y si la batería tiene suficiente corriente el auto deberá funcionar.

La disipación en el transistor no será muy elevada ya que la tensión entre colector y emisor es muy pequeña.

Colacando la tensión de referencia en la base, a traves de una resistencia y un zener, en el colector la batería y en el emisor la carga. No entiendo porque el circuito debe ser mas complicado que eso. La unica forma que no funcione es si la bateria no puede entregar la suficiente corriente.
 
#50
ibdali dijo:
La unica forma que no funcione es si la bateria no puede entregar la suficiente corriente.
Esto es justamente lo que estoy sospechando desde hace tiempo ya...
Fijate, cito un comentario mío anterior...
Vas a tener que hacer lo que dice Fogonazo...
Lo que te pasa con el regulador es extraño. No debería caerse la corriente. La tensión se cae porque se cae la corriente, van de la mano.

Quisiera ver fotos de la batería, datos, tensión, corriente... Por favor, subí unas imágenes.

Saludso.
Tavo.
No me convencen para nada estos resultados frustrados. Algo debe haber mal conectado, o la batería quizá no entregue la suficiente corriente que el auto "pide". Por eso se cae la tensión de inmediato, cuando apoya el auto en el suelo...

Hasta ahora no vi fotos/imagenes de nada. Nunca vienen mal un par de fotos, tal vez se te está pasando algún detalle que no ves, y que nosotros podamos ver o darnos cuenta...

Saludos.
Tavo.
 
Última edición:
#51
OK. a la noche subo las fotos,
Por cierto la batería no es para nada el problema (creo yo) les explico por que, que si bien es cierto el auto como especificación trae una batería de7.2 v y 1200 mAh al ponerle directo la batería de LIPO 11.1v 2250 v igual funciona pero exige mucho al motor y salen muchas chispas de la escobilla y también tiene una resistencia de 3 w que se calienta demasiado pero funciona a full por eso digo que la batería es 100% capas de entregar el consumo del carro, pero de todas formas les voy a enviar las fotos hoy a la noche para seguir escuchando sus opiniones, y a ver si la electrónica logra resolver mi problema.
JP
 

Temas similares

Arriba