Reemplazo de transistores o componentes desconocidos , SMD , obsoletos

Lo primero es que debes escribir bien, esto es un foro, no es el wazza...

Segundo: Ayudarme? eres tú el de la consulta, no yo. Tu debes proporcionar toda la información posible.
 
Esa. La saq de un elevador, creo que es parte de. Testear o_no se. Que puedo hacer con ella ?

Nota del Moderador : Por favor instala un corrector ortográfico
 

pandacba

Rocker Bear
Esas placas son muy viejas son de la decada de los 70's donde se utilizaban masivamente transistores en encapsulado metálico T05
Otro detalle los capacitores axiasles de ese color no recuerdo la marca pero eran comunes en esos años
 
Hola gente me llegó la plaqueta de un lavarropa y al verlo veo que tiene como unas resistencias color amarillas son resistencias o que es para poder comprarlos ya que hay algunos que marca en continuidad y otro no hay le dejo una foto aver si me pueden dar una mano

SaludosIMG_20180922_210938414.jpg
 

pandacba

Rocker Bear
Eso de ese color son capacitores, no se mide así en circuito si una capacidad tiene asociada una inductancia o una resistencia de bajo valor te dara continuidad.
Tenes que aprender a medir, las resistencias son las negras que tienen el valor impreso.
Que problemas tenes con esa placa porque estas muy lejos de donde puede estar la falla
 
Es de una lavarropa Ariston y lo que hace el lavarropa es prender todas las luces del lavado y la del centrifugado ya eh probado el motor, electroválvula, bloquea Puerta y ahora mirando bien encontré una pista que no sabe continuidad con un capacitor de estos amarillos :) voy a puentiar aver que pasa

Edit: esa foto la saqué así para que vean el componente porque no me lo enfocaba bien la cámara :(

Saludos y gracias x responder!!!!!!!!
 
Hola, esa placa parece haber sufrido un cortocircuito abismal.
Y sino veo mal, hay pistas dañadas dónde hay LEDs involucrados y señales de control.
No quiero ser aguafiestas pero alguien intentó hacerla funcionar inyectando tensión en cualquier pin para ver que ocurría.
 
Última edición:

pandacba

Rocker Bear
Pero esa placa esta destruida!!! para que eso suceda a entrado tensión y corriente por donde no debe.
O veo mal, hay otras pistas levantadas, ha habido un terrible cortocircuito, reponiendo la pista no vas a lograr nada, absolutamente naga, solo que se rompa más
 
Hola, esa placa parece haber sufrido un cortocircuito abismal.
Y sino veo mal, hay pistas dañadas dónde hay LEDs involucrados y señales de control.
No quiero ser aguafiestas pero alguien intentó hacerla funcionar inyectando tensión en cualquier pin para ver que ocurría.
Ah ah a
Hola, esa placa parece haber sufrido un cortocircuito abismal.
Y sino veo mal, hay pistas dañadas dónde hay LEDs involucrados y señales de control.
No quiero ser aguafiestas pero alguien intentó hacerla funcionar inyectando tensión en cualquier pin para ver que ocurría.

Hola sí al lavarropa lo trajeron sin andar luego le limpie los pines sulfatado y donde ves los led esos estaban negros lo limpie con alcohol izopropilico y los conectores también todo sulfatado fíjate que le falta una pista le Solde el cable amarillo y lo conecto directamente al cable que viene de la otra placa pero los led andan después saco una foto para que vean qué parecen como quedamos pero andan

Saludos y gracias x responder!!!
Pero esa placa esta destruida!!! para que eso suceda a entrado tensión y corriente por donde no debe.
O veo mal, hay otras pistas levantadas, ha habido un terrible cortocircuito, reponiendo la pista no vas a lograr nada, absolutamente naga, solo que se rompa más
Yo pensaba que por la humedad se había levantado las pistas porque estaba todo sulfatado

Saludos
 

Temas similares


Arriba