Rele con transistor

Hola, necesito conectar un relé de 10V, mediante un BC107. El problema que tengo es el siguiente: Cuando polarizo la base, solo se conecta el rele cuando le kito alimentación a la base y entonces se queda conectado siempre el rele, en que me he podido ekivocar?. El rele esta puesto en el colector, con su diodo para evitar los picos, y la tensión con la que polarizo la base son 10V, con una resistencia limitadora de unos 8k2.
 
Este transistor aguanta una corriente de colector de hasta 100 mA. Conecta el relé solo con la batería y medile que corriente pasa. Mientras sea menor de 100mA no habría problemas.

Fijate también que la vista del transistor que está en el dibujo es desde abajo, o sea, viendolo del lado de los pines. Asegurate de que está conectado así.

Fijate que no se te haya quemado el transistor.

Fijate que el diodo esté puesto así como está n el dibujo y no al revés.

Teóricamente con la resistencia esa de 8k2 el transistor está en condiciones de saturarse bien, porque el hFE minimo es de 110

IBQ = (E - 0.7V) / Rb = (10V - 0.7V) / 8200ohm = 1.13 mA
ICQ = hFEmin x IBQ = 110 * 1.13mA = 124 mA

O sea, segun las hojas de datos, debería saturar bien

Pero si estás desconectando la base y el relé se activa, para mí ese transistor no anda mas ya.
 
Oye, esto va perfecto, te lo agradezco mucho. y ya aprovecho a ver si tu me puedes ayudar por que con esto si estoy un poco perdido, tengo 24V en continua y me gustaria dejarlos es 10 y 5, habia pensado en utilizar un 7810 y 7805, pero no se muy bien como funcionan, a ver si me puedes ayudar. GRACIAS!!
 
Respuesta rápida: Bajate las hojas de datos de los 78xx que ahi hay un circuito de como se conectan para obtener las tensiones de salida que vos querés.
 

Temas similares


Arriba