Reparación de amplificador a válvulas

Hola a todos.
Saben, pasando por la chatarrería, conseguí éste amplificador, al ver que tenía prácticamente todos sus componentes, lo compre, y me dediqué a explorarlo y sacar su esquema siguiendo la conexiones, trabaja con 4 válvulas (de izquierda a derecha): 6sj7, 6sn7, 6l6, 6x5.
Bien, en una primera observación, encontré que: 1-la válvula rectificadora tiene el pin del cátodo roto, y por tanto debajo de este tiene 2 diodos, los cuales midiendo, uno está en corto y ya fueron reemplazados por 2 diodos 1n5399.
2-el transformador de salida, no es el que originalmente vino, puede que su anterior dueño lo haya bobinado, pero hice pruebas y no parecía que este en corto.
Conclusión: metieron mano al amplificador por lo tanto dudo del circuito, y al no estar familiarizado con válvulas (pero si me puse a estudiar de un PDF que descargue hace tiempo) recurro a ustedes ¿Creen que las conexiones según el diagrama este bien?
Medi el voltaje después de los diodos y da un valor de 470 VCD, al desconectar la alimentación del transformador de poder el voltaje CD disminuye hasta 15VCD en un minuto promedio, creo que el tiempo de descarga es muy rápido (está prueba fue echa sin la válvulas conectadas)
Pienso conectarlo las válvulas y ver que pasa, pero intuyo que no es lo correcto¿Alguna recomendación para la prueba en funcionamiento? No deseo que explote todo ><.
Gracias de antemano c:
Pdta: el transformador de salida está a la izquierda, el de poder a la derecha, cambie el interruptor de encendido, y el fusible (ignoro la corriente de consumo, pero le puse de 500mA)
Adjunto imágenes

IMG_20200330_110549.jpgIMG_20200330_110549.jpgIMG_20200330_224140.jpgIMG_20200330_183858.jpgIMG_20200330_224423.jpg
 
Última edición por un moderador:
El circuito que ha dibujado pareciese estar bien, salvo, y es mi duda, con respecto al resistor de 15K conectado entre tierra y grilla pantalla (g2), de la 6SJ7, no lo ubico bajo el chasis, y, ¿ está seguro que ese es el valor ?
El chasis y los componentes, los noto muy deteriorados, y corroídos, no se que decirle.... !
A las válvulas, tendría que probar continuidad de filamentos, y luego con el óhmetro verificar que no haya corto entre los electrodos, igual esto no es seguro, porque en realidad para probar corto entre electrodos debe ser con tensión, lo mejor es testear con un probador de válvulas, pero si no hay, hay que arriesgar, o dejarlo como adorno 🙂.
Supongo que usted tiene conocimientos de electrónica, pero hay que tener cuidado extremo con los valvulares porque funcionan con tensiones muy altas, y pueden ser mortales.


Saludos Cordiales
Rorschach :D
 
Última edición:

Temas similares


Arriba