Reparación de equipo Sony mhcgt444

#1
buenas tardes estoy reparando un equipo sony mhcgt444, tenia el stk433-320 dañado lo reemplazee por un stk433-330 segun lo que investigue son compatibles. el prblema es el siguiente al ponerla el equipo prende y se apaga a los dos segundos, al retirar el stk nuevo el equipo funciona perfectamente. ya verificque circuito relacionado al stk, al igual que verifique con el tester al stk nuevo a ver se estaba defectuoso. pero todo midio normal no tiene ningun corto ni nada paracido. le agradezco a quien me pueda dar una posible solucion.
 
#2
Revisaste el datasheet quisas ahi algun pin diferente o tienes alguna resistencia quemada por ahi que te de ese error. Saludos
 
#3
buenas hermano verifique el datasheet y son iguales pero ahora que mencionas lo de las resistencias el tenia dos abiertas, especificamente la r834 y la r883. son de las pequeñas superficiales y no se de que valor son tengo mis dudas, segun un diagrama que encontre del circuito externo que recomiendan para estos stk creo que son de 56k pero no estoy seguro porque no tengo el diagrama del equipo. estas resistencias van conectadas a las grandes de 0.22ohmnios si me puedes colaborar con eso te lo agradezco.
 
#5
buenas amigo le coloque las resistencias de 2.2k y verifique los transistores estan bien y el equipo sigue igual. prende y se apaga a los dos segundos
 
#6
Te dejo el diagrama , saca el Ci fíjate si lee cd ,la casetera funcione incluso el puerto USB , que el relé RY800 se active sin el STK puesto, si no lo hace verifica los tr de protección alguno debe tener alguna fuga, cuando se queman el integrado de salida suele arrastrar algunas resistencias y algún filtro, con el datashet medí los pines del integrado original y el que pusiste para ver si no existe algún corto , aunque esta medición no es 100% segura porque hubo casos que median bien pero al ponerlo en la placa se ponían en corto solucionando el problema cambiando el stk . Saludos y Suerte !!
 

Adjuntos

Temas similares

Arriba