Reparación de multímetro el APPA 93T.

Buenos días,

Estoy intentando meterle mano a un multimetro que no funciona bien, el APPA 93T comprado en el año 95. El fabricante me ha pasado el esquema pero hay ciertos símbolos que no entiendo, esto es lo que vienen en el esquema con la letra J. Por ejemplo, en el esquema aparece como ------->>------ JA1 o por ejemplo el JB5, etc.

Esto que significa.

Saludos.
 

Adjuntos

Pinchavalvulas

Well-Unknown member
Ahora no puedo abrir el PDF para verlo, pero normalmente esos símbolos y la letra "j" significan "jumper" puente en inglés.


Saludos.
 
Por lo que se ve son uniones de cable o puente, como bien te han dicho la "J" es de jumper, y te está indicando desde que punto a que otro punto se ubica el cable que hace de jumper.
 
Parece que te mandaron una copia "para no repararlo"... La copia que tengo proviene del servico técnico (que cerró) que los reparaba para el importador.

Ya has visto que es un PDF multipágina, detrás lleva procedimiento de calibración.
 
No tengo nada más, es un aparato con bastantes integrados, lo que complica un poco su reparación.

Si dices los "sintomas" (queda a cero [o no], no marca esto, consume mucho [ha de consumir máx 5 mA]...) te podría orientar.

Buscando el datasheet del ICL7016 tendrás más información. Como parece que el 7016 es pariente del ICL7106 de éste si hay muchísima información.
 
Buenas.
yo me encuentro en un caso parecido.
soy bastante profano pero durante años he estado utilizando el APPA 93T; ahora hace tiempo que no lo usaba y me da mediciones raras y variables, incluso sin cerrar el circuito de medición...
voy a buscar una pila nueva por si es eso... pero en apariencia la tiene carga.
¿vale la pena repararlo (en ese caso dónde, si alguien lo sabe) o mejor comprar uno nuevo?
 
Es posible que sea un fallo de contactos. Gira el conmutador repetidamente y comprueba la continuidad y contactos de las puntas.
 
sí, me da la impresión de fallo de contacto o de pila baja.
voy a ver si con eso del covid logro acercarme a alguna tienda que venda pilas... y os cuento.
 
Buenas.
yo me encuentro en un caso parecido.
soy bastante profano pero durante años he estado utilizando el APPA 93T; ahora hace tiempo que no lo usaba y me da mediciones raras y variables, incluso sin cerrar el circuito de medición...
voy a buscar una pila nueva por si es eso... pero en apariencia la tiene carga.
¿vale la pena repararlo (en ese caso dónde, si alguien lo sabe) o mejor comprar uno nuevo?
Hola, parece mas un problema de polvo, te recomiendo desarmarlo y limpiarlo sobre todo en la perilla y los contactos de la pila etc..
 

Temas similares


Arriba