Reparacion fuente

#1
Hola, tengo una fuente que me funde el fusible cada vez que la conecto, quité la mayor parte de los componentes para comprobarlos y en principio no veo nada mal, tenia el mosfet K3683 en corto, lo cambié por un equivalente y sigue fundiendo el fusible, tambien cambié el puente de diodos que estaba en corto, la fuente se averió por una sobre tensión, tiene varistor y tambien esta correcto, ya no se que hacer, si quito el trafo de la primera etapa no funde el fusible, os subo unas fotos.

En las fotos marco una resistencia que va a la pata del mosfet, no entiendo cual es la funcion de esa resistencia smd, no consigo saber su valor, la quité y no mide nada, no se si será una posible causa, tambien decir que el mosfet nuevo que meti tiene ya algo quemado entre las patas drenador y surtidor, a ver si sabeis de que puede ser.

Saludos.
 

Adjuntos

nasaserna

Well-known-Dog
#3
Viendo el quemonazo, general de componentes, los chispazos, parece víctima no de un sobrevoltaje normal, parece una gran descarga eléctrica, con seguridad el circuito de control está muerto, repararlo no va a ser fácil, a veces es mejor comprar otra fuente de este tipo que cada día rebajan más.

Pero si lo vas a hacer por amor a la ciencia, ánimo.
Empecemos buscando el plano para hacerlo menos tedioso, la referencia y marca de la fuente.

parece de un HP
 
#4
Gracias de antemano, el cargador es de un patinete electrico de estos, no trae marca, en la placa trae escrito lo siguiente:

XVE rev: AO
XVE - 120W

Efectivamente fué una subida de tensión. El IC pwm no lo cambié tiene un integrado por la parte de abajo, es un L6562D, no se como comprobarlo ya que si enchufo la fuente me funde el fusible, tendré que pedirlo
 
#6
Primero que nada debes construirte una lámpara de prueba para fuentes de poder. Básicamente es una ampolleta de 25W en serie con la entrada AC. Si al conectarla energía la ampolleta enciende es sñal de que hay un problema en la entrada, si da un breve destello y luego se apaga o queda encendida muy tenuemente, es que probablemente la entrada de la funte está bien.

Lo otro que debes buscar es algún varistor que esté dañado búscalo después del rectificador principal.



Saludos.
 
#8
en el pin 7 no tiene asociado un TR de montaje superficial? aunque muchas veces no, ya que ese CI su función específica es preregulador, se lo utilza en los TV LCD-Led para estabilizar la tensión de entrada en 400VDC, aunque se puede utilizar posiblemente como en este caso
 

Temas similares

Arriba