Reparando una fuente de PC AT ATX.

No me toméis a mal, por favor. Seguro que muchos reparáis de maravilla casi cualquier cosa, y ahí están, funcionando de maravilla.
No era mi intención poner en duda la capacidad de análisis y reparación de nadie. El primer novato aquí, soy yo.
Por supuesto, pido disculpas de nuevo. No iba con mala intención. No soy nadie para juzgar vuestro talento. El miedo es muy c****n
 
Pues controla la incontinencia digital.

En mi país al hablar sin experiencia y/o conocimientos le decimos: "hablar por boca de ganso" y te lo digo con todo respeto.


Salu2.-
 

Pinchavalvulas

Well-Unknown member
No hace falta que te flageles.. :LOL:

Yo solamente trataba de abrir la mente de muchos, que por malas experiencias (muchas veces de otros) o por que han sido "adiestrados" desde jóvenes, rechazan lo "viejo" o reparado que era signo de una época en que no había nada y tenías que usar los pantalones heredados de tu hermano mayor.
Por eso, supongo, aquí no funcionaban las tiendas de segunda mano, en las que encontrabas auténticas joyas.
Pero ahora están de moda las ventas de segunda mano. :rolleyes:
 
Entre lo que me pasó, y que siempre he visto que todos los que conocía, compraban todo nuevo, pues yo actuaba igual. La de horas extra que habré hecho, y la de cosas que no hice, para poder comprarme el pc. No me arrepiento.
En fin, lo dicho: ha sido sin querer.
 
Volviendo al tema... quizás no diste con el técnico adecuado, o quizás el hombre cometió un error. O quizás falló otra cosa distinta de lo que él había reparado. Puede suceder. Lo que es posible reparar queda operativo cien por ciento. Adhiero a lo que dice el amigo @Pinchavalvulas. Es muy satisfactorio saber que has reparado o hecho reparar algo y que en vez de sumar a la tonelada de chatarra electrónica estás poniendo nuevamente en valor una herramienta que puedes seguir utilizando. Así como es muy lindo sacar algo del estante de una compraventa que dice: "NO FUNCIONA" y por el trabajo de tus manos tenerlo nuevamente andando.
Saludos a todos.
 
Desde que la fuente de un pc que tuve se rompió, me la reparó un servicio técnico que me dijeron que era buenísimo, a los dos meses volvió a fallar y esa vez me rompió todo el pc (y era de potencia suficiente), no me fio de una fuente reparada.
No me toméis a mal, por favor. Seguro que muchos reparáis de maravilla casi cualquier cosa, y ahí están, funcionando de maravilla.
Por supuesto, no tengo tu experiencia ni sé las cosas que me has contado. Es bueno saberlo.
Yo actúo por miedo a que me vuelva a ocurrir, era un pc caro. Que se me puede romper mi fuente, por supuesto.
No era mi intención poner en duda la capacidad de análisis y reparación de nadie. El primer novato aquí, soy yo.
Personalmente opino que hay tecnicos y "tecnicos". Como ingeniero en electrónica he reparado miles de veces artículos tanto de electronica industrial como de consumo. Y muchas veces la reparación incluyo reparar la catástrofe que algun "tecnico" había provocado.
Hay personas que por una razón u otra piensan que con un curso de 6 meses los califica para reparar cualquier cosa, es un grave error creer en eso.
Formar un técnico requiere al menos 6 años donde recibe el entrenamiento teorico y practico como para operar casi cualquier herramienta manual. Simultáneamente recibe la base teórica de su especialidad como para entender los fundamentos del funcionamiento de su especialidad.
Obvio que esto no es rapido ni facil y se requieren una serie de "condiciones objetivas" que hagan que nuestro estudiante futuro técnico se desarrolle de la mejor manera posible.
En ese contexto te encontras con personas que solo se limitan a "cambiar piezas" sin probar ni verificar el correcto funcionamiento del aparato en cuestion y tecnicos que una vez localizada la falla revisa que nada nuevo surja y que las especificaciones se cumplan. Basicamente esto ultimo es la diferencia entre una reparación chapucera y una correcta.
 

Pinchavalvulas

Well-Unknown member
En ese contexto te encontras con personas que solo se limitan a "cambiar piezas" sin probar ni verificar el correcto funcionamiento del aparato en cuestion y tecnicos que una vez localizada la falla revisa que nada nuevo surja y que las especificaciones se cumplan. Basicamente esto ultimo es la diferencia entre una reparación chapucera y una correcta.
Claro, de ahí la coletilla con que "adornan" muchos técnicos la descripción de la avería y reparación en la nota o factura.. ".. Observación y ajustes de servicio pertinentes".
Algunos los llevan a cabo y otros se conforman con comprobar que funciona media hora.

Salvo raras escepciones, todo lo que reparo queda en prueba una semana o mínimo dos días si corre mucha prisa.
 
En esto también influye la suerte. Yo tuve mala suerte. Para mi ordenador, hace dos años, pedí consejo sobre una fuente que no diera problemas y fuera de calidad. Me aconsejaron una corsair hx750i. La compré y funciona de maravilla. Otros me han dicho que no, que se rompen muchas de esos modelos. Pues qué quieres que te diga, espero que me salga buena.
 
Buenas,soy nuevo en esta pagina.
L
es agradecería cualquier ayuda de ser posible.
L
es expongo mi situación, tengo una fuente de PC Coolermaster G750M certificada 80+ bronce,-la cual ya me tiene al borde de la locura, hace unos días me regalaron esta fuente,-yo muy emocionado procedo a instalarla en mi ordenador,-lo enciendo,-verifico sus voltajes en el setup del bios los cuales eran perfectos,-ya cuando inicia Windows también ratifico con el programa Aida los valores de voltaje y todos perfectos,-me pongo realizar unos documentos del trabajo.
D
e repente se apaga el ordenador, procedo a encender de nuevo y no acciona,-me fijo QUE la fuente le esta enviando corriente a la placa ya QUE el led de la placa esta encendido,-acciono nuevamente para encender y nada,-procedo a desconectar el cable de la fuente a la corriente y espero unos minutos,-conecto y vuelvo a intentar prender el ordenador,-el cual arranca con normalidad,-vuelvo a chequear los voltajes y todo en orden, vuelvo a lo QUE estaba haciendo. (Pasado una hora se apaga de nuevo mi ordenador...)retiro la fuente y instalo la QUE tenia anteriormente y esta trabaja con normalidad sin interrupción.
Procedo a comprobar los voltajes de los cables y después inspeccionar visualmente por dentro la fuente,-me percato QUE todo esta normal estable.
Pruebo la fuente en otros 2 ordenadores diferentes y hace lo mismo se apaga a la hora de estar encendida. La lleve a un taller la comprobaron delante dE mi con carga y el técnico me dijo QUE estabA al 100 (le comenTte lo QUE hacia y no me supo responder).
P
uentie el verde con el negro y la deje trabajando sola la fuente conectada a 2 fanes de poco consumo 0. algo dE amperes y se apaga a la hora y un poco dE estar encendida,-se me olvidaba,-otra prueba QUE realice a la hora de estar encendida con dichos fanes la desconecte por el interruptor y al accionarlo dE nuevo la fuente no encendió, tuve QUE dejarla reposar de nuevo...
GRACIAS A TODOS Y SALUDOS CORDIALES
 
Última edición por un moderador:
Prueba sin conectarle ninguna carga. ¿Qué pc tienes?, es para determinar el consumo. De todas formas, dices que siempre se apaga cuando lleva una hora encendida, ya sea montada en un pc, o alimentando dos ventiladores, cuyo consumo es mínimo.
 
Última edición:
Prueba con una carga que demande más potencia, para ver si se apaga antes. ¿funciona el ventilador? ¿se calienta mucho?. Quizás algún transistor del circuito que genera la señal pwm, o el propio integrado que la genera, se calienta y entra en protección. También algún sensor estropeado.
 
Última edición:
Prueba con una carga que demande más potencia, para ver si se apaga antes. ¿funciona el ventilador? ¿se calienta mucho?. Quizás algún transistor del circuito que genera la señal pwm, o el propio integrado que la genera, se calienta y entra en protección. También algúnsensor estropeado
Eso pienso,-debe tener algo,-los tecnicos aquí solo quieren reparar cosas fáciles y ganar mas dinero así. Y por eso no están para darle solución a mi problema......lo mejor para mi seria tener el esQUematico de esa fuente para así ir descartando
Prueba con una carga que demande más potencia, para ver si se apaga antes. ¿funciona el ventilador? ¿se calienta mucho?. Quizás algún transistor del circuito que genera la señal pwm, o el propio integrado que la genera, se calienta y entra en protección. También algún sensor estropeado.
La fuente trabaja de lo más fresca
 
Última edición por un moderador:
Con carga o sin carga, siempre a la hora de uso se apaga... ¿sabes si tuvo alguna reparación anterior?. ¿Has comprobado los condensadores?, que no haya alguno o algunos hinchados. ¿Tiene suciedad?. El polvo se vuelve conductor, cuando se acumula, y puede provocar averías
 
Última edición:
Reparar un problema de este tipo va a requerir tiempo, paciencia, instrumentos y conocimientos. No es algo que se pueda hacer a distancia y el amigo @raude, parece carecer de varios de los requerimientos indicados.
Por tanto, inducirlo a meter mano en una fuente ATX sería algo arriesgado, sabiendo de la complejidad de la circuitería y los riesgos que se pueden presentar al manipular uno de estos equipos.
 
Arriba