Ruido en Bocina Amplificada ll conectarle RCA y Microfono

#1
Buen dia, aqui una consulta para ustedes los expertos.
Tengo una bocina amplificada, de esos que aceptan USB, microfonos, RCA, AUX, etc.

Mi problema es cuando Lo Pongo en AUX y conecto los cables RCA que traen musica desde una Laptop. Si solo conecto eso no hay problema, todo funciona bien, Pero cuando COnecto un micrófono, empieza en la bocina a filtrarse un ruido, zumbido constante y entre mas se le sube el microfono mas ruido se escucha.

El problema creo yo que viene de la Laptop, Tiene una salida Mixta entre audio y Microfono de 3.5 mm o sea 4 Pines (Tierra, microfono, izquierda y derecha). y Le estoy conectando una cable de rca de 2 pines(Tierra, Derecha, Izquierda).

No se como eliminar el ruido. ...
 
#2
Hola.

Tengo una Laptop que tiene ese tipo de conector, nunca lo he usado, lo que hice fue, comprarme esto



La entradas de micro y la salida de audio se conectan a la computadora vía usb, no necesita driver (controlador) para XP o superior.
Me costó cerca de $4.00 (dólar USA)

Chao.
elaficionado.
 
#3
Hooola_que_tal !

Pues yo creo que el problema lo tienes en el cable del micrófono, en el propio micrófono o en el conector que lleve.
Me lo dice la lógica de que con el Pc sólo no hace ruido, y al conectar el micrófono empiece, y aumente al subir el volumen de éste.
No tiene nada que ver con la laptop, y aún menos con el conector de micrófono de ésta, ya que se puentea a masa con un conector de audio estéreo normal.

Mi apuesta es para el pinaje del conector de micro, o su cable. ¿Has comprobado que el cable de micrófono sea apantallado y las conexiones sean las correctas? ¿El micrófono es balanceado? ¿Y el cable? ¿Es un conector Jack, XLR o qué?

Saludos!
 
Última edición por un moderador:
#4
Hooola_que_tal !

Pues yo creo que el problema lo tienes en el cable del micrófono, en el propio micrófono o en el conector que lleve.
Me lo dice la lógica de que con el Pc sólo no hace ruido, y al conectar el micrófono empiece, y aumente al subir el volumen de éste.
No tiene nada que ver con la laptop, y aún menos con el conector de micrófono de ésta, ya que se puentea a masa con un conector de audio estéreo normal.

Mi apuesta es para el pinaje del conector de micro, o su cable. ¿Has comprobado que el cable de micrófono sea apantallado y las conexiones sean las correctas? ¿El micrófono es balanceado? ¿Y el cable? ¿Es un conector Jack, XLR o qué?

Saludos!
creo que tienes toda la razón, me pasaba algo parecido y resulto ser el cable que estaba pinzado y se puenteaba tierra con el canal derecho.
 
Última edición por un moderador:

Temas similares

Arriba