Ruido en reproductor mp3 al alimentarlo con la misma fuente del amplificador

Saludosy gracias por sus respuestas y tienes razón DJ T3 al medir en vacío la salida del que dice tener 6v da como 9v, al estar conectado al módulo da unos 7v y algo. Una de las cosas por las que me preguntaba cual usar es porque este módulo como dices tiene un 78M05 incorporado y con el de celular al entregar 5v trabaja el módulo con unos 3.6v
 
A mi me paso lo mismo con un altavoz bluetooth casero, al meterle el modulo bluetooth y alimentarlo con la misma bateria que el amplificador aparecía un bucle de masa que no desaparece si no compras un aislador DC/DC, son baratos pero tenia que pedirlo a china y no me apetecía esperar un mes a que me llegara.
Buscando por ahí encontré y monté este circuito y adaptándolo para alimentarlo con un voltaje mas bajo al original, funciona a la perfección. La tensión de alimentación puede ser mayor y puedes variar la tensión de salida variando las vueltas del secundario o montando un regulador zener a la salida...El transformador lo saque del circuito de una bombilla CFL creo recordar...
Por aquí te lo dejo:
 

Adjuntos

  • 3_Fig_1.gif
    3_Fig_1.gif
    27 KB · Visitas: 31
Bueno también tengo un problema de cuando conecto la placa amplificadora y el módulo Bluetooth en la misma fuente hace un ruido espantoso, alguien me dice como quitar ese ruido
 
Bueno también tengo un problema de cuando conecto la placa amplificadora y el módulo Bluetooth en la misma fuente hace un ruido espantoso, alguien me dice como quitar ese ruido
He publicado el circuito que monte para solucionarlo, si lees las respuestas al tema esta el circuito... o puedes comprar un conversor DC/DC pero que no comparta el negativo en la entrada y la salida, debe estar aislado galvánicamente, el circuito que yo publique es un conversor DC/DC aislado galvánicamente.
 
Por las dudas, y antes que pregunten por qué no anda el circuito que compartió @danimallen5 , miren bien que hay diodos que son UF4001 y UF4002, que pueden ser confundidos facilmente y por encontrarse en muchos lados con los 1N4001 y 1N4002 respectivamente.
Estos diodos NO son compatibles, ya que los UF son de alta velocidad, mientras que los 1N NO,
Capisci?
 
Por las dudas, y antes que pregunten por qué no anda el circuito que compartió @danimallen5 , miren bien que hay diodos que son UF4001 y UF4002, que pueden ser confundidos facilmente y por encontrarse en muchos lados con los 1N4001 y 1N4002 respectivamente.
Estos diodos NO son compatibles, ya que los UF son de alta velocidad, mientras que los 1N NO,
Capisci?

Una buena aclaración.... tengo funcionando el circuito desde hace unos meses todos los días y no ha dado ningún problema, he de decir que en principio estaba diseñado para 8V en la entrada y lo modifique para que funcionara con el voltaje de una batería de litio. El transistor Bd204 supongo que puede ser sustituido por otro PNP similar, monte ese porque simplemente era el que tenia a mano.

Y bueno, comentar también que los módulos DC/DC como el B0505S-1W son muy baratos y seguramente no merece la pena liarse con el circuito que publique, aunque siempre esta la "gracia" de montarlo uno mismo en lugar de comprarlo.
 
Arriba