Sanyo LCE32XH12 no enciende [Resuelto]

Buenos días, al conectar el TV a la red solo enciende LED de standby pero de color AZUL, no rojo, y el equipo no enciende.
Verificando tensiones en la fuente SIN hacer ningún tipo de puente, solo desvinculando la mainboard, se encuentran presentes los 12V pero no así los 3,3V de stand-by solo 0,065V fluctuantes en dicho pin.

Aclaro que la medición es sin hacer ningún puente para simular encendido, ya que al hacerlo obtengo idénticos resultados.
Me desorienta que a pesar de no estar presentes los 3,3V de stand-by el LED testigo encienda, pero insisto de color azul.
Lo que puedo agregar es que estan presentes 5 Volts. En el receptor infrarrojo del remoto/led encendido azul.
Investigando encontre que una falla similar fue resuelta.
Segun el colega, los 3.3v los generaria un regulador en la placa main, mas especificamente es el identificado como N18 el cual trabaja con el stby y si falta esa tensión la main no hace el reset del micro y es por eso que no enciende, quedando el led en color azul permanentemente
Ahora bien... como sabemos es virtualmente imposible encontrar diagramas de algunas placas mainboard y hasta el momento no he podido recopilar informacion sobre este regulador, el cual aparentemente a raiz de haber tomado temperatura, resulta sumamente dificultoso interpretar correctamente su matricula.
Existe alguna manera de averiguar de que regulador se trata asi busco reemplazo?
Alguno se topo con este tipo de falla en este equipo?
Es posible que los 3,3v de standby se generen en la mainboard y no en la fuente?
Cualquier sugerencia sera mas que bienvenida, saludos

Mainboard RSAG7.820.5650/ROH
Fuente RSAG7.820.5268/ROH
 

Adjuntos

  • IMG-20190510-WA00911111111111111111.jpg
    IMG-20190510-WA00911111111111111111.jpg
    423.6 KB · Visitas: 45
  • 2x8UXZZ.jpg
    2x8UXZZ.jpg
    138.9 KB · Visitas: 38

D@rkbytes

Moderador
Ese tipo de reguladores son del tipo (LDO - Low Drop Out)
Suelen venir marcados como GH13H, GH15H, GH16H ... GH27H.
Pueden ser configurables o fijos.
Adjunto la hoja de datos.
Ahora bien... como sabemos es virtualmente imposible encontrar diagramas de algunas placas mainboard.
También adjunto información sobre esa tarjeta que puede ser de utilidad.
- Indicación del LED en azul o rojo para diagnóstico.
- Fuente de poder.
- Información de etapas de regulación.
- Programación.
- Sistema, etc.
 

Adjuntos

  • AZ1117C.pdf
    833.5 KB · Visitas: 68
  • 32LD867HT.pdf
    1.6 MB · Visitas: 88
Sumándome al aporte del colega, te adjunto el esquemático de la fuente que pareciera ser la misma que adjuntas. Revísala, aunque francamente dudo que tu problema esté en la fuente, ya que en la serigrafía dice que sólo arroja los 12v que aseguras tener sin problemas.

De todas formas, guarda el esquemático, porque son muy difíciles de encontrar en fuentes de este tipo.
 

Adjuntos

  • Sanyo_LCE32XH11_Televisor_LED_Fuente_de_alimentacion_RSAG7.820.5268_Diagrama.pdf
    93.1 KB · Visitas: 63
Ese tipo de reguladores son del tipo (LDO - Low Drop Out)
Suelen venir marcados como GH13H, GH15H, GH16H ... GH27H.
Pueden ser configurables o fijos.
Adjunto la hoja de datos.

También adjunto información sobre esa tarjeta que puede ser de utilidad.
- Indicación del LED en azul o rojo para diagnóstico.
- Fuente de poder.
- Información de etapas de regulación.
- Programación.
- Sistema, etc.

Realmente invaluable tu aporte. Luego de leer detenidamente y tras seguir el diagrama de flujo, interpreto que la falla estaria en la mainboard y no en la fuente. Entonces apelando a tu experiencia, la falla podria estar originada en el regulador AZ1117C el cual no regula el voltaje de standby? o ademas deberia tener en cuenta algun componente asociado.
Gracias y saludos
Sumándome al aporte del colega, te adjunto el esquemático de la fuente que pareciera ser la misma que adjuntas. Revísala, aunque francamente dudo que tu problema esté en la fuente, ya que en la serigrafía dice que sólo arroja los 12v que aseguras tener sin problemas.

De todas formas, guarda el esquemático, porque son muy difíciles de encontrar en fuentes de este tipo.

Esquematico guardado, muy agradecido por tu aporte
 

D@rkbytes

Moderador
Ese regulador se dañó por exceso en el consumo de corriente.
- Pudiera ser que de fábrica no estuviera bien soldado.
- Podría ser que algún componente, por ejemplo, un capacitor tenga fuga.
- Simplemente salió defectuoso.
Un mal diseño en la tarjeta también podría seguir dañando su reemplazo.

Para saber eso se necesita una fuente de poder externa que entregue los 3.3V y se procede a medir el consumo de corriente.
En esa prueba se debe realizar una verificación de temperatura de los componentes asociados.
Si el consumo de corriente no supera lo permitido por el regulador, se puede considerar cualquiera de las posibles causas mencionadas.
 
Retomando esta reparacion, debo reemplazar una resistencia SMD. Podrian decirme el valor de la resistencia que señalo en el diagrama que sigue?
Muchas gracias

Sin título.jpg
 
O son fusibles o son puentes.

Muchas gracias, saludos
Sisi asi indica el diagrama, saludos

Buenas tardes, alguien conoce algun reemplazo para el regulador en cuestion?. D@rkbytes me indico que pueden ser configurables o fijos y no se cual aplica para la presente reparacion. Buscando por la matricula no encontre informacion precisa para adquirirlo. Si tienen conocimiento de donde podre conseguirlo estare muy agradecido. Dejo imagen y sector del diagrama donde esta ubicado, aunque en este figure como N17 y en la placa N18.
Saludos
IMG-20190521-WA0005.jpg

11111.jpg
 
Última edición:
Es fácil encontrar el datasheet buscando por "SPX1117M3" y si accedes a la web de mouser.es puedes filtrar por ciertas características (reguladores de voltajes LDO, componentes SMD, encapsulado SOT223-3, voltaje de salida 3.3v etc etc)
 
Arriba