Sensor de escáner ScanjetPro 4500 fn1

Hola amigos. Los sensores que tienen las impresoras, que por un lado tienen un diodo fotosensible y por el otro una fuente de luz, ¿Cómo compruebo que esa fuente de luz está funcionando correctamente?. Tengo un escáner que dice que cuando le pongo una hoja en el ADF me dice que tiene una hoja trabada, pero no es así, lo he desarmado completo. Debería ser un sensor.
 
Si el sensor usa un diodo infrarrojo, usa la camara del movil/celular/telefono. Podras ver la luz que emana, aunque creo va a ser dificil dependiendo donde se encuentre el led.

Probaste hacer limpieza del mecanismo?
 

Fogonazo

"Qualified exorcist approved by the Vatican"
Hola amigos. Los sensores que tienen las impresoras, que por un lado tienen un diodo fotosensible y por el otro una fuente de luz, ¿Cómo compruebo que esa fuente de luz está funcionando correctamente?. Tengo un escáner que dice que cuando le pongo una hoja en el ADF me dice que tiene una hoja trabada, pero no es así, lo he desarmado completo. Debería ser un sensor.
¿ Le echaste aire comprimido ?
¿ Sensor de herradura o reflectivo ?
Seguramente posee mas de un sensor, ¿ Los revisaste todos ?
 
Ha revisado todos. Tengo desarmado el escáner. El problema es que cada vez que le hago algo, tengo que volver a armar. Pero lo más curioso es que de 5 escáner iguales que me trajeron 4 tienen ese defecto de que cuando se le dice que escanee por el ADF, sin mover ni un motor, ya saca el cartelito de papel trabajo. Funciona bien por el escáner del cristal. Claro, dos de estos escáner tenían problemas en las lámparas. Se la quité a uno y ya se arregló, pero los demás tienen este problema que les comento
Saqué uno de esos sensores pra probarlos afuera, pero no sé qué voltaje ponerle. Si 1v ó 3v para probarlo "en caliente"
 
Si te refieres al led, en modo diodo del tester/multimetro, mide de un lado y del otro y siempre apuntando con la camara para ver que se encienda.
Por otro lado, seria bueno que subas una foto del dichoso sensor
 
Fogonazo, lo he revisado todo lo que pienso que influye. Tomé uno de esos sensores y lo desarmé y por las mediciones que le hice, incluyendo ponerle voltaje, no ví que el led encendiera (mirándolo con el celular).
Después de eso, tomé otro censor que saqué de otro lugar y lo puse. Dió el mismo desgraciado defecto de decirme que tiene un papel trabado sin siquiera mover el motor, que es el único y funciona a la perfección cuando escaneo por el cristal.
Seguí buscando elementos de análisis. Cuando pongo el papel en el ADF, no sucede nada en ninguno de los escáner, pero cuando quito el papel, se inicializa el motor, entonces, el sensor funciona bien. Ahora lo que haré es tomar la placa electrónica de otro escáner que sí funciona y ponérselo a este. Es lo único que me falta.
Pero ahora me trajeron una impresora que pusieron a la 220 y debo arreglarla con urgencia. Después continúo con el escáner
 
¿Y no sera la fuente de alimentación?

Te comento mi caso con el mio....un Scanjet 3000.

Resulta que de buenas a primeras, comenzó a enviar el mensaje que dices y estuve como tu, sospechando del sensor que han comentado. después de mucho revisar e incluso de conseguir dichos sensores, no logre hacerle funcionar, pensando en que ya era la tarjeta lógica, regrese en donde había conseguido los sensores (un deshuesadero de impresoras/scanner) y el tipo me ofreció el scanner completo, con todo y la respectiva fuente de poder por unos morlacos.

Para no alargar, se resolvió con la otra fuente de poder....revise la primera; encontrando que los capacitores electroliticos de la salida (24 volts) estaban mas secos que mis lagrimas de cocodrilo.

Fin de la Historia....Saludos.
 
Arriba