sensor de temperatura

#1
Hola a todo. Estoy intentando desarrollar un sensor de temperatura con un rango de 75ºC a 120ºC e leido apuntes y eleji como sensor a un lm35 e probado con un picaxe para ver que valores de variables me da, se me queda clavado en un valor mientras que el sensor se calienta a tal punto que no se puede tocar.
Si alguien me podria ayudar con alguna idea nueva y que tendria que mejorarle a esto se los agradeceria.

Desde ya muchas Gracias.
Saludos
 
#2
8) hola estoy trabajando sobre las eltradas analogicas de un pic 16F874 ya lei el manual del fabricante pero es algo confuso quisiera ver si algien tiene algun circuito para montarlo y acer pruevas asi como se programan en el pic las entradas analoguicas en lenguage ensamblador ya tengo el programador y el sofware para este pic si alguien lo quiere puede slicitarlo que con gusto selo enviare gracias
 
#3
Dices que se te queda clavado en un valor, donde ves ese valor????? en un display????

ya checaste la correcta alimentacion del LM35???, comprueba midiendo el voltaje al calentar el circuito, de ahi checa la configuracion de puertos, tal vez tu problema sea desde la obtensión del voltaje proporcional a la temperatura.
 
#5
hola pic_niño. el lm35 lo conecto con un pic y a su ves con la pc para ver que variable me da segun con lo que me de el sensor y esa variable me permenece fija al variar la temperatura.

me fije muy bien antes de conectarlo ya que no tenia la posibilidad de comprar otro y lo tenia vien conectado. y el voltaje era de 5volt en el lm35 cuando se me calentaba.
mi problema era como dijiste la obtensión del valor por la temperatura.
desde ya muchas gracias
 
#7
hola pic_niño:

si lo chequie al link que me pasaste esta muy bueno pero le coy a hacer una reforma a ese proyecto. lo que hice fue ponerlo en el protobol y lo conecte segun la hoja de dato y como decis vos y se me calento al toque y despues todas las pruebas que e realizado me paso lo mismo. voy a hacer la prueba con uno nuevo por las dudas.
me llamo la atensión porque en la hoja de dato conectan una resistencia o un capacitor a tierra y en todos los cirquitos que encontre en la web no aparece nada.
si me podrias dar una solucion a esto me seria de muy utilidad.
pero desde ya muchas gracias.
saludos atte.
 
#11
Hola io tengo el mismo problema compre 2 lm35 y los conecto a 5 volts segun como esta en su diagrama y los 2 se calientan me los vendieron inservibles?

chale queme uno la conexion que dice el datasheet no era la correcta era al reves ya uedo
 
Última edición:
Arriba