SMPS Half-Bridge Compacta + PCB

Es un problema que se ha presentado en la mayoria que lo ha construido, generalmente es caudado por el inductor de salida y por la realimentación y principalmente por el diseño propio del amplificador, eso no sucede con otros diseños, en los cuales ese ruido es casi nulo.
 
estuve leyendo bastante el post, y creo que encontré 2 causas probables, la primera es que la fuente en vació no llega a lograr los 15V de la fuente auxiliar, de esto ya me había dado cuenta, porque el tip50 calienta un poco, pero no le di mucha bola, porque una vez que empieza a funcionar el amplificador se estabilizaba, no pense que podía ser la causa del ruido en vació, ahora voy a probar a darle un par de vueltas mas al bobinado auxiliar.

lo otro que puede ser es que no puse las laminas de cobre, pensé que no las iba a conseguir por ningún lado, pero luego vi un comentario que se usan en decoración, quien se hubiera imaginado jaja, si las consigo las voy a poner también.

y una tercer causa quizás pueda ser el filtro emi en la entrada, que tampoco esta puesto.

en caso de que nada de eso funcione, se pueden utilizar filtros LC con los componentes que mencione arriba? que seria lo recomendando?
 
Donde dicen que se consiguen esas láminas de cobre? A mi me ofrecieron laminas de bronce. Que usan para armar las viejas de los motores de auto. Se podrá solar sobre cobre??
 
Hola a todos:
Necesito ayuda con la fuente de Mariano con IR2153, ( es una fuente de salida simple 25vDC 5 Amp, (tiene un trafo E28 con 40 vueltas primarias y 2 x 6 secundarias anda en 50khz)arrancó sin problemas, la probé con carga en alterna (LAmparas dicroicas en serie) y funciona bien. Agregue los diodos de salida y funciona bien tanto en serie (Lampara en los 220v) como en directa.
El problema se produce cuando le pongo un condensador electrolítico a la salida, en serie funciona bien pero al pasarlo a directa, vuelan los mosfet y el fusible de 220,
Que estoy haciendo mal? puede ser la falta de snuber secundarios?
otra cosa que vi que me falta es la resistencia de carga sobre el condensador de salida (2200micros), es necesaria? como se calcula?

Gracias!
PTFO ...
 
Buenas a todos :D

Se que que llevo mucho tiempo desaparecido del foro, lamentablemente mi vida a cambiado mucho, el trabajo y mi familia me ocupa mucho tiempo.

Hoy les quiero presentar el fruto de muchos años de trabajo, trasnochos, explociones, dinero invertido, quemaduras de dedos :LOL: ....Mi fuente conmutada de 3KW RMS.

Ver el archivo adjunto 134538

Tengo un agradecimiento especial ya que la primera smps que ensamble fue la del compañero mnicolau y así poco a poco fui aprendiendo, leyendo libros y apoyándome en personas que me brindaron su ayuda en especial a joryds :apreton:

Saludos...
Hola:
Te quedo excelente, buen trabajo. Estoy en las mismas, emprendiendo un diseño propio y lo que busco es un integrado que sea confiable y estable para el control del mismo ¿con que integrado manejas el pwm?. Seria de gran ayuda tu respuesta.
Gracias de antemano.
Un abrazo.
 
Última edición:
Buenas a todos. Les cuento que empece a armar la fuente de 800 watts. Por ahora no me anda bien. Los síntomas que presenta son un ruido como de chirrido, en la salida el voltaje oscila entre 10 y 35 voltios, esto sucedia a veces, osea la fuente arrancaba cuando queria. La estaba probando con una lampara en serie de 70 watts y murió un irfp740. Eso me pareció raro si estaba con la lampara serie. Antes de que el irfp muera pude realizar una medición de la alimentación de la placa de control y tenia un poco mas de 10 voltios que supongo es suficiente para el arranque. Sospecho de algún componente falsificado( tengo en la mira al ir2110 y al los irfp). Al nucleo lo arme con un er35 recalculando las vueltas, dándome en el primario un total de 19 espiras, osea 10+10 otra modificación seria que reemplace los uf4007 por unos diodos de 45ns 1 amper pero a 700 voltios, (no a 1000 v como los uf). Cualquier novedad les voy a contar Saludos.
 

shevchenko

Well-known-Ruso
Revisa la parte de rectificación y filtrado secundario! Hiciste pruebas con carga?? Al menos las resistencias? El núcleo tiene que estar perfectamente pegado y firme, revisalo si no hay alguna continuidad entre primarios/secundarios y entre secundarios y terciario! Bien aislado en carretel y el bobinado firme, y las 2 partes del núcleo pegadas con nada de gap, tiene que apoyar perfectamente, dejas unido bien firme con cinta aisladora y lo pegas con la gotita!
Saludos!
 
Hola bueno paso a contarles que ya me anda la fuente, el problema era un ir2110 falso, conseguí uno en Internet a unos 15 dolares (una burrada pero bueno), quería agradecerle a Mariano por sus grandes aportes, esta seria la tercer fuente de su autoria intelectual ( Las otras dos son dc-dc). Probandola con una carga continua de 150 watts obtuve una eficiencia del 74%, bastante bueno a mi parecer. Solo me quedaría una duda que es que al tocar los cables de salida, osea los que me entregan en mi caso +-30v siento un cosquilleo (soportable) que podría decirse es el típico de 60hz, esto con unas zapatillas de una plataforma importante no quiero imaginarme descalzo. El transformador lo aislé con mucho cuidado con cinta lo único que no use fueron las laminas de cobre. Otra cosa a tener en cuenta es que la corriente de mi casa no esta aterrizada si alguien me puede ayudar agradecería. Lo primero que voy a hacer es quitar el capacitor que acopla la tierra del secundario con la del primerio que opinan?. Aclaro que arme la de 800 watts.

Bueno edito porque me di cuenta que el me estaba dando pataditas era mi soldador jaja. Saludos!
 
Última edición:
Hola quiero hacerme esta smps de 800w pero los voltajes que necesito serian 12,6v 10A, 6,3v 4A, 360v 500mA y 100v 20mA. ¿hay algún problema con bobinar el transformador con esas salidas? ¿ Y cual seria el orden y sentido de los bobinados o daría igual?
Saludos
 
Hola quiero hacerme esta smps de 800w pero los voltajes que necesito serian 12,6v 10A, 6,3v 4A, 360v 500mA y 100v 20mA. ¿hay algún problema con bobinar el transformador con esas salidas? ¿ Y cual seria el orden y sentido de los bobinados o daría igual?
Saludos
Solamente de una de las salidas podrás tener un voltaje exacto, de la que tomes realimentacion. Por lo que las otras tensiones serán no reguladas, por otro lado aproximadamente tienes entre 6 y 8 Volt/espira por lo que jamas caeras en 6,3v, deberás colocar reguladores lineales en todas las salidas extras.

Como ultima cuestión, 360V? tendrás en el secundario del transformador una onda cuadrada de 800Vpp. Necesitas diodos de 1000V y capacitores de 400V. Es muy peligroso y la regulación de una tensión tan alta puede ser problematíca. Lo que te planteas hacer no es imposible pero si muy dificil.

Si entiendes mucho de este tema yo te diría que hagas una smps de una tensión media y una corriente considerable por ejemplo de los 12.6V y de alli tomes esa tensión continua para transformarla con un convertidor Buck o Buck-bost para elevearla y bajarla a gusto.
Saludos y suerte!
 
Última edición:
Hola gracias por contestar, ya se que es peligroso pero estoy acostumbrado a utilizar tensiones de hasta 700 voltios para alimentar etapas de potencia a válvulas, por la regulación de la alta tensión no hay problema lo hago con un mosfet, la única que tengo que regular es la de 12,6v, ya que la tensión de 6,3v la cogería justo en la mitad de las espiras del bobinado de 12v, la duda que tengo es si tendré algún problema si los bobinados los hago de la siguiente forma:
trafo dibujo
o bien trafo dibujo2
¿Cual seria el correcto?

Saludos
 

Adjuntos

Los trafos y el carrete los puedes comprar en ebay.
Gracias djnanno, eso pienso yo, pero leyendo el hilo me habían puesto en duda con el sentido de las espiras y demás.
Gracias, al lo he encontrado por otra página.

Otra cosa es que no conseguí cable AWG 29 y entonces compré uno que tiene de diámetro 0'30 mm de diámetro, ¿tendré problemas de saturación con la frecuencia de trabajo?

¿La lámina de cobre la tendrán en ferreterías?.

Saludos y gracias.

Edito: ¿Y un amplificador ideal para esta fuente de alimentación?, rondando los 600-700w en estéreo ya que he leído por ahí que el amplificador de ejtagle hace ruidos.
 
Última edición:
No con ese alambre no tendrás problemas.
Si no encuentras lamina de cobre puedes utilizar de aluminio adesivo.
Sobre lo del amplificador no te puedo ayudar ya que yo solo hago valvulares.
Saludos
 
No con ese alambre no tendrás problemas.
Si no encuentras lamina de cobre puedes utilizar de aluminio adesivo.
Sobre lo del amplificador no te puedo ayudar ya que yo solo hago valvulares.
Saludos
Gracias de nuevo.

Y ya mis últimas dudas y todo solucionado a la espera de que me llegue mi carrete para bobinar mi transformador, voy a utilizar un EE42/21/20 reciclado y en perfectas condiciones, yo necesito unos 150V, o lo que es lo mismo +-75 V, he utilizado el programa que hay por aquí de cálculo y he sacado estos datos, el primario pone 8 vueltas pero lo suyo sería como pone la guía del autor, hacerlo en dos mitades, ¿no?.

Y la otra es bobinarlo, se trenzan entre sí los cables y a la hora de bobinarlo, ¿que hago, bobino los primarios por la parte baja y secundarios y terciarios por arriba, o todos en el mismo lado?.

Saludos y perdón por el ladrillaco.
 

Adjuntos

Amigos con el er35 mi fuente de 800w al tratar de sacarle mas de 200 watts empieza a hacer unos chirridos. esto es síntoma de un núcleo saturado?,probé bajando la frecuencia a 150khz pero me ocurría lo mismo.
 

Temas similares


Arriba