Soft Start - Amanecer/Anochecer con LED para acuario

#21
Muy buenas gracias por tus palabras, hoy no tengo tiempo pero mañana te pongo la hoja de datos, y intentaré poneruna fuente de alimentación que encontre para dar más amperaje, y intentaré realizaruna fuente de alimentación con el LM350 para 5, 9 y 12 Voltios.

Por cierto el LED es un prolight LBF5W.
 
#22
Son buenos LED, dejaré la hoja de datos, es posible que la necesite. En efecto funcionan a 7V y 700mA.

Por otro lado no entiendo lo que me dices de la fuente de alimentación a 5, 9 y 12V con el LM350, es decir, quizás haces la fuente de 5V para la lógica, 9V y 12V para probar con cual va mejor el LM350 como limitador de corriente?

Saludos
 
#23
Buenas, los 5V on para la lógica, los 9V són para una posible placa para controlar la temperatura del agua, cuando supere los 28 grados se enciendan dos ventiladores directo al agua, y cuando baje de 25 encienda el calentador, el circuito que encontre ponia que se alimentava a 9V, tengo que comprobarlo. Los 12 voltios es para un ventilador que va directo a las placas para poder enfriar los componentes, ademas de los ventiladores controlados por el circuito de temperatura.

Hasta ahora
 
#25
oscarcito_ale gracias por colaborar con éste proyecto. (y) He revisado el circuito y no veo error alguno como tal, solo dudo de el tipo de potenciómetro a utilizar, ya que al parecer están unidos los dos pines del extremo, no el del centro y uno del extremo pero puede ser que sea una referencia en partícular que utilizaste. Y a manera de observación, si se utiliza el LM78L05 se conecta tal cual aparece en el diagrama, si se utiliza el LM7805 se debe invertir.
Cuándo lo ensambles utiliza un par de disipadores para el mosfet y el LM350.

Hombre de nuevo gracias por su interés.:aplauso:

PD: para probar el circuito se utiliza el potenciómetro en el valor mas bajo para no tardar (unos segundos) en ver el brillo del LED, seguidamente se puede girar y cronometrar al gusto de nosotros. Claro también es importante el valor de CT, digamos que unos 2200 uF están bien para comenzar.
 
Última edición:
#26
Lo prometido es deuda hay va el pdf del led, aparte incluyo también un esquema que encontre para aumentar el amperaje de la fuente de aimentación aunque no se si funcionaria porque el livewire no tiene LM317.Que pensais?

Ademas estoy estudiando el 78T08 que llegaria a dar +8V 3a.
 

Adjuntos

Última edición:
#27
Hola soy nuevo en el foro, aunque llevo mucho tiempo siguiendo lo enlaces y aprendiendo, hasta que me llego el momento de poner algo en practica.
Aprovechando el circuito de blanco, me gustaria saber si los cambios que hice sirven para algo o simplemente estropee el circuito del compañero.

La finalidad de D3 y D4, es la de cambirlo por dos diodos led de 12 voltios que marcarian la carga y descarga. CT1 y CT2, seria añadirle por ejemplo un condensador elecrolitico de 470uf y otro de 220uF segun el tiempo que me diera de carga junto a RV1 y RV2 (1Mohm). RV3 la sustitui por una variable de 1K, por si las moscas al meter tanta potencia de salida.
J1, es una salida (+ -) para 5 tiras de led a 12v, con una potencia total de 50w.
Si algo del circuto esta mal o lo cambiariais, me gustaria lo comentarais.
Pido perdon al comañero Blancoy a quien incio el post por alterarlo y mas con recuperar un tema que estaba parado. Un saludo
El montaje de este circuito y la finalidad es para un teatrillo para simular el sol en unas ventanas
 

Adjuntos

#28
Hola Layans bienvenido al foro, No te preocupes al decir que alteraste el circuito, esa es la idea... aportar ideas jejejeje.
Bueno los cambios que hiciste son factibles, el potenciómetro a la salida del regulador es el que no me convence, ya que es mejor instalar la resistencia propiamente calculada para el led a utilizar, el valor de dicha resistencia es crítico porque es quién limita la cantidad de corriente que pasa por el LED, con un potenciómetro un poco más... adiós LED.
Además estos resistores son de bajos valores, para 1K sería muy dificil justar al valor necesario.
Gracias por tu interés en éstos temas.
Saludos!

Olvidé lo de D3 y D4, no comprendo como marcarian la carga y descarga y que tipo de led a 12V se utilizaría.
 
Última edición:
#29
Hola y gracias Blanko, el problema es que las tiras led, ya vienen con su resistencia para cada 3 led. Son las tira led 3528., por eso ponerle un potenciometro de 1K, aunque pensandolo bien igual no haria ni falta ya que traen su propia resistencia o por defecto ponerle una de 5 ohm por poner algo, porque son 60 led con sus 20 resistencias por metro. Son las el dibujo,jeje

Ls d3 yD4 serian led que aguantan 12-14 voltios, y serian para saber si el circuito esta en efecto alba u ocaso, ejemplo, el D3 un led de color rojo, y el D4 en amarillo
 

Adjuntos

Última edición:
#30
Si las tiras LED vienen limitadas se elimina el regulador tipo LM317, LM350... etc. se utiliza una fuente con tensión fija y no veo problema entonces. Lo de ver si está en alba u ocaso, me deja duda de instalarlo ahí...
 
#31
Ahora si que me has roto de pleno los esquemas. Podtias hacer un esquema o diseño de como quedaria,.
Las tiras van a una fuente de alimentacion de 60w, 220v CA a 12vCC y 5Ah. Un saludo
 
#32
Ahora si que me has roto de pleno los esquemas. Podtias hacer un esquema o diseño de como quedaria,.
Las tiras van a una fuente de alimentacion de 60w, 220v CA a 12vCC y 5Ah. Un saludo
Por ahora te puedo decir que eliminas el integrado regulador... el conector para las tiras de LED irían entre el voltaje positivo y el pin libre del mosfet. Necesitas una fuente de unos 4A para lograr los 50W. 5 amperios-hora es muy poco... si te refieres a 5 Amperios te puede servir, pero lo recomendado es que entregue un poco mas para que no esforzar demasiado la fuente.
Tienes una imagen de la fuente?
 
#33
Si que tengo, pero vamos es la que vino con las tiras led. Son 10 metros con un consumo de 4,8w por metro, aprox 50w, la fuenta puede con 60w. Es la de la foto, antes me comentaste lo de que no pondrias los led de 12-14v para saber si estaba alba u ocaso. Al final me perdio mas de lo que estaba. Jajaja. Un saludo
 

Adjuntos

#34
Esa fuente si te sirve... son 5A (amperios) no Ah (amperios hora), que es distinto...
Lo de los LEDs de 12V, no hay LEDs indicadores de 12V, otra cosa es que les agregan un resistor... pero bueno. Lo que quiero decir es que no es lógico disponerlos ahí... y es porque la tensión en ese punto del circuito no es constante, ya sea en el ciclo de carga o en el ciclo de descarga del capacitor; además el operario del interruptor será usted, y sabrá en que posición será alba u ocaso...
Personalmente te digo que los LEDs indicadores los puedes conectar con un interruptor doble, de tal manera que cuando cambies de posición el interruptor entonces los LEDs indicadores cambien de estado y sabrás...
Debes agregar un interruptor doble, la mitad la utilizas para controlar el amanecer o atardecer y la otra mitad para los led indicadores... te sirve la misma fuente, agregas éste circuito y ya.
Indicador.png

Saludos!
 
#35
Muchas gracias blanko, se los metere los dos a un rele de 6 pines, y la bobina a un interruptor, porque lo accionara creo que alguien del teatro. Un saludo y muchas gracias
 
#37
Blanko, he montado el circuito y no se apagan los led, estas seguro que con los cambios que le hice funciona. Pongo el circuito tal cual esta el esquema montado.
No se que hacer porque se nos hecho la fecha encima,no se si quitarles el D3 y D4, y la RV1porque no se apaga. En los circulos rojos esta tambien el cambio que hice de conexion de la salida de D1, al directo a +12v, creo que algo hice mal. Un saludo y espero tu respuesta
 

Adjuntos

#38
Bueno...
En primer lugar no necesitas 2 condensadores de carga o descarga... uno solo basta; del valor que necesites. También probaría con el circuito original... rectificando los pines de todos los componentes que estén correctamente colocados, en especial el regulador de 5V que es diferente el LM78L05 al LM7805, tienen 2 pines invertidos, también revisa los pines del mosfet (el mosfet debe tener un disipador de calor).
Si tienes fotografías de tu armado subelas, así puedo determinar mejor si hay errores.
Saludos!
 
#40
HoLa, soy un amigo Layans, he montaDo el esQUema de 3 maneras y ninguna-funciona, solo llega al led, 2,5v, algo insuficiente para que luzca toda una tira led. Si alguien lo ha montado y es tan amabLe-de decirnos como lo han montado, porque el lm78l05, solo permIte el paso de 5v.
Sin la resistencia-de 5M, y con un condensaDor de 100uF, tampoco-funciona. Un saludo
 
Última edición por un moderador:
Arriba