Solicito diagrama - monitor de estudio KRK Rokit 8

Estimados colegas, ando buscando el diagrama de un sistema de monitoreo de estudio KRK Rokit 8, que tengo en reparación.
Lo único que encontré en la web es el diagrama de la etapa de preamplificación, pero nada de la etapa de salida.
La etapa final está basada en los integrados TDA7294 para los bajos y TDA2052 para los agudos.
El equipo tenía un cortocircuito que volaba el fusible y echaba humo jaja!
El TDA7294 vino quemado con un agujero en el encapsulado, el otro parece estar bien.
Reemplacé el TDA7294 por uno nuevo y encuentro en la salida 3,4VDC, lo cual es muy malo.
Dudé de la legitimitad del integrado, lógicamente, así que lo quité y medí nuevamente la salida, sin integrado, con el mismo resultado.
Idéntica lectura encontré en la salida de agudos, que como ya dije está basada en el TDA2052, que también quité de la placa y los 3,4VDC siguen ahí.
En fin, se me quemaron los papeles jajaja.
Alguna idea?
Diagrama de la etapa de potencia?
Abrazo grande!
 
Buscando un poco más, encontré que faltaba la tensión negativa en la alimentación de los operacionales de la etapa de preamplificación. Concretamente, había -1,3V donde tendría que haber -12V. Me fuí a revisar los reguladores de tensión y reemplacé el 79L12.
Ahora tengo los ±12V en los operacionales, pero para mi sorpresa, fuí a medir lo que serían las salidas del TDA7294 y el TDA2052 (Los integrados no están en la placa) que antes me daban 3,4V y me encontré con que ahora hay -9,2V. Cada vez peor jajaja!
Saludos!
 
Que version es?
Cuando dices que mides en las salidas, en donde concretamente estas midiendo?
Unas fotos no vendria mal
[Tutorial] ¿Cómo subir archivos? (XenForo)
El modelo de la placa es: RP6/8G3MAIN
Versión: 2013.06.10 Ver:A1
Cuando digo que mido en las salidas me refiero a los pads de la placa donde estarían soldados los pins de salida de cada integrado respectivamente, a saber: en el TDA7294, entre el pad 14 y GND. Para el TDA2052 sería entre el pad 1 y GND; y lo hago directamente sobre los pads porque retiré los integrados para descartar que esas tensiones provinieran de alguna falla interna de los mismos.
Gracias por tu interés!
Un abrazo.-
 
Mas que nada te preguntaba la generacion. En tu caso parece ser G3, osea la tercera generacion de los KRK Rokit8.
Por una lado, no tendria por que marcarte, y mucho menos sin integrado, voltaje en ambas salidas, a menos que esté algun capacitor cargado.

Haz una prueba simple. Con algun amplificador externo, verifica la salida del preamplificador, que todo esté funcionando. Coloca la masa de la entrada de tu amplificador externo en la masa del KRK, luego con el cable que te sobra del audio, colocale un capacitor de digamos 2,2uF (o menos o mas, pero no es relevante por ahora, solo queremos saber que todo anda bien), y primero inyecta audio en el equipo KRK, y con el capacitor "toca" donde iria el pin 3 del TDA7294, y sigue con lo mismo del otro TDA2052, el pin 7 si no me confundo, si en ambas salidas del preamplificador tienes audio (tienes un crossover, asi que por un lado todo agudo y del otro todo grave), entonces coloca los amplificadores de a uno, y si puedes desconecta el parlante original y prueba con uno externo, que seguro va a ser mas barato si se rompe, y luego el otro. En cada parte de la prueba, tienes que prestar atencion que no haya ningun tipo de ruido, zumbido, etc.

Por otro lado, no consigo nada sobre éste lindo bafle.
Podrias subir las fotos que te pedi? De ambos lados, nitido e iluminado.

PD: Recuerda tener bajo el volumen del amplificador externo, ya que podria haber ruidos indeseados que podrian romper algo
 
Mas que nada te preguntaba la generacion. En tu caso parece ser G3, osea la tercera generacion de los KRK Rokit8.
Por una lado, no tendria por que marcarte, y mucho menos sin integrado, voltaje en ambas salidas, a menos que esté algun capacitor cargado.

Haz una prueba simple. Con algun amplificador externo, verifica la salida del preamplificador, que todo esté funcionando. Coloca la masa de la entrada de tu amplificador externo en la masa del KRK, luego con el cable que te sobra del audio, colocale un capacitor de digamos 2,2uF (o menos o mas, pero no es relevante por ahora, solo queremos saber que todo anda bien), y primero inyecta audio en el equipo KRK, y con el capacitor "toca" donde iria el pin 3 del TDA7294, y sigue con lo mismo del otro TDA2052, el pin 7 si no me confundo, si en ambas salidas del preamplificador tienes audio (tienes un crossover, asi que por un lado todo agudo y del otro todo grave), entonces coloca los amplificadores de a uno, y si puedes desconecta el parlante original y prueba con uno externo, que seguro va a ser mas barato si se rompe, y luego el otro. En cada parte de la prueba, tienes que prestar atencion que no haya ningun tipo de ruido, zumbido, etc.

Por otro lado, no consigo nada sobre éste lindo bafle.
Podrias subir las fotos que te pedi? De ambos lados, nitido e iluminado.

PD: Recuerda tener bajo el volumen del amplificador externo, ya que podria haber ruidos indeseados que podrian romper algo
Estoy totalmente de acuerdo con las pruebas que me propones.
No publiqué fotos porque no estaba en el taller, pero mañana subo algunas para que queden en el tema.
Todavía no conseguí el ic 79L12 en formato smd así que tengo todo bastante feo y colgando de cables, ya que tuve que conectar un 7912 encapsulado en TO220 para por lo menos ver qué pasaba alimentando el preamplificador correctamente.
También estoy de acuerdo en que no debiera haber tensión DC en las salidas, sobre todo si los ic no están colocados.
Todas las mediciones las realicé alimentando el circuito como si los ic estuvieran, así que no sé a ciencia cierta si esos voltajes son lecturas reales o algún tipo de efecto secundario, pero con las pruebas que propones se develará el misterio.
Muchísimas gracias por estar atento al tema, porque tal vez de esto surja algo que alguien más pueda aprovechar.
Un abrazo!
 
Si, lo ideal por el momento es ir descartando todos los problemas.

Si no consigues en encapsulado SMD, podrias usar en encapsulado TO-92, que tambien es 79L12, al menos es mas chico que un TO-220 ;)

Muchísimas gracias por estar atento al tema, porque tal vez de esto surja algo que alguien más pueda aprovechar.
De nada, para eso estamos y está el foro, para brindar ayuda a quien solicite.

Saludos.

PD: Me olvide aclarar, que en las pruebas de audio vas a escuchar un zumbido de 50/60 Hz que proviene de ti a travez del ruido electrico de la red domiciliaria. Vas a tener que ingeniarte para evitar tener las manos cerca de la fuente de audio, y menos tocando el capacitor y/o cable sugerido
 
Si no consigues en encapsulado SMD, podrias usar en encapsulado TO-92, que tambien es 79L12, al menos es mas chico que un TO-220
Pensé en eso también porque no lo consigo en SMD, no hay caso, aunque también es difícil encontrarlo en TO92. En el peor de los casos, atornillaré en alguna parte el TO220 y lo cablearé hasta la placa, pero primero voy a hacer todas las otras pruebas de las que ya hablamos.
Subo algunas fotos.
Abrazo y gracias!
 

Adjuntos

  • IMG_20201119_102835_HDR.jpg
    IMG_20201119_102835_HDR.jpg
    709.2 KB · Visitas: 7
  • IMG_20201119_102933_HDR.jpg
    IMG_20201119_102933_HDR.jpg
    615.5 KB · Visitas: 6
  • IMG_20201119_103009_HDR.jpg
    IMG_20201119_103009_HDR.jpg
    670.3 KB · Visitas: 5
  • IMG_20201119_103048_HDR.jpg
    IMG_20201119_103048_HDR.jpg
    349.7 KB · Visitas: 5
  • IMG_20201119_103157_HDR.jpg
    IMG_20201119_103157_HDR.jpg
    388.3 KB · Visitas: 6
Arriba