Subwoofer Clase D 200W 4 ohms

#81
gracias ratmayor.
¿Cuál es la diferencia entre el esquema de
y el esquema que he hecho?
lm311 es mejor lm393?
sólo que esta diferencia?
MOSFET acoplamiento capacitivo es igual, He utilizado los valores 820nF en lugar de 100nF
 

Adjuntos

#82
gracias ratmayor.
¿Cuál es la diferencia entre el esquema de
y el esquema que he hecho?
lm311 es mejor lm393?
sólo que esta diferencia?
MOSFET acoplamiento capacitivo es igual, He utilizado los valores 820nF en lugar de 100nF
El LM311 es más rápido, por ende funciona mejor... Con respecto al acoplamiento capacitivo, entre más alto, los drivers calientan menos, pero aumentas el Dead-Time y aumenta la distorsión, lo que sí he visto que mejora mucho es aumentar las resistencias de 10KΩ que están entre Fuente y Compuerta de los mosfets, algunos compañeros han usado hasta 330KΩ y comentan que les fue mejor...
 
#83
la resistencia R605 se debe colocar en el poder y la salida LM311 o en la base del transistor?
¿cuáles son las diferencias? LM311 es de colector abierto.
 
#87
Tenia esto guardado en mi pc, si de algo puede servir.....
revise los diagramas de ambas versiones, y vi que usan mucho pre por loquéese eso hace que halla distorsión, se puede usar solo dos transistores y trabajaros a 6 v, sin tanto rollo, claro para el pre,



lm393 es a colector abierto, pero en mi diagrama va tras R606...
Ver el archivo adjunto 112401
ahí nota que se puede usar dos diodos, o solo un potenciómetro de 10k, además le hace falta al diagrama una resistencia de 100k de retroalimentación, no me convence el diagrama,
 
Última edición:
#88
Buenas noches quisiera usar este circuito para rango completo de audio habria que quitar el TL084 y poner ala entrada un circuito similar al del ing Tagle en su ucdswitchingamp ? gracias por la respuesta
 

Fogonazo

Exorcista & Moderador eventual
#89
Buenas noches quisiera usar este circuito para rango completo de audio habria que quitar el TL084 y poner ala entrada un circuito similar al del ing Tagle en su ucdswitchingamp ? gracias por la respuesta
Solo necesitas eliminar el filtro pasa-bajos de la parte previo del amplificador
 

Temas similares

Arriba