Tacómetro digital + Shift Light + Limitador de RPM + Pcbs

Hola gente. El otro día surgió la posibilidad de que como mi moto tiene contador de revoluciones, pudiera sacar la señal de éste, aunque no tenga corte que es lo no me interesa. Les dejo unas fotos del contador para ver si pueden decirme si se puede sacar la señal de las revoluciones de ahí.

Otra cosa, mi moto acaba en 13000 rpm, habrá algún problemaq de configuración con el taco??

Gracias.
 

Adjuntos

busca el datasheet de ese integrado a ver que encontras. a vos lo qeu te interesa en este caso es como y donde toma la señal el tacometro original de tu moto, no como la procesa
 
UFF, el integrado es el TB9226AN, y buscando solo aparece el datasheet de TB9228 y aparece como "8-BIT CMOS MICROCONTROLLERS USERS MANUAL" con sus 462 páginas que me suenan a chino mandarín, suponiendo que sea ese el integrado que necesito.

Te agradecería si pudieras darme una pista de por donde debo mirar te lo agradecería, Un saludo.
 
Gracias, sigo con la duda de donde podré tomar la señal del contador.
El circuito parece que funciona bien a falta de probarlo el una moto, variando la señal con pilas de 1,5v.
Quizás pueda medir la señal con un multímetro a la vez que revoluciono la moto, no os parece?
 
Buenas gente, bueno les queria contar que arme la pcb y PARA MI esta todo en orden, pero cuando lo conecto a la bateria de la moto no prende ningun led, y los cables de la bobina y el cdi estan bien porque sino no arrancaria, y lo qe me pasa es qe cuando puenteo las dos patas externas del 7809( osea las dos menos la del medio) o la bornera del positivo con el positivo que alimenta a todos los led prenden de la mitad en adelante la escala de los led,probe de regular los dos preset y nada, los dos preset horizontales que tengo son de 4k7 no se que podra ser, me esta volviendo loco jaja encima no se demasiado de electronica. Les agradeceria que me ayuden, esta muy copado el tema .
Graciias!
 
hola, les cuentoq que arme el circuito y funciona pero tengo una duda, al pasar entre velocidades porque los leds no bajan?
se supone que al cambiar de velocidad para obtener mas velocidad el motor disminuye sus rpm y mi circuito sube en primera hasta los ultimos leds y no fluctua a menos que neutralice y deje bajar la las revoluciones del motor... los leds se apagan gradualmente como el motor baja de revoluciones pero rodando no
 
hola, les cuentoq que arme el circuito y funciona pero tengo una duda, al pasar entre velocidades porque los leds no bajan?
Q : Quisiera saber cuál de los capacitores hay que cambiar para que la escala de leds sea un poco más ágil. (cto 7.10c) y de
que capacidad debe ser el mismo.
A : El capacitor que hay que cambiar es el de 4.7[uF], bájalo y anda probando a gusto, con 2,2[uF] ya cambia bastante.
Es el que se encuentra entre masa y el cátodo de uno de los diodos (1N4148)
Leamos el pdf que para eso se tomo el tiempo en hacerlo nicolau.

Son preguntas ya respondidas.
 
hola
mE gusto bastante el crcuito pero, yo quiero hacerlo con 20 leds (osea 2 lm3914 en cascada)
y sin el limitador de rpm
estuve realizando el circuito y quisiera qUE mnicolau mE pueda decir si es qUE esta bien o no..
gracias
esta en hecho en livewire
solo quiero saber si esta bien para empezar a realizarlo en plaqueta. ^^

 

Adjuntos

Última edición por un moderador:
buenas

al final hice andar el circuito , tambien lo puse en el coche y funciona, los leds funcionan bien, lo unico que no va y es lo que me interesaba en realidad es el shift light.

hace falta puntear algun pin para que funcione el shift light o no hace falta, tambien decir que no tengo puesto el rele..

saludos
 
hola
mE gusto bastante el crcuito pero, yo quiero hacerlo con 20 leds (osea 2 lm3914 en cascada)
y sin el limitador de rpm
estuve realizando el circuito y quisiera qUE mnicolau mE pueda decir si es qUE esta bien o no..
gracias
esta en hecho en livewire
solo quiero saber si esta bien para empezar a realizarlo en plaqueta. ^^
Hola paqe, revisá varias páginas atrás, subí el esquema del circuito para 20 y 30 leds, con posibilidad de regular las escalas.

Tu circuito parece correcto, aunque yo no usaría el 555 para limitar (si es que tenés pensado usarlo para eso), ya que no le das tiempo de funcionar. Ni bien se activa el led, el vehículo corta y bajan las rpm, inmediatamente se apaga el led activador y tu 555 ya no trabaja.

breaker, tenés que puentear el pin correspondiente al shift, con el led activador que desees de la escala.

Saludos