Tacómetro digital + Shift Light + Limitador de RPM + Pcbs

gracias mnicolau eres un fiera en electronica por lo que parece.. intentare hacer el esquema en pruebas de momento haber si funciona y cuando este provado lo revelare en una placa ya ire poniendo fotos del proceso cuando vaya teniendo novedades.. mil gracias
 
fraidias, por hacer el esquema en pruebas te referis a hacerlo en protoboard?????

yo no lo pude hacer andar en el protoboard, por mas vueltas que le di

saludos
 
si eso mismo lo montare antes en un protoboard antes de hacerlo en una placa.. i no lo habeis conseguido hacer andar? por que? hay algun fallo en el esquema ? o simplemente no da el resultado esperado? o no hace nada de nada..
 
fraidias, el circuito funciona perfecto, ya hay varios dando vueltas, colocados y funcionando.

yo creo que el problema del protoboard son las frecuencias que maneja el circuito o algo asi. me plantee hacerlo en el proto para ver si andaba, pero como no, decidi simplemente confiar en mnicolau

saludos
 
hola, he cambiado el preset de 22 K por uno de 47K y no me enciende ahora ninguna nada mas que el shitf light de continuo aun sin la señal conectada, no hay un esquema un poco mas sencillo que solo tenga los 10' led sin el shift light,
 
pues realizare el esquema de 30 leds que me mando mnicolau y espero que funcione a la primera sin muchas complicaciones.. si tuviera alguna duda ... problema o cualquier question ya acudire a ustedes.. gracias
 
hola, he cambiado el preset de 22 K por uno de 47K y no me enciende ahora ninguna nada mas que el shitf light de continuo aun sin la señal conectada, no hay un esquema un poco mas sencillo que solo tenga los 10' led sin el shift light,
Comentá un poco más tu situación, describí todo lo que estás haciendo, dónde lo estás haciendo, etc...

Esquema más sencillo es imposible, el agregado del shift light son 4 componentes adicionales los cuales quedan inhabilitados simplemente dejando sin conectar el pin que toma la señal activadora.

fraidias, aclaro que nunca armé ese esquema con 30 leds, incluso tuve que hacer modificaciones al esquema en cascada que presenta el datasheet, para poder modificar la tensión de referencia de cada uno. El soft simulador lo simula sin problemas.

Saludos
 
En principio, el esquema lo monte igual y como comente me funcionaba al reves al ralentin se me encendian los led de rojo a verde y una vez aceleraba se apagaban aparte el lm7809 se calentaba mucho, opte por cambiarle y entonces solo se me encendia el led del shift light aun sin conectar la señal de la moto. y luego opte por cambiar el reset 22k por un 47k para ver si era la solucion, pero sige igual , entonces yo lo que quiero es solo la cadena de led, el shift light posiblemente no lo ponga en el panel, y si fuera el problema de hay, lo podria solucionar eliminandolo.
 
Comentá un poco más tu situación, describí todo lo que estás haciendo, dónde lo estás haciendo, etc...

Esquema más sencillo es imposible, el agregado del shift light son 4 componentes adicionales los cuales quedan inhabilitados simplemente dejando sin conectar el pin que toma la señal activadora.

fraidias, aclaro que nunca armé ese esquema con 30 leds, incluso tuve que hacer modificaciones al esquema en cascada que presenta el datasheet, para poder modificar la tensión de referencia de cada uno. El soft simulador lo simula sin problemas.

Saludos
tranquilo mnicolau yo lo pruebo asi tal cual esta.. me fio.. veo que por el foro hay buenas referecias sobre ti por lo que parece asi que no hay problema.. i si veo que a la practica hay algo que no esta muy fino te lo comentare haber si me lo puedes solucionar
 
mnicolau tengo una pregunta... en el medidor se tiene que conectar la señal de la bobina.. si conecto la señal del tacometro original del auto? que pasa? por que teoricamente.. i digo teoricamente tendria que ser lo mismo me equivoco? mi auto no tiene platinos.. solo las bujias con un tipo de bobinas encima para cada 2 bujias.. y voy un poco perdido en ese tema.. donde conecto ¿¿? en la linea de tacometro de origen?
 
no no tienen cdi .. entonces se podra :rolleyes:
Hay que ver cómo y de dónde toma la señal la bobina de la bujía. No tenés el esquema eléctrico del ciclomotor? Tal vez tome la señal directo del "pick-up" del volante magnético, si es así, podes conectarlo en el primario de la bobina, al igual que acá. Si alguien conoce mejor el sistema de los ciclos que nos heche una mano.

fraidias, sí, podés tomar la señal en el cable del tacómetro original. Pero ojo, no vas a conectar el limitador ahí (como comentó alguien anteriormente) porque lo único que vas a ver limitar es la aguja del taco original. Si vas a usar el corte, tiene que estar conectado donde corresponde.

Javer, de nada, me alegro che disfrutalo...

Saludos
 
Hay que ver cómo y de dónde toma la señal la bobina de la bujía. No tenés el esquema eléctrico del ciclomotor? Tal vez tome la señal directo del "pick-up" del volante magnético, si es así, podes conectarlo en el primario de la bobina, al igual que acá. Si alguien conoce mejor el sistema de los ciclos que nos heche una mano.

fraidias, sí, podés tomar la señal en el cable del tacómetro original. Pero ojo, no vas a conectar el limitador ahí (como comentó alguien anteriormente) porque lo único que vas a ver limitar es la aguja del taco original. Si vas a usar el corte, tiene que estar conectado donde corresponde.

Javer, de nada, me alegro che disfrutalo...

Saludos
Gracias tio.. por la aclaracion...ya me suponia lo del corte.. pero yo no lo utilizare.. solo tengo que encender los leds de los marcadores personalizados que estoy haciendo y cojere la señal del velocimetro y supongo que hare lo mismo con la velocidad.. haber cuando puedo mandar a imprimir en vinilo de plastico los fondos finales y les integro los leds y cuando lo tenga empezando a funcionar os cuelgo fotos o videos.
 
Arriba