TCL 2127 , problemas de encendido

#1
Buenas, quería saber cual podría ser la solución de este televisor respecto al encendido.
Cuando lo conecto se mantiene en estado de reposo o stand-by, pero al encenderlo con el control remoto (que es de la única forma posible ya que no cuenta con esta misma posibilidad desde la botonera de la carcaza
), en fin se produce el encendido del tubo pero a los segundos automáticamente se apaga el aparato pudiéndose ver un punto en el medio de la pantalla y por consiguiente, el mismo vuelve al estado stand-by (apagado).
Cabe destacar que durante esos segundos de encendido, en la imagen se puede apreciar los tres colores del barrido distribuídos por separado de manera vertical, uno al lado del otro. Gracias.
 
#2
Hola Fabian,por lo que contas ,tenes un problema localizado ,en la etapa de deflexion horizontal,Ya que contas ,que te aparecen tres lineas verticales y por lo tanto el tv se protege y pasa a stby,Una prueba que podes hacer ,es evitar que la fuente ,corte,para eso tenes que desconectar los colectores de lostransistores Q211 Q212( C124),que son los encargados de arrancar la fuente ,para que entregue su tension de trabajo ,que es de 106v/108v,Esta prueba la tenes que realizar con lampara en serie,y desvinculando el horizontal,una ves que te cerciores ,que el +B esta normal,procedes a conectar el Horizontal y ver como se desarrolla la falla,es muy posible que tengas algun componente en el horizontal,desoldado o abierto.

Pd Las rayas son verticales ??? :unsure:

Pd 2 Te envio el circuito para que te guies mejor.

Saludos y Contanos como te fue.
 

Adjuntos

Última edición:

Temas similares

Arriba