Teatro en casa LG LH-T552SB

Qué tal amigos del grupo. Vengo a pedirles una consulta. Conseguí este teatro en casa marca LG, el modelo es LH-T552SB
Cuando lo conecto el bombillo en serie comienza a iluminar, le conecté sus bocinas pero no da audio. Retiré la fuente y ya no se encendía el bombillo. Comencé a medir el voltaje en el capacitor que está despues del puente de diodos y está correcto.
Luego medí en las entradas del transformador choper y solo las que están directas al capacitor marcan su voltaje, las que vienen del STR no marcan voltaje. Medí en algunos capacitores que están despues del STR y el voltaje sube y baja. También medí en las salidas que van para el amplificador y solo 1 pin me marcó -22V, el resto estaba muerto. Quisiera saber cómo medir el MOSFET STR X6756, la verdad es la primera vez que veo un MOSFET de ese estilo. Segun su datasheet, el voltaje de operacion está en los pines 3 y 4. Pero en el diagrama no aparece la enumeración de los pines. Si puedieran orientarme, se los agradecería.
306646331_890548795252500_4031538737670812414_n.jpg
308036231_901385434154189_3535182961309874600_n.jpg
DFFG.JPG
 
Prmiero, eso no es un simple mosfet, es una chip con el transistor, mosfet en este caso, de conmutación.
No siempre el conectar una lampara en serie funciona para este tipo de fuentes, si no hay corto evidente, conecta directo, y recien ahi podes empezar a medir, no cuanta experiencia tenes en este tipo de equipos, pero desde ya tené mucho cuidado con la manipulación de la fuente, ya que pueden tener tension muy alta aun apagados.
 
Prmiero, eso no es un simple mosfet, es una chip con el transistor, mosfet en este caso, de conmutación.
No siempre el conectar una lampara en serie funciona para este tipo de fuentes, si no hay corto evidente, conecta directo, y recien ahi podes empezar a medir, no cuanta experiencia tenes en este tipo de equipos, pero desde ya tené mucho cuidado con la manipulación de la fuente, ya que pueden tener tension muy alta aun apagados.
No soy tecnico ni nada. Pero tengo bases en electrónica. Siempre descargo el capacitor principal. El problema es la enumeracion en los pines. En el diagrama aparece que es el 4. Pero midiendo, el pin que le entra voltaje es el primero de izquierda a derecha.
 
El conocimiento y la experiencia te enseña como se cuentan los pines y desde donde, el pin izquierdo y el mas "solitario" es el 1, solitario porque recibe alta tensión y por eso esta mas alejado del resto.
 
No soy tecnico ni nada. Pero tengo bases en electrónica. Siempre descargo el capacitor principal. El problema es la enumeracion en los pines. En el diagrama aparece que es el 4. Pero midiendo, el pin que le entra voltaje es el primero de izquierda a derecha.

Pues en la página 9 de 11 de la datasheet (haz click) figura la numeración de pines !!!!

1663789343945.png


A ponerle voluntad y leer todo antes de preguntar en cualquier foro.





Salu2.-
 
Pues en la página 9 de 11 de la datasheet (haz click) figura la numeración de pines !!!!


A ponerle voluntad y leer todo antes de preguntar en cualquier foro.





Salu2.-
Si señor. No me había fijado. Quisiera comentar lo que arroja. En el pin 1 me marca 163. Está correcto porque viene de la fuente. Cuando mido entre 3-4, según la hoja de datos debería estar entre 16 y 20V, pero solo me marca 0.5V. En el resto de pines está ausente de voltaje. Creo que es obvio pero podrías aconsejarme que puede ser? Y en el caso que esté dañado (lo más probable) ¿Cuál podría ser su reemplazo? Porque estuve buscando en paginas de electrónica y no lo encuentro. Si pudieras ayudarme te lo agradecería.
 
Si señor. No me había fijado. Quisiera comentar lo que arroja. En el pin 1 me marca 163. Está correcto porque viene de la fuente. Cuando mido entre 3-4, según la hoja de datos debería estar entre 16 y 20V, pero solo me marca 0.5V. En el resto de pines está ausente de voltaje. Creo que es obvio pero podrías aconsejarme que puede ser? Y en el caso que esté dañado (lo más probable) ¿Cuál podría ser su reemplazo? Porque estuve buscando en paginas de electrónica y no lo encuentro. Si pudieras ayudarme te lo agradecería.

Pues como dije antes: Ponle MUCHAS ganas que quien tiene el aparato frente a sus narices eres tu.

Comienza buscando y descargando en tu PC el manual de servicio (haz click) y una vez que lo tengas comienza a realizar mediciones de tensiones siguiendo los circuitos de dicho manual.



Mas ayuda no puedo darte, pues no tengo el equipo frente a mi.





Salu2.-
 
Deja de medir el pin 1 de ese integrado, puedes volar tu tester/voltimetro, ya que cada vez que el MOSFET se desconecta, la bobina del transformador genera una tensión inversa que puede ser (muy) superior al de la fuente!!!
 
El pin 4 es de arranque, recibe tensión por medio de una resistencia desde el +B principal, y luego que la fuente arranca, recibe tensión desde un bobinado secundario del mismo transformador, por medio del diodo y el electrolitico, es como que se auto-alimenta, una vez que se pone en marcha, pero necesita esa pequeña tensión que viene desde el +B, medi la resistencia la cual si esta bien, es posible que el chip esté mal, el pin 4 con baja resistencia y por eso no tenes los 10V.
 
Midiendo nuevamente, ya todos los pines me marcan correcto, aunque en el pin 2 (FL+) que está en la etapa de preamplificacion y del dvd, me marca -27V. El cual lo medi en el capacitor que está en amarillo. Hasta donde tengo entendido, tendría que ser un voltaje positivo. ¿Podría ser el diodo rectificador o el problema está en la etapa caliente? Con tantos componentes, no sé cual debería ser el voltaje que va en las entradas de los transformadores. Adjunto el diagrama y el PDF si alguien podría orientarme, lo agradecería mucho.
.
Este es en la etapa caliente.
.
 

Adjuntos

  • fgjjhj.JPG
    fgjjhj.JPG
    131.4 KB · Visitas: 5
  • gjnhjj.JPG
    gjnhjj.JPG
    140 KB · Visitas: 5
  • lg_lh-t552sb,lhs-55_sm.pdf
    7.6 MB · Visitas: 5

Pinchavalvulas

Well-Unknown member
Esa tensión está aislada, no tiene referencia con la masa común. Si mides entre "-FL" y "+FL" te dará correcto.

Por lo que veo tienes que buscar y estudiar la teoría de funcionamiento de las fuentes SMPS.
En el primario del transformador lo que hay son pulsos generados por el oscilador, que en este caso es el STR. Las tensiones que hay en ese transformador son los de entrada de línea en el primer bobinado y la generada por segundo, que se encarga de alimentar al STR una vez ha "arrancado".
En el primer bobinado NO se mide con el polímetro porque son frecuencias de oscilación altas que pueden dañar el medidor.

Edito: No se mide en el extremo opuesto a la entrada de corriente que proveé el puente rectificador junto al filtro. El extremo que conecta directamente con el pin 1 del STR.
 
Última edición:
Arriba