Televisor lcd enciende con pantalla en blanco

#1
Buenos dias amigos del foros!!!!
Tengo un televisor marca magic queen, el cual enciende con la pantalla en blanco, solo emite sonido cuando enciende, estuve revisando la fuente de alimentación y los condensadores y estan en buen estado, de la fuente salen un voltaje de 5v y 12v que van hacia la tarjeta Main, con el televisor apagado solo refleja lo 5v y lo 12v no solo cuando enciendo el tv me indica los 5v y 11.6v no refleja lo 12v...
Adjunto imagenes donde se refleja la falla

De antemano agradecido por su orientación!!!!!
Saludo!!!!
 

Adjuntos

#2
Hola, cuando dices que emite sonido, te refieres a audio?
Sino es así, habrá que corroborar si, al menos hay audio. Una probabilidad es que el problema esté en la tarjeta T-CON.
 
#3
Buen dias amigo Gudino!!!!
Al encender el TV suena como una música y luego queda mudo, estuve revisando la tarjeta T con el fusible esta bien llega un voltaje de 11.6v, y estuve testeando los punto de referencia del integrado conversor DC-DC que son los siguiente y con su respectivo voltajes AVDD 15.9v, VONE 28v, HAVDD 7.9V, VDD 3.2V, VOFE -9v, el cual tengo una duda es con el VOFE que deberia tener un voltaje -11v....
Agradecido nuevamente por su colaboracion...
saludo..
 
#5
Buenas noches amigo Gudino!!!
Cuando usted me dice que utilice el SOURCE, desde el remoto y selecciona alguna entrada para ver si funciona el audio, seria tan amable de explicar mas detalladamente como hacerlo. ah otra cosa los voltajes que le envié anteriormente del integrado conversor DC-DC estarán correctos???
Agradezco mucho su tiempo..
 
#6
Me refiero, a que selecciones el modo cable o HDMI o A/V, etc. Lo que tengas disponible para saber si el procesador está trabajando con la etapa de audio. Al no poder ver por pantalla, tendrá que ser instintiva la maniobra. Respecto a las tensiones habrá que corroborar respecto al circuito.
 
#7
Buenas tardes amigo Gudino!!!!
Siguiendo lo indicado realice la prueba con un DVD lo conecte audio y video, sonando el audio fino, lo controle con el control del tv para subir el volumen, en este proceso pude notar que la pantalla cambiaba la imagen anterior esta vez se torno con franjas verticales entre negras y blancas a la vez que lentamente se iba oscureciendo totalmente la pantalla y nuevamente retomo la pantalla blanca... donde va el conector de la tarjeta main es la que activa 12v y refleja 11.6v eso tendrá alguna interferencia en la imagen???
saludos y nuevamente gracias
 
#9
Buenas Noches amigo Gudino!!!
Si la pantalla cambia de brillo cuando tiene los colores blanco y verde se ver como cuadrito, cuando se coloca blanco y negro con franja verticales, hasta que se coloca todo negro... Eso quiere decir que el problema está en la tarjeta T con??? pero lo raro que noto que me da los voltajes en los punto de referencia del integrado conversor DC-DC AVDD 15.9v, VONE 28v, HAVDD 7.9V, VDD 3.2V, VOFE -9v...... tendría que chequear bien los transistores...
saludos y nuevamente gracias por su orientación...