temporizador monoestable, funciona en protoboard pero no en el circuito impreso

#1
Hola a todos, soy nuevo por aqui, hace tiempo que os leo para aprender y ahora necesito de vuestra ayuda

He diseñado un circuito temporizador monoestable con un 74121 el cual quiero que con un pulso me de una salida de X milisegundos, lo hice en una protoboard y funciona de lujo, despues hice un diseño para un circuito impreso y lo plasme en una placa y el problema viene aqui, esta todo igual, o eso creo, pero no funciona, todas las conexiones parecen estar bien, pero la salida del 74121 nunca pasa a 0v, se queda en 0.6v y activa el transistor, esto en la protoboard no lo hacia

os dejo el esquema y el diseño del impreso haber si encontrais algun error o me dais alguna idea de por donde mirar, he probado todo, he conectado una resistencia a la base del transistor, he probado a poner otro transistor que comande al que esta en el esquema, pero nada, no he encontrado solucion...

añado que lo que en el esquema es un transistor con nombre de V5 es un 7805 para pasar de 9v a 5v, luego en el impreso esta bien conectado, y que la salida del pin 14 no va despues del conmutador sino antes






un saludo y muchas gracias
 
#2
Yo no entendi nada... :D pero el transistor q1 no me gusta como esta puesto....

yo pondria una resistencia en la base(100k Aprox), y en el colector al pin 5 y a otra resistencia a positivo (10k aprox) y el emisor directo a tierra... (los valores me los saque de la manga)
 
#3
si estas empezando hace asi :
mira la datasheet:
http://www.datasheetcatalog.org/datasheet/nationalsemiconductor/DS006538.PDF

de casualidad se ve el esquema de conexion de el oscilador al final de la pagina 3 .
mira con que ci te metiste, debe ser viejo ese.

zz286.JPG
leer mas abajo oscilador posiblemente MAL

lo primero es sacar todas las pelotudeces que no sabes para que estan
recien veo que ese ci es de 5v ...........yo acostumbrado a los cmos..........
asi que no te compliques, ponele un regulador de 5v , son 3 patas nada mas.

luego como queres mirar si funciona simplifica la entrada y tambien la salida.
en la data dice que la salida si puede manejar mas de 10 mA pero solo en nivel bajo, por eso puse el led asi .
si se prende es por que la salida = 0

luego miro como es eso de el oscilador, no es el clasico y en la data no dice mucho .

la verdad que mire todas las datas y ninguna pone claro como es la conexion de el oscilador ,....... muy malas en eso las datas.....en ese circuito usa la pata 9 como comun entre el C y la R..,,, pero pinta ser la 11 .... no lo tengo claro.

aca tenes una clara.

http://www.utm.edu/staff/leeb/3b3.htm

clara LAS PELOTAS !!!!!

fijate que usa la pata 9 , pero sin embargo aca este otro usa algo mas similar a loq ue dice la datasheet :

http://proton.ucting.udg.mx/dpto/maestros/mateos/clase/Modulo_02/Temporizacion/index.html

usa la 10 y 11 como dice la data.......... (pinta ser este el mas correcto) .


y aca uno que pone como el ingeniero mexicano pero invirtio las patas:

http://es.scribd.com/doc/58107461/Generadores-de-Pulso-y-Temporizadores

se ve que la data no esta clara y que todos compian como el cul......
me quedo con el ing. mexicano , que hasta creo que lo hizo y probo ...........

en fin...........asi es la electronica.: a probar .
 
Última edición:
#4
me comi un rato tratando de entender el circuito INTERNO .........que bronca ess datas poco claras, pero , bueno , es un mono y yo pensaba en que se basaba en un oscilador.....

igual,..... da rareza una datashhet con poca info .

pero pinta que el circuito INTERNO es este :
me da a duda eso del diodo , no lo use nunca asi yo ...
 

Adjuntos

Última edición:
#5
Yo no entendi nada... :D pero el transistor q1 no me gusta como esta puesto....

yo pondria una resistencia en la base(100k Aprox), y en el colector al pin 5 y a otra resistencia a positivo (10k aprox) y el emisor directo a tierra... (los valores me los saque de la manga)
Además lo que él llama V5, pero tiene el símbolo de un transistor, también está mal conectado, ya que nunca conduce.
 
Última edición:
#6
el circuito original es un claro ejemplo de que NO hay que copiar todo loq ue se ve en la web .
el primer transistor (V5) seria para estabilizar en 5v si tuviese la Rz y el Dz .

q1 esta horrible deberia ser un emisor comiun y la R a positivo .

igual que Q2 no pone las Rb sino Re

y como dije toda la etapa de el oscilador esta mal .
asi que , de nuevo:
un claro ejemplo de que si vas a meterte con la electronica con copi paste trata de copiarlo de un foro amigable que te de apoyo.
y mas que mejor.........trata de entender antes.

viste los enlaces que puse ?? como cada quien interpreta los pines de el oscilador como se le canto , segun la web .
 
#7
Perdonar pero ando sin.pc y con el movil no me aclaro bien... en si que tenga el pc miro todo lo que me comentais y voy a empezar de 0

gracias
 
Arriba