Tv Cx-Cyberlux chassis 34BI parpadea el led

#1
Buenas noches amigos del foros!!!!!!
Tengo un tv marca cx-cyberlux chassis 34BI el cual presenta la siguiente falla el led de standby queda parpadeando y el voltaje sube y baja, ante de darle power el voltaje en +B es 98v y a darle encendido sube a 105v y baja hasta 45v, es revisado el mosfet tf6nk90z que lleva en la fuente y esta ok, tambien medi lo voltaje en el TEA1533AT en el pin 2 y llega 10.2v, pin 14 164v, medi continuidad entre los otros pines a tierra y esta ok, levante toda la resistencia en la fuente y estan ok, cambie los filtros 47uf x 160v, 33uf x 160 y continua la falla...espero que me den una orientación amigos..
Saludos le agradezco antemano..
 
#2
Quita el TR de salida horizontal, revisalo, fijate que la pista del colector no este en corto a masa, conecta una lámpara entre la pista del colector y masa, y prende el aparato, y medi la tensión de alimentación, fijate si es estable, coteja el resto de las tensiones
 
#4
Hace la prueba que te dije, si persiste la falla hay que revisar D811 y D823 diodos 1N4148, también DZ801 que es un BZX79C18, del lado frío, revisa los diodos DZ811 un BZX79C10V y el CI802 que es un TL431
 
Última edición:
#5
Buen dias amigos pandacba y Dosmetros!!!
coloque una carga falsa con una lámpara 60w entre la línea que lleva 110v aislando +b y al darle encendido la lámpara enciende y parpadea iluminando muy baja y el voltaje sigue igual; luego solde +b y retire tr de salida horizontal nuevamente coloque la lámpara de 60w entre colector y emisor le doy encendido parpadea iluminando muy bajo... ya revise los diodos que me indicaron, CI802 y estan ok, tambien cambien un filtro que estaba desvalorizado el C808 de 22uf x 50v y nada...
Agradezco su tiempo y colaboración espero que me sigan orientando...
 
#6
Proba de cambiar el opto acoplador junto con el TL431
Luego de ello si no hay cambio revisa el siguiente material
D807=MUR460
C825=47uF X 160
C829=33uF X 160
A la salid de este último debe haber 103V si los pulso son mayores que eso, tiene que ver el TL431, el opto y material alrededor de ellos
Estos últimos capacitores prueba de sustituirlos, no se como los compruebas
Es importante que en un extremo de la R820, el opuesto a donde esta el zener DZ811, tenga 16V, el zener aparte de medir que no este en corto o tenga fugas, conviene probar con uno nuevo del mismo valor.
Para los 16V se debe revisar D808 y C831 de 470uF
También D820=1N4148
C824=1uFx 100V ojo este cambialo suele desvalorizarse o medir bien y no lo esta.
DZ809 zener de 10V
Comenta y luego vemos
 
#8
Nop los que venian con ese PTC eran los Grundig con el TDA4600 de Siemens
Estos TEA son muchos más recientes y no necesitan de ese tipo de cosas se alimentan directo de la línea para el arranque y luego por el Pin 2 una vez que arranco, los TDA se alimentaban de la línea via un resistor de alto valor, para que dejara de trabajar llevaban el PTC ya que tiene un unico punto de fuente(pata nueve)
El PTC en cuestion era el H802 y otro que no recuerdo el modelo uno era celestito y el otro verdecito
 
#9
Buenas noches amigos pandacba y dosmetros!!!!!!!
yo había cambiado los filtros C825, C829, el diodo MUR460 lo levanté y le hice mediciones y esta ok, le cambie TL431 y el optoacoplador y la falla sigue igual con un voltaje 98v standby al darle encendido el voltaje sube a 105 v y baja 66V y el led queda parpadeando en la resistencia R820 me indica 10.1V no tengo eso 16v, el diodo zener DZ811 lo saque de la placa y lo medi con un probador y me indica 10.2V, el D808, D820, DZ809 zener y C831 de 470x25v estan ok, gracias nuevamente...
saludo y agradecido por sus orientaciones...
 
#10
Es normal que al prender la tensión este en 103V permanece unos instantes en ese valor y luego baja
Eso suecede porque detecta que no hay señal ni de horizontal ni vertical.
Por lo que decis la fuente entonces estaría OK
Hay que investigar porque no hay los 16V ya que eso da origen a otras tensiones y si no están el TV fallará
Revisa los componentes alrededor del punto donde deben salir los 16v, ojo esta tensión solo esta presente mientras este los 103V para ayudarte deja la lámpara así sabes cuando vuelve a std-by
 
#13
Miguel Angel, no entiendes mucho de esquemas, el problema es por otro lado, para que el aparato tenga las tensiones que le estas indicando, es presiso que esten los 12V presentes, y de donde salen esos 12V? de la fuente? Noooo para nada salen del fly back pata 9 via D402 y la resistencia fusible, para que esten los 12 es presiso que arranque el horizontal, y en este caso no arranca para nada, así que es imposible que esten los 12V por lo tanto no tiene sentido revisar el sector que tu dices.
Un técnico debe ser ordenado para revisar un TV no al tuntun, sin ton ni son, si se hace de esa forma se pierde tiempo y perspectiva de la falla.
 
#17
Para que va a verificar eso si la jungla no se esta alimentando?, lee todo el hilo
y vos dale con la sección horizontal, ni modo que halla ni los 12V ni los 180V ni nada, ya que el horizontal no enciende, porque no llega tensión a la jungla.
De otro modo, para que lo entiendas, si no llega tensión a la jungla, ergo, no funcionará la sección horizontal si no funciona la sección horizontal no hay alta tensión , no hay tensión de video tampoco barrido vertical etc.
Las reparaciones deben hacerse en forma ordenada, no saltando de una cosa a la otra.
Si se trabaja en forma ordenada se es eficiente, de lo contrario se pierde mucho tiempo.
 
Última edición:
#18
Buenas tardes amigo pandacba!!!!!
Quite el TR de salida horizontal y revise esta ok, pero medí voltaje en +B 96V en standby , luego le di encendido y el voltaje en +B 103V fijo esta mediciones fueron echa sin la salida horizontal, también apareció los 16V, estoy pensando que puede ser que este quemado el IC101 es TDA9570H/N3/3 que este en corto....
Saludo gracias por responder y agradecido por su orientación....
 
#20
Hola pandacba cuando me dice que me fije que le llegue alimentación a la sección horizontal te refiere al transistor horizontal en la B - C - E, colocado...
Saludo y agradecido por sus pronta respuesta...
 

Temas similares


Arriba