Tv Cx-Cyberlux chassis 34BI parpadea el led

DOSMETROS

High 2m Modereitor
#21
Sinó quitá el transistor y colocá una lámpara de filamento de 220 V 60 Watts entre colector - emisor
 
#22
Hola dosmetros aquí en Venezuela se consigue lampara de 110v 100w o 65W, sera que me sirve me imagino que la lampara debe de encender un poco opaca...
Saludos y gracias por su orientación...
 

Pinchavalvulas

Well-Unknown member
#24
Buenas, no he podido acceder al esquema pero supongo que el jungla ( tda95...) se alimenta de la fuente ( o al menos en parte).
Deberías ver si este se esta alimentando bien y si le llega tensión al driver de horizontal.
Si pueden suban el esquema para poder seguir la consulta.
 
#27
Por eso le pregunte si tenía los 16V primero luego contesto que si estaban presente, hizo una pregunta que evidenciaba que no lo había entendido, pero como le hablron de la lámpara, eso fue un paso atrás por tanto, estoy esperando que termine, con algo que ya habia echo, para luego continuar no en forma aleatoria si no de manera ordenada para que también aprenda a buscar falllas.
Una vez que termine con el tema le indicare en donde y como verificar la tensión en la sección horizontal de la jungla y lo que sigue si esta estuviera presente o no
 
#28
Buen días amigos pandacba, dosmetros,pinchavalvulas!!!
Les cuento que hice la sugerencia tal cual me lo sugirio Pandacba y nuevamente me hizo dosmetros de colocar una lampara entre el colector-emisor y al conectar el tv al toma corriente la lampara enciende muy opaca y a la vez intermitente y el voltaje en +B baja 10.2V y sube a 12V hay se mantiene....
Hice esta medición de voltaje a la jungla (TDA9570H/N3/3) como me sugiero el amigo pinchavalvulas en los pines:
pin 61= 3.3V esta ok
pin 67= 3.3V esta ok
pin 59= 3.3V esta ok
pin 73= 3.3V esta ok
pin 75= 2.8V que debería de tener 3.3V
pin 78= 3.3V esta ok
pin 80= 3.3V esta ok como lo indica el diagrama
pin 9= 0.0V que debería de tener 8V
pin 39 y 38= 0.0V que debería de tener 8V
cabe resaltar los voltajes fueron tomado con y sin el transistor horizontal colocado.
Me disculpo con el amigo pandacba por no haber echo esto antes...
Saludos a todos y agradecido por sus orientación..
 
#29
Con la lámpara debe prender un instante y tener los 103V y 66, luego que pasa a std-by si no hay 9V en el pin 9 prodede de la siguiente manera, deolda el pin completamente que no quede nada de estaño ni contacto con la pista(verificar con el tester que quedo aislada) si en la pista hay 9V la jungla esta dañada, si sigue sin haber tensió segui la pista hasta los 16V para ver que esta dañado, si alguna R abierta, transistor o el zener
 
#30
Buenas tardes amigo pandacba cuando te refiere que desolde el pin 9 de que el flaybay, en transformador choper o jungla espero tu respuesta para hacer tu sugerencia..
saludo!!!
 
#32
pin 9 de la jungla, sección horizontal de la jungla, el fly- back aqui no tiene nada que ver, no te puedo pedir que midas en el fly-back si horizontal de potencia no funciona. concentrate, estamos viendo porque no se genera la señal de horizontal, esta es generada en la jungla, y esta sección se alimenta en forma independiente de las otras y esa alimentación esta en el pin 9 del TDA
La única tensión que llega a 1 pin del fly-back son los 103V de fuente, aparte del pin de ataque del TR de horizontal, no ingresa más nada, solo salen las tensiones secundarias, como la tensión para el vertical, la tensión para la sección de video en el pcb del zócalo del TRC y otras señales
 
#33
Buenas noches amigo pandacba y pinchavalvulas!!!
te comento que hice tu sugerencia coloque la lampara de 60W entre colector y emisor y en +B nunca tengo por un instante los 103V y 66, siempre tengo es 12V y 10v, tambien desconecte el pin 9 de jungla y tengo 0.0V nunca aparecer eso 8V toda esa mediciones se hicieron con la lampara colocada....
Saludos y gracias nuevamente....
 
#34
Bien como te dije ahora sigue hacia atrás la linea que alimenta los 8V, te vas a enocntrar que alimenta otras secciones, busca hacia la zona donde se obtienen los 8V hay un tranistor y un zener y un par de resistencias, alguno de ellos esta dañado.
Ahora haz la siguiente comprobación, entre el pin 9 y masa prueba si hay continuidad, pero mide resistencia, no te tiene que marcar 0R ni un valor muy bajo
 
#35
Buenas noches pandacba!!!!
Hice la comprobación en el pin 9 coloque multimetro en continuidad y comprobé que no hay continuidad eso me quiere decir que el jungla esta ok, luego con calma hago la otra sugerencia para verificar porque no llegar eso 8V...
Saludo y gracias nuevamente...
 
#36
Buenas, hice un comentario está arriba del pots, que cambie los dos transistores que maneja los 3v, 8v son de fallar mucho en está marca, por más que mida bien, con probar pierde un rato más, me paso varias veces y deja sin tensión el micro, saludos
 
#37
Buenas noches miguelangel86!!!
Los transistores al que te refieres no lo es cambiado, pero siguiendo la linea que alimenta lo 8V, que me indica el amigo pandacba que siga me lleva a unos de eso transistores que va acompañado del diodo zener, los medí y están ok, pero como tu me recomienda que lo cambie lo haré para descartar... hago eso y le estoy informando.
Saludos y agradecido por su accesoria...
 
#38
Hola, si cambia y pruebas, en la placa va ver que está marrón por exceso de temperatura, conseguiste diagrama para verificar bien ahí, tenes también varias resistencia y diodos zener, si no tiene te lo paso, saludos
 
#39
Lo mediste pero tiene 8v en emisor? mediste la tensión etre los extremos del zener?
Esa tensión esta presente aunque este en std-by, porque es la que permite el encendido del televior asi que sin apagarlo mide la linea de los 8v, algo esta mal, puede ser una pista cortada, hay una R en el medio puede estar abierta, si no hay tensión de ningulo de los dos lados sigue hasta el transitor llega a el emisor, si no hay tensión en el emisor mide el colector, si alli no hay tensión sigue esa linea hasta el próximo transistor o resistencia y haz lo mismo

Miguelito tu planteas una búsqueda desordenada que no le dejara ninguna enseñanza, lo que estoy haciendo es para que tenga un método de búsqueda que le servirá para cualquier televisor, tu forma de hacerlo es sin orden y eso de verdad no es de un técnico de fuste, si a ti te sirve perfecto.
 
#40
Bueno,de un primer momento a usted no le gustó la forma que comenté, pensé que podía opinar pero me doy cuenta que estoy equivocado, cada cometario que hago usted dice estás equivocado, tengo más de 30 años separando televisor y de este chasis aquí es una epidemia, pero no voy a intervenir más en este pots, saludos
 

Temas similares


Arriba