Tv Hitachi CT-923D , pantalla blanca.

TV HITACHI MODEL CT-923D pantalla blanca
resulta que prende hay audio pero no hay imagen , pantalla blanca con lineas de retraso , luego se pone celeste la pantalla
se podra reparar este tv le agarre cariño
se podria conseguir su diagrama
saludos

01.png
02.png
03.png
 

pandacba

Rocker Bear
Si, seguro que si, no te esta llegando video, por eso la pantalla blanca con lineas de retrazo
Verifica primero si esta la tensión de +B de video 200V
Esta tensión la toma del fly back, en esos modelos solía estar marcado en el impreso sale de un pin via resistencia, diodo rápido y capacitor de 100uF x 250V y va de allí a la placa del TRC, allí también hay otro ca pacitor, estos podrian estar envejecidos y por ende ser insuficiente la tensión de video
 

pandacba

Rocker Bear
Dice que hay audio, es una falla típica en los televisores de esa generación, muy buenos por cierto reparamos miles de ellos, no había micros ni indicadores de 7 segmentos, la fuente era lineal............
Se rompian, reparabas y salian andando de una...........
El transistor en primer plano a la derecha de la entrada de antena era el TR regulador a la izquierda se ve generoso transformador con el selector de tensiones salida 110AC de unos 150W a 200W según modelo
Justo detrás del dispador se ve el generoso filtro de entrada....
 
Esto salió del tunel del tiempo jajajajaja, que epoca!!! ese tr de fuente no era el de 3 patas?? str380 o algo así, o estoy confundido con el modelo que le siguió?? ese traia la placa del tubo de porcelana asi como la salida vertical.
Como te dijeron, es posible que no tenga la tensión de los 200V de video, eso satura los catodos y se pone blanco, o te falte video, o falte un pulso o es una suma de cosas, y años.
 

pandacba

Rocker Bear
Este no creo que sea el que tenía el SRT-380, ya que tiene transformador y se ve claramente el selector de tensiones.
Los que vinieron con el STR-380 tenian varias placas con el sustrato cerámico, por ejemplo el vertical, algunos en la fuente(antes del STR380) y los que la placa del TRC era cerámca tenía esos transistores parecidos a los SMD de potencia y las perillas para los ajustes de Grilla, que como tenía las R de potencia integradas en el sustrato cerámico estas perillas al calentarse se resecaba y se rompía la traba, venian al taller con el video Rojo, Verde o Azul dependiendo cual se rompiera, era todo un problema arreglar eso, porque la pista estaba integrada en el sustrato cerámico.

Este modelo es muy anterior, ver el sintonizador rotativo para VHF y UHF
 
1.png2.png4.png6.png
reemplaze todos los filtro de 160v o de voltajes altos tengo volumen normal pero no hay imagen......
los filtros estaba totalmente fuera de trabajo .....
Mensaje automáticamente combinado:

filtros.png
 

pandacba

Rocker Bear
El +B de video, cuando falta queda con líneas de retrazo, también puede estar faltando el video desde el procesador, como tiena audio la señal de FI del sinto llega la la placa, recupera el audio, ahora puede faltar el +B de 200V o no estar llegando video a los transistores que manejan los kátodos
 
Última edición:
10.png
verificando voltajes, que camino seguir ???
Mensaje automáticamente combinado:

11.png
Mensaje automáticamente combinado:

12.png
 
Última edición:
trc2.png
trc.png
aqui los voltaje trc
Mensaje automáticamente combinado:

trc.png
Mensaje automáticamente combinado:

amigos el q853 en el colector me falta 162v segun el diagrama. alguna solucion
saludos
 
Última edición:
Arriba