Tv Philips de 21" modelo 21pt3005/55 chasis L03.2L AA no enciende

#1
hola amigos tengo un tv philips de 21" modelo: 21pt3005/55 chasis : L03.2L AA

el cual no enciende ya revise cable de corriente fucible y el relay ... estan buenos ... quemas puedo provar o medir ya revise soldaduras frias y todo bien ..

cuento como susedio -.. estaba viendo la tv y derrepente se apago y no prendio mas... no iso ningun rruido ni nada extraño...

pero tenia la falla que alnomas ensenderlo se apagaba lo dejaba en av ensendido y alnomas calentaba lo podia pasar los canales bien y deai no fallaba ... hoy no escucho el clik clik del relay ... esta muerto y este tv no trar led del stamby....


gracias de antemano...
 
#2
Hola, bueno, fuSible, proBar, HiZo suCedió, alnomas :confused:, enCenderlo, standby.
Bueno, al parecer no conoces mucho sobre fuentes SMPS, recuerda que estas trabajando con potencial eléctrico.
Debes chequear si hay presente, tensiones en el secundario, si no hay resultado positivo, pues deberás chequear todo el primario para empezar. Es recomendable conectar dicha fuente con una lámpara de filamento en serie con la RED eléctrica, de un valor aprox. a 60W, es muy útil, ya que puedes conocer el comportamiento que ocurre en cada momento.
 
Última edición:
#3
si amigo tienes rason casi no tengo mucho conocimiento del tema pero si se algo ya que he arreglado varios tv y equipos de sonido .. gracias a los videotutoriales y a paginas comoesta e aprendido mucho...


bueno vengo al tema.. retire el transistor de salida horizontal y lo probe el transistor esta bueno ... pero en la placabase medi continuidad y existe un corto entre bace y emisor y viseversa ...todo tipo de ayuda es bienvenida..
 
#5
ok amigos me pueden ayudar a identificar el +b porfavor... amigos tengo la herramienta mas importante de la electronica .. y es no parar seguir y seguir y aprender... subo fotos para que en inpreso asi como los componentes electronicos gracias por responder

amigos el relay no trabaja ya lo probe y esta bueno....

tambien este tv no tiene el led del stamby... osea que esta muerto
 

Adjuntos

#8
hola me puedes mostrar cual es el segundario porfa
este es una imagen de la fuente



amigos en el 2561 y el 2564 no tengo voltage
 

Adjuntos

Última edición:
#9
Amigo debes hacer un seguimiento ordenado, 1ro. Analiza el circuito sobre el plano y luego chequea tensiones.
Agregando, cómo estás chequeando la tensión en el secundario?, sobre los pines de salida del mismo?, recuerda que es una fuente SMPS, chequeas tensión continua o alterna?. El o los diodos rectificadores están en buen estado?, existe algún cortocircuito que impida el arranque de dicha fuente?, etc.
 
Última edición:
#10
Primero deberías hacer un análisis del circuito usando todos tus conocimientos de electrónica, y preguntar cuales son tus dudas, nos estás diciendo que nosotros hagamos todo el trabajo cuando el que está frente al tv sos vos.
 
#11
bueno amigo como mencione ya medi loque es fucible el transistor H ... en el capacitor +B no tengo voltage... mido el capacitor principal y metira 157v y es de 200v que puede estar pasando ...
 
#12
No te está funcionando la fuente, esa tensión es del lado de entrada de la fuente y por la tensión medida tienes 110Vac de línea, como pasar, pueden pasar infinidad de cosas como para que la fuente no funcione, hasta puede haber un corto circuito del otro lado de la fuente, pero tienen que dedicarle varias horas en mediciones a nivel componente.

Mas alla de las precauciones habituales por tener que trabajar con tensiones de niveles peligrosos, debes afrontar una pelea con el tv Philips, cuando funcionan son una maravilla, pero cuando no, pueden enloquecer a muchos, al punto de que muchos técnicos no los toman mas para reparar.
 
Arriba