Tv Philips Modelo: 42PFG6519/77 sin backlight

Hola.


Me llego un tv marca Philips Modelo: 42PFG6519/77.
El mismo enciende, pero no funciona el backlight. desarme el panel, revise led por led y todos están correctamente, ninguno dañado.
la salida de voltaje para los leds permanecen en 0v. el circuito integrado que lleva es el LD7890GS.
En el sector del backlight no encuentro nada dañado, revise toda la etapa y esta todo ok.
los voltajes que entrega la fuente son los siguientes: en (stan-by 12v - 8.49v). (ps/on - 0v), (2d/3d - 0v), (dim - 0v), (on/off - 0v).
En modo encendido: (12v - 12.27v), (ps/on - 4.79v), (2d/3d - 0.15v), (dim - 1.62v), (on/off -1.29v).
Nomenclatura de la placa fuente: 715G6338-P02-000-002S
Alguien podrá orientarme?. Gracias
 

D@rkbytes

Moderador
El voltaje para el controlador LED debe estar entre +24V y +36V que ingresa por L8101
El pin de activación es el terminal 12 de CN9101 (ON/OFF)
En este pin tienes un voltaje muy bajo, por lo cual no se está activando el controlador LED
Desconecta el cable de CN9101 y coloca una resistencia de 1K entre +12V y ON/OFF
Si los LED encienden tienes un problema en la tarjeta principal, que es lo más probable.

Adjunto el manual de servicio completo, incluyendo fuente de poder y otro con solo la fuente de poder.
 

Adjuntos

  • Philips TPM14.2L LA.part1.rar
    5 MB · Visitas: 8
  • Philips TPM14.2L LA.part2.rar
    5 MB · Visitas: 8
  • Philips TPM14.2L LA.part3.rar
    5 MB · Visitas: 8
  • Philips TPM14.2L LA.part4.rar
    5 MB · Visitas: 9
  • Philips TPM14.2L LA.part5.rar
    5 MB · Visitas: 9
  • Philips TPM14.2L LA.part6.rar
    3.9 MB · Visitas: 8
  • Philips 715G6338.pdf
    753.7 KB · Visitas: 8
El voltaje para el controlador LED debe estar entre +24V y +36V que ingresa por L8101
El pin de activación es el terminal 12 de CN9101 (ON/OFF)
En este pin tienes un voltaje muy bajo, por lo cual no se está activando el controlador LED
Desconecta el cable de CN9101 y coloca una resistencia de 1K entre +12V y ON/OFF
Si los LED encienden tienes un problema en la tarjeta principal, que es lo más probable.

Adjunto el manual de servicio completo, incluyendo fuente de poder y otro con solo la fuente de poder.
Antes que nada. Gracias por orientarme.
te paso un dato. inyectando voltaje a los leds iluminan el display y el mismo entrega imagen normalmente
 
¿O sea que alimentaste los LED directamente o activaste el controlador del TV?
Si el controlador funciona, entonces solo te resta encontrar el problema con el voltaje para ON/OFF
Alimente los leds de forma externa. en cuanto al primer comentario, desconecto solo el cable de CN9101 y coloco una resistencia de 1K entre +12V y ON/OFF, los otros los dejo conectados?. gracias
 

D@rkbytes

Moderador
De lo que se trata es de aislar el pin ON/OFF de la tarjeta principal.
Así que, en sí, solo ese pin es el que debe estar desconectado, pero como lo que se quiere es probar el controlador, cualquier otra cosa que no sean los LED puede estar desconectado.
 
Arriba