TV Philips se apaga solo despues de algunos minutos

No te creas si no me decías que si un catodo de video no funciona se protegía el televisor no lo hubiera arreglado nunca, dentro de un rato subo las fotos de como esta funcionando cuanto va? ya paso el tiempo ya se tendría que haber apagado. Estaba leyendo sobre el integrado TA8808BN y créeme es bastan problemático a la hora de generar jaquecas en las cabezas de los técnicos

como te decía dentro de un rato subo las fotos un saludo y nuevamente gracias gustavo

Pd: si era por mí lo dejaba verde como estaba si ni miro tele así que no sé que es una imagen nítida (en TV) y como era, pero lo mande a llamar al dueño y vino el hijo y dice que se ve mejor que antes y me imagino como andaría.
 

el-rey-julien

Well-known-Perejil Trans
si por ese lado venia falla,son mañas de técnico. con el tiempo uno ya intuye por donde buscar
PD:
y porque no le dejas bien la imagen ya que esta,de esa manera el cliente luego comenta a sus amigos ''che le lleve la tele al gato y me la dejo de 10'' asi atrae a mas clientes
 
Su magestad no me entendio el TV quedo de 10 y seguira asi este no tiene el metodo IK tienen otra forma de cortar que aun la estoy leyendo en google.

Bien paso a explicar el televisor apareció es un Goldstar chasis MC58A mod CP14E20H CP20E20H serie dorada SD2040 con síntomas de que se apagaba a los minutos de haberlo prendido los cambios fueron todo sobre la etapa de 12Volts donde se genero la mayo área critica y tuve que cambiar un capacitor de 1000µF y soldar el regulador KIA7812 que estaba en falso contacto a la misma vez por la línea de 12 volts estaban los transistores de video que al estar en falso contacto emitían erráticas el micro TA8808BN y este cortaban la fuente no aviando las tensión a un transistor con el código SE110N que yo confundí con un triac que este lo que hace es encender el led del optoacoplador que en este caso al no recibir un impulso contaba la fuente dejando la en stan-by creo que es todo eso si despues le cuento como llega este televisor a mí, pero eso será en la sala de charla

Gracias y buena noches a esta sala FOTO foto foto ♪♫

transistor SE110N

triac.jpg

Imagende como quedo arreglado​
Imagen092.jpg[/CENTER]

lemur ya te conte la historia de porque no soy mas tecnico y como joven que soy mantengo mis ideales no quiero volver a enfermarme no porque haga un buen trabajo significa mi codicia de querer llenarme los bolsillo noooooo solo lo hago para pagar mis gastos y hacer esto que me gusta no me interesa mas nada solo mi familia, mis amigo, la electronica, la fisica, el cigarro dormir y no llenarme la cabeza como la gran mayoria.
 

Adjuntos

  • Imagen093.jpg
    Imagen093.jpg
    37.7 KB · Visitas: 9
  • Imagen089.jpg
    Imagen089.jpg
    30.4 KB · Visitas: 8
Última edición:

el-rey-julien

Well-known-Perejil Trans
jajaj si ya me acorde ,,,vuelvo al tema ik ,como dije es parecido y se soluciona con tres diodos en algunos tv se apaga en otros no ( lastima que no anda el panda pandillero,el explica mejor que yo)
SE110N ese es un regulador de 110 volt ¡¡¡
 
tengo una TV philips mod. 21PT 6446/85 se apaga despues de 30 min aprox. se va el video y aparecen lineas de retardo como si se saturarael, scren ya le cheque varias cosas y sigue igual en ocaciones trabaja sin presentar problema
 
tengo una TV philips mod. 21PT 6446/85 se apaga despues de 30 min aprox. se va el video y aparecen lineas de retardo como si se saturarael, scren ya le cheque varias cosas y sigue igual en ocaciones trabaja sin presentar problema

también, fíjate los transistores de vídeo y la etapa de TRC que no allá un falso contacto.
 
hola leonSk, bueno tengo unos cuantos años reparando esos Tv´s, y se lo mucho que se complican; cualquier cosa los ayudo con cualquier falla, solo me dan el modelo o chassis y podemos resolverlo; eso si tratando que sea lo mas didactico posible y aprendan de la situacion , y no cambiar la pieza por cambiarla.
saludos......
Mensaje automáticamente combinado:

Hola Flacojuan,
tengo un tv philips 14pt318A/55R prende unos segundos y se apaga, ya no encuentro que hacer usted me puede indicar como resuelvo esta falla?
 
Última edición:
Creo que es algo tarde para darte alguna indicación pero aquí te mando una pequeña sugerencia. Si el TV muestra una imagen perfecta y buen sonido en el momento en que está encendido, entonces el problema puede radicar en que se está activando la protección por X-ray. Pero antes de sugerirte una prueba sencilla de descarte para este circuito, te pregunto si hay imagen normal en pantalla durante el encendido y allí partiremos en realizar una prueba. Saludos.
 
Arriba