TV Premier CTV-2642 prende y se apaga

Saludos colegas solicito su ayuda por un tv premier que me llego el cual cuesta para prender y cuando lo hace sale la pantalla reducida de los lados con ondulaciones y se apaga a los 5 segundos, el voltaje que le llega es de 112v al prenderlo en el +B del flyback y cuando se apaga cae a 55v veo que la fuente trabaja bien, de antemano les agradesco una ayuda
DSC_0012.jpg
 
Última edición:

el-rey-julien

Well-known-Perejil Trans
podes probar reemplazando el condensador de la fuente,el de 100µf x 160 volt que esta a la salida de la fuente,
no vasta con medir la tencion de salida de la fuente,hay que probarla con carga
 
gracias por responder, subi una foto para que veas como se presenta la pantalla y luego se apaga

gracias por responder ,subi una foto para que veas como se presenta la pantalla
 

el-rey-julien

Well-known-Perejil Trans
eso es problema de fuente ,por eso revisa los filtros de la fuente ,proba la fuente con carga
revisa el yugo por si acaso este en corto,
 

el-rey-julien

Well-known-Perejil Trans
si el yugo o algo en el flyback (revisa los diodos de todas salidas del flyback)esta en corto,eso puede hacer caer la tensión de la fuente
 
saludos amigo ,cambie el filtro de la fuente y el tv ya no se apaga y ahora la falla de ondulacion se hizo mas estable osea presenta un efecto como de barril, el yugo esta bueno.

DSC_0013.jpg
 

el-rey-julien

Well-known-Perejil Trans
y revisa otros filtros,que vas encaminado,por la fuente y a la salida de la fuente,que siguen los problemas de fuente
 
disculpa a que llamas secundario de la fuente o en donde puedo medir ese voltaje

ademas que voltaje deberia de aber en los conectores del yugo con el tv prendido? osea en los cables amarillo ,verde, rojo y azul?
 
Última edición:

el-rey-julien

Well-known-Perejil Trans
la fuente tiene el primario y el secundario ,el secundario es donde mediste antes de cambiar el filtro , 112v según habías medido ,es el mismo +b del flyback .
+B del flyback y cuando se apaga cae a 55v veo que la fuente trabaja bien
bueno ves cambiaste el filtro /condensador y ya no se apaga,y hasta mejoro un poco la pantalla,
que los condensadores no estén hinchados no significa que funcionen correctamente ,
insisto la fuente esa no funcionando correctamente
 
a ok ya, bueno con el tv prendido tengo voltaje en el filtro de 154v y en el +B 112v ya cambie todos los filtros pero aun nada
 

el-rey-julien

Well-known-Perejil Trans
las tensiones están bien parece,dejame pensar un poco,,
el yugo esta bien?
revisa las tensiones del vertical y sus filtros
 
estan ok , te pregunto que voltaje deberia de aber en los conectores del yugo con el tv prendido? osea en los cables amarillo ,verde, rojo y azul?
 

el-rey-julien

Well-known-Perejil Trans
numero exacto no te puedo dar ,pero el el vertical tiene que tener una tensión cercana a la fuente,,+ o menos 20 y picos de volt ,revisa si el ic del vertical esta con las tensiones correctas,
en el rojo ,tiene que haber la misma tensión que la fuente ,en el otro cable ,ese va a unos capasitores y bovinas
resumiendo
verifica si el ic del vertical esta o tiene las tenciones correctas,revisa cada una de las salidas del flyback si estan los 12 volt,los 24 y los 180 volt (no toques el chupon del flyback ni el cable rojo que sale del flyback
 

el-rey-julien

Well-known-Perejil Trans
14 volt me parece poco para el vertical,,aunque la hoja de datos dice mínimo 10 volt máximo 35 volt..
seguro que donde deberían haber 180 volt no ay tanto.
voy a buscar el manual del tv y me fijo (pero mañana)
 

Temas similares


Arriba