Tv Samsung CN-540M con problemas de vertical

#1
Hola gente linda, les consulto sobre un tv Samsung CN-540M el cual da al encenderlo una linea horizontal en pantalla.
Realice medicion en ohms de las bobinas del yugo de defleccion vertical me da 16 ohms, y la horizontal me da 2,2 ohms, esto es buen indicador?.
Ahora al usar el capacheck me da bobina en corto en la del vertical, cosa que me preocupo, y la horizontal da buena.
Agradezco todo consejo que me pudieran dar...
 
#2
Hola Rataplan,por el momento no te preocupes ,por lo que indica el capacheck,buscate el circuito del tv,y revisa la etapa de salida vertical,que este alimentada ,que reciba el pulso correspondiente desde el jungla,que todo los condensadores electroliticos de esta, esten en buen estado. Una vez que tengas esto resuelto, vemos como seguir.

Saludos.
 
Última edición:
#3
hola griego gracias por responder, voy a seguirlo entonces, me arme el inyector de señal de 50Hz asi que lo puedo inaugurar para ir descartando. Si, ya tengo el diagrama.
El integrado de deflexion vertical es el KA2131, deberia inyectar la señal de 50Hz en pata 6 (salida) y puedo descartar componentes hacia el yugo incluido, o en pata 2 (entrada) para ver si el Ic esta bueno, es asi o me equivoco?...
 
#4
Hola Rataplan ,la señal la inyectas en la entrada de ic,incluso tocandolo con el dedo debe dar señales de vida ,en caso de que no tenga excitacion,ahora debes asegurarte que el ic este alimentado.


Saludos.
 
#5
Hola

El yugo vertical lo podes probar con una fuente de 6 a 24V da igual. Te sacas las dudas de si esta en corto o abierto... si el haz se mueve con violencia es porque esta bueno.

El integrado es como te menciona el griego vas a tener que seguir los pasos que te menciono (y)

Saludo.
 
Última edición:
#6
gracias amigos griego y SSTC, tengo para probar recursos entonces, griego voy a checkear el Ic vertical, que loco lo de la fuente SSTC, que buen recurso para checkear el yugo, tengo que aprender a implementarlo.
La verdad es que quiero asegurarme dada la cantidad de años de uso que tienen estos equipos.
Bueno amigos, les agradezco mucho, entre el lunes y el martes sigo el equipo y les cuento como anduvo todo, saludos...
 
#7
Amigos griego y SSTC, les cuento que hice mediciones en el Ic vertical y me dio :
pata 2 : 23,2v
pata 3 : 0v
pata 4 : 25,3v
pata 5 : 24,5v
pata 6, 7 y 8 : 0v
pata 9 : 25,9v
"les comento que al hacer la medicion en la pata 7 abria un poco el vertical, no se si esto es normal."

Bueno al inyectar señal 50Hz a la pata 2 (Salida) tuve respuesta, no gran cosa pero un corrimiento de la linea. Al inyectar a pata 6 (entrada) nada de nada.
Pudiera ser fallo del Ic vertical o microcontrolador no?.
SSTC te queria preguntar si tenes un diagrama de la fuente que me comentas, estuve buscando y no encontre nada.
Bueno espero sus respuestas y por la tarde voy a buscar componentes en mal estado en la etapa vertical.
Gran abrazo...
 
#8
Hola amigos, les cuento que realice checkeos de resistores desde pata 24 (Vertical Ram Wave Gen) del Ic KA2154 hasta pata 6 del Ic Vertical y no estan desvalorizadas.
Checkee todos los componentes relacionado al Ic vertical y nada raro.
Cambie capacitores electroliticos relacionados al Ic vertical, me faltan cambiar algunos diodos tambien.
Ahora, encontre una sorpresa en el sintonizador que no habia notado, alguien soldo erroneamente en alguna reparacion anterior los pines del cable de señal que van al sintonizador, el pin de masa y el pin de señal los llevaron a masa a ambos. Bueno esto lo arregle.
En el transcurso de la semana cambio los componentes relacionados al Ic vertical que me faltan, incluido el Ic vertical.
Bueno cualquier consejo o aporte que quieran hacer es bienvenido, despues de hacer estos cambios comento como me fue, abrazo...
 
#9
Hola Rataplan,fijate si ese tv,no tiene un pulsador con retencion,en la placa del tubo,cerca del zocalo del trc. Fijate eso y contanos si es asi.


Saludos.
 
#10
Hola griego, no encontre nada, tampoco en la placa grande veo nada que pudiera ser pulsador. Me queda tambien checkear componentes desde la salida del Ic vertical al yugo.
Gracias por tu ayuda...
 

el-rey-julien

Well-known-Perejil Trans
#11
revisa el potenciometro VR301 ,si ese no esta roto a cambiar el jungla
KA2154 o TA7698AP que es el equivalente
PD:
antes de cambiar el jungla verifica si en el pin 24 tienes los pulsos vertical
alli ,desconectando ese pin tenes que colocar el inyector de señal, asi descartas cualquier problema
en el amplificador vertical yugo etc, y tambien confirmas que es efectivamente el jungla malo



Hola Rataplan,fijate si ese tv,no tiene un pulsador con retencion,en la placa del tubo,cerca del zocalo del trc. Fijate eso y contanos si es asi.


Saludos.
tiene un switch de 3 posiciones en la sección vertical ,si el la patita blanca (si creo que si,ya me entro la duda)
 
Última edición:
#12
Hola Rey julien, gracias por la info, genial lo de levantar la pata del jungla, lo voy a hacer.
Griego y Rey Julien recien volvi a mirar la placa y creo que si encontre el susodicho conmutador, esta como sw201, muy proximo al jungla, mirando la placa del tv como va colocada en el tv, o sea con la salida del sintonizador apuntandome, la palanquita blanca esta acostada a su lado derecho, pido perdon, la verdad no me percate. Este switch tiene control sobre el modo servicio del tv?...muchas gracias por su ayuda...
 
#14
no no perdon, el tv lo pruebo mañana, les comentaba que encontre el switch porque tengo la placa aca conmigo, la palanquita la puedo mover estando el tv encendido?, se puede?...
 
#16
ah perfecto, gracias rey julien por la data, realmente no sabia eso, bueno mañana si dios quiere hago estas pruebas, despues les comento. Rey julien y griego gracias por toda esta ayuda, seguramente mañana les cuento, gran abrazo...
 

el-rey-julien

Well-known-Perejil Trans
#17
te falto agradecer a sstc,que tambien te dio data importante,quizás no te sirva en esta o quizás si,
pero de seguro te va a ser de utilidad en el futuro
PD:
podes referirte a mi como su majestad o simplemente lemur
 
Última edición:
#18
uuh, si es verdad me olvide, estoy grandecito ya no me acuerdo ni lo que digo, gracias amigo SSTC tambien, recuerdo hace poco SSTC junto a ti su majestad me hicieron resolver un tv. Desde ya su majestad, todo lo que me indican lo atesoro.
Eres su majestad, logicamente...y yo rataplan, saliendo de la quinta alcantarilla y dentro de un par de horas volviendo a ella para dormitar...Los quiero...
 
#19
Amigos griego y SSTC, les cuento que hice mediciones en el Ic vertical y me dio :
pata 2 : 23,2v
pata 3 : 0v
pata 4 : 25,3v
pata 5 : 24,5v
pata 6, 7 y 8 : 0v
pata 9 : 25,9v
"les comento que al hacer la medicion en la pata 7 abria un poco el vertical, no se si esto es normal."
Epa !! :eek: Demasiada continua en la salida de integrado no se re-calienta :confused: cambia el integrado vertical me parece que se te quemo. En el chassis P51SA1 la tensión es de promedio 24 y la tensión de salida 12 si se sube aguanta hasta 27Vcc y te da un tap centra dividido por 2

saludo
 
Última edición:
#20
Hola SSTC, recuerdo que no recalentaba, es demasiado elevada no?, el tester que esta en el taller se quedo casi sin bateria, me voy a llevar el mio que es bueno y con bateria nueva, recuerdo midieron pilas de 1,5v y daba como 10v, o sea manda fruta.
Gracias por la data SSTC, me quedo claro, lastima hasta el lunes creo no voy a poder probar nada, igual me anote todo lo que tengo que probar. Les agradezco infinitamente por compartir la info, pruebo todo y luego les cuento, gran abrazo a todos...
 

Temas similares

Arriba