Tv TCL modelo 21f5uslim con problemas

angel36

Well-known-Gatito
#41
bueno medí lo que me recomendaste,

a) Anodo LED power 5vcc

b) Sensor IR (vcc) 5vcc

c) R003 ambos extremo hcia el UOC 174mV extremo a la base de Q001 164mV

Pin 32 de UOC 174mV

d) Pin 30 UOC 3,2Vcc

e) Pin 38 UOC 0,1mV
 
#42
Angel36
bueno medí lo que me recomendaste,

a) Anodo LED power 5vcc Correcto.

b) Sensor IR (vcc) 5vcc Correcto.

c) R003 ambos extremo hcia el UOC 174mV extremo a la base de Q001 164mV Correcto, siempre y cuando el led de Power anteriormente se encontraba apagado con el tv en Stand By.

Pin 32 de UOC 174mV Correcto.

d) Pin 30 UOC 3,2Vcc Correcto, ningún pulsador presionado.

e) Pin 38 UOC 0,1mV Correcto, tv en Stand By por lo cual las tensiones de la fuente no son las mismas que las de encendido.


Esas tensiones parecen estar bien, solo que yo no recuerdo exactamente en ese modelo si el Led de Power debe estar encendido en Stand By o se enciende al encender el tv y mirar cualquier canal.

Tampoco recuerdo si en las Tact-Switch tiene pulsador de Power ó si tienes el Control Remoto.


Deberías verificar nuevamente las tensiones pulsando el Power en el Remoto ó con los pulsadores, si no lo tuviese la mayoría suele encender pulsando el de Canal Up.

Se confirma la orden de encender al cambiar de estado el pin #38 del UOC de los 0,1V a algo ubicado entre 3,3 y 5V. Esto es para que puedas tener una idea aunque no veas el led encenderse.



Saludos, JuanKa.-
P.D.: Tip para cuando se limpia con Contamatic ó Isopropilico: Inclinar el Chasis/MotherBoard unos 15° para que escurra ;))
 

DOSMETROS

High 2m Modereitor
#43
Paren las rotativas , paren las rotativas :cool: Ya que los nombraste !

Esa tele andaba mal , pero andaba , tenia KukaTrap y él le metió aerosol Contacmatic , no estarán embromando los tact switches , J2C ?

Opción Dosmétrica , quitar flyback y algún otro transformador y lavar con agua caliente de la canilla + pincel super suave + poco detergente suave y dejarla secar al calorcito.
 
Última edición:
#44
H

Se aceptan comentarios, pero con lo ultimo:
.......
d) Pin 30 UOC 3,2Vcc Correcto, ningún pulsador presionado.
......
Para mi, descarto cualquier problema de pulsadores resistivos.


Ahora también pensé que el podría haber enchufado equivocadamente los conectores de los cables que van a pulsadores, IR, Led, etc. si los desconecto; pero eso es algo que debe asegurarse quien tiene el tv delante de sus narices.


Igualmente estoy abierto a leer comentarios, observaciones, etc.


De ese tipo de TV UltraSlim me han venido varias veces de a 2 ó 3 y en estos días no me aparece ninguno :cry:; solo aparatosos de 29" ($$$$$$$).



Saludos, JuanKa.-
 

angel36

Well-known-Gatito
#45
es una placa con todo integrado osea la botenera esta en la placa no tiene audio y video frontal ni salida de auriculares

el unico cableado es el de tubo nada mas y parlantes por supuesto.

Con respecto al chasis es usado hasta en TV de 29 por lo que anduve mirando.

40-00NX65-MAG1XG
 

Adjuntos

Última edición:

angel36

Well-known-Gatito
#46
Estimados subo un PDF con el pinout y las tensiones de los mismos del TDA11145

Mi pregunta es esas tensiones son en Standby o de trabajo?

También habla de las tensiones que vinculan el UOC a la memoria y el sintonizador

acá lo mismo eso aplica en standby o en trabajo

cualquier comentario al respecto se agradece :D
 

Adjuntos

#47
Angel36

Pero nos pides a nosotros que :facepalm: :facepalm: :facepalm: !!!!!!, esa información seguro esta donde has encontrado ese pdf ;) .


En el circuito que subiste al principio, yo deduzco que si en base de Q808 tengo 0V o tensiones menores a 0.4V el tv se encuentra en Stand By.

Pero de este punto que no coincide con lo indicado en tu pdf llegar a conocer ó confirmar el resto de las tensiones me resulta imposible.



Como ejemplo del STB el pdf dice 3.29V (pin #38) por lo cual pienso que son tensiones de tv encendido pero si me fijo en LED (pin #32) dice 0V y con esa tensión el led estaría apagado cuando el tv esta encendido, y eso solo lo has podido ver tu antes de empezar a desarmarlo que recibiste el reclamo de tu clienta :D :D.


No lo tomes a mal, pero sin tener el tv delante es adivinar, te tocara a ti verificar las 64 tensiones apenas enchufas el tv y luego de pulsar el botón de encendido.




Saludos, JuanKa.-
 

angel36

Well-known-Gatito
#48
Buenas Nuevas

Despues de leer y re leer un monton de articulos relacionados a este chassis y sus fallas

decidi SACAR la eeprom y el UOC

Revisar y resoldar TODOS y cada uno de los Puntos de soldadura

Volver a colocar las mismas.

Cambiar un par de Transistores que probados a parte con un led no se comportaban del todo bien (en especial el que comanda el led power)

acabo de lograr que el bendito TV encienda y responda a todas las funciones desde la botonera y el control

No lo probé con señal por que no tengo una boca del cable libre :D :cry:

quedara para mañana la prueba final ;)

GRACIAS grandote a todos los que comentaron y me guiaron en la prueba.

(SIGO ODIANDO LOS TV) :D
 

Adjuntos

#51
Que bueno asi ocurre los empiezas odiando luego los terminas amando.... Me alegro que no te rindieras, quizas no te des cuenta en este momenno todo lo que has aprendido
 
Arriba