Ups marca Cronos no carga bateria

#1
Hola buenas tardes, tengo una fuente ups marca Cronos, tiene salida de 12v y una bateria para cuando se corta la luz. Alimenta un reloj para marcar la asistencia en una oficina. El problema es que mientras haya electricidad el aparatejo entrega los 12v, pero cuando se corta, en segundos la tension cae a 0.
Lo desarme y comprobe que la parte de la fuente entrega la tension correcta, pero el circuito que carga la bateria y la conecta cuando se corta el suministro de 220v parece ser el que tiene problemas. Tiene un integrado de 8 pines que tiene raspado el nombre por lo cual decidi recurrir a ustedes.
Como se puede ver en la segunda imagen, tiene un led rojo, que indica el estado de funcionamiento: un parpadeo es que esta desconectado el 220v pero la bateria esta cargada; dos parpadeos significa que esta conectado a 220 y se esta cargando la bateria; tres parpadeos significa que esta conectada a 220v y ya esta cargada. Este led va conectado al pin 7 del integrado misterioso.
Cuando la pruebo, mido la tension en la bateria y apenas la conecto esta en 2 o 3v, pero el led parpadea tres veces, como si la carga estuviera completa. Medi la corriente hacia la bateria mientras la carga y me da aproximadamente 1mA. Capaz el problema sea sencillo pero me re desconcierta, es la primera vez que reviso un ups.
Desde ya muchas gracias
Saludos
 

Adjuntos

#2
Desconecta la batería y mide la tensión en sus bornes, si se mantiene en 2~5V probablemente la batería ya murió.

Saludos
 
#4
Esa muerta entonces, aquí en el foro hay un tema sobre como "revivirlas" pero nunca lo he llevado a cabo, será cuestión de experimentar.

Respecto a la circuitería, prueba colocando una batería nueva
 

Temas similares

Arriba