Zombie Chorus con Ruido a la salida

#1
Hola gente necesito su ayuda, la cosa es asi, arme el siguiente circuito

el circuito funciona, pero mi problema es que se escucha un Piiiiiiii y arruina todo ya probe hacer lo que recomienda el autor del circuito que es esto:


otra manera de verlo seria esta:

lo que esta en rojo.
no se que hacer, si alguien se le ocurre algo....
Muchas Gracias.
Segun mis investigaciones el ruido lo genera el cd4046 en las patitas 6 y 7, ya probe poniendo cualquier compositor y lo unico que hace es variar el piiiiiiiiiii a distintas frecuencias...
 
L

lobito

#3
Yo te respondo.
Es un efecto para la guitarra electrica.
Cuando este tipo de circuitos producen ruidos lo primero que se recomienda es revisar la alimentacion.
Con que estas alimentando el pedal, con una pila o una fuente?
 
#5
prueba con la bateria, te aseguro que se le quitara el ruido, yo tambien soy guitarrista, y me gusta la electronica por que me dedicaba a hacer mis pedales, y siempre me pasaba ese problema con la fuente, pero cuando terminaba de armarlos le ponia la bateria y no me hacian nada de ruido. , si no se soluciona el problema entoncers es otra cosa :rolleyes:
 
L

lobito

#6
Y como estás filtrando la fuente?
Creo que para evitar ruidos hay que colocar un condensador de 100 uF y otro de 100 nF en paralelo, un extremo a vcc y otro a masa. Prueba a ver que tal. (Es que a mi me gusta mas alimentar mis pedales con una fuente... )
Saludos y suerte.
 
#7
Gracias compañeros! solucione el problema les comento:
la fuente esta bien filtrada el problema no estaba alli, el problema era que el PLL del circuiro tenia las pictas muy cerca y se generaban inducciones y capacidades paracitas en el circuito, por eso encontre otro esquema y lo realize! ahora el pedal anda joya! se los recomiendo!
lo saque de aca :
http://www.pisotones.com/Zombie/MBC/Z2/ZCh2.htm
 

Temas similares

Arriba