¿ Cómo subir voltaje de 6v a 8v ? en dc

#1
hola amigos soy estudiante de primer semestre de electronica y telecomunicaciones y ademas me gusta hacer experimentos en el momento tengo este en mente pero tengo problemas espero que me puedan ayudar

tengo 4 celdas solares en paralelo de 6v x 300ma c/u tengo una bateria de gel sellada de 6v 4.5ah mi idea era cargar la bateria con los paneles pero creo que el voltaje tiene que ser mayor de 6v para porder cargarla hay alguna forma de aumentar el voltaje a 8v?



gracias por su atencion y ayudarme a aprender mas sobre este fasinante mundo de la electronica
 

DOSMETROS

High 2m Modereitor
#2
Podrias poner los paneles de a dos en serie y a su vez , los dos conjuntos en paralelo (serie-paralelo) , como la primera o segunda imagen , con eso tendrias 12 Vdc:

 

DOSMETROS

High 2m Modereitor
#4
La cosa es así de facil , subir de 6 a 8 requiere de un inversor , en cambio desde 12 V podés cargar una batería interponindo una simple resistencia de 10 Ohms 5 Watts o un cargador de estos :

LM317 Battery Charger.pdf (National Semiconductor, hoy TI)
 
#6
si usas el arreglo serie-paralelo a la salida tendrias 12v 600mA... aunque tambien depende de la iluminacion que reciban las celdas....
 
#9
gracias a todos entonces para resumir lo que debo hacer es poner los paneles como en la figura 2 del aporte de dosmetros luego una resistencia 10 Ohms 5 Watts de los paneles ala bateria y podria poner un diodo para evitar que la corriente se regrese de la bateria a los paneles cualquier cosa que este mal porfavor decirmela :)

muchas gracias a todos
 
#11
amigos un dato extra revisando los paneles me doy cuenta que tengo 3 paneles de 6v x 300ma y uno de 9v 150ma que cambio debo hacer para poder cargar mi bateria del gel sellada de 6v 4.0ah
 
#15
gracias estoy haciendo pruebas estoy un poco enredado en las conexione he conectado asi 2 paneles 6v 300ma en paralelo y uno de 6v 300ma en serie saco 12v pero 100ma es normal? estoy haciendo algo mal?
 
#17
si amgio lo se pero cuando uno 2 en paralelo me bota 400ma :S y con sol a full sobre las placas a una sola le saco hasta 500ma no entiendo :(
 
Última edición:

Temas similares

Arriba