¿ Porque mi motor dc pierde voltaje ?

#21
mira el principio es este:



ah y una ultima pregunta, en que se basan para definir el valor de las resistencias?
para una resistencia shunt yo como en lo general no tengo las especificaciones del motor y no les entiendo mucho, les voy poniendo como me vaya pidiendo, generalmente por el orden de 1 Ohm. y pues se calculan los wats con la ley de Ohm.

estamos hablando de que esa resistencia es para hacer un corte de corriente y que nunca llegue a los 27A en el caso que pueda susceder.

si te funciona el circuito que hagas con una resistencia, puedes intentar quitarla y mandar directamente la señal de el borde negativo del motor o del negativo de puente H, el cable hara de resistencia shunt.



mira lo que tienes que buscar es algo como esto:

Dibujo.jpg

Diagrama solo ilustrativo, no me puse a pensar si esta bien la logica de los NAND y demas detalles.
 
Última edición:
#23
Se podría implementar un limitador de corriente usando un MOSFET N. Durante el funcionamiento normal el transistor está saturado por lo que su voltaje DS es bajo y no debría influir en el comportamiento del puente.


Saludos.
 
#25
muchas gracias por tu ayuda jreyes, tu dices agregarle ese circuito que subiste al circuito que propone papirrin? si es así, en que parte se conectarían?

gracias :)

papirrin, estuve montando el circuito del mensaje #21 en proteus y me sale un error, depronto podrías ayudarme?

gracias!!

este es el circuito que monté en proteus
 

Adjuntos

Última edición:
#26
:unsure: y ¿para que lo simulas?

1-Proteus normalmente no sirve cuando se trata de transistores, triacs, u cualquier otro componente similar, por lo menos en mi experiencia.
2.-El circuito lo saque de una pagina, que no recuerdo donde, pero era muy seria incluso estaba en ingles.
3.-El circuito yo lo tengo armado y funcionando desde hace 6 años aprox.
4.-Usar proteus sirve para los que saben mucho de electronica o por lo menos los que han estudiado o tamado cursos del software, no para los que sabemos poco. hay que cambiar parametros que por lo menos estan fuera de mi conocimiento.
5- probablemente no seleccionaste el mosfet adecuado o no tiene modelo.
 
Última edición:
#30
¿Has probado el puente con una carga resistiva en vez del motor?, para probar que la tensión en bornes es la que toca y que el puente está bien montado. Ten en cuenta que, según el montaje, puedes necesitar transistores complementarios en la parte superior e inferior.

Por otro lado, ¿estás seguro de que los transistores están bien "disparados"?, si son BJT es relativamente frecuente que una resistencia de puerta elevada haga que entren en zona activa con facilidad.
 
Arriba