¿Por que no funciona el cortocircuito virtual en proteus?

Buenas noches, tengo el siguiente cicuito:

aop.jpg

Como verán, la tension que puse a medir es de 9V, cuando deberia ser de 3V, pero cuando pongo las resistencias en paralelo, si funciona:

paralelo.jpg

En teoria, en el primer circuito, tendria que existir un cortocircuito virtual entre las patas 2 y 3 (lo que ocasionaria que las resistencias estén en paralelo) pero no lo toma asi ¿Por que sera?
 
Pues me temo que no funciona como lo estas planteando, sino cualquier señal que pongas en la entrada del operacional la estarías mandando a mas según tu teoria

 
Entonces tendria que arreglarlo y poner por ejemplo una resistencia de 2k2 en lugar de la de 3k3 y en la pata lositiva del aop una de 1k y luego a masa? Asi no esté a masa
 
decia hacer lo siguiente:

Sin título.jpg

Para no mandar la señal de entrada a masa, pero evidentemente no funcionó. No se por que no funciona, incluso en multisim funciona perfecto el primer circuito que puse
 

pandacba

Rocker Bear
Errorrrrrrrrrrrrr!!!!! jamás queda en paralelo, la batería no es un corto circuito, ella tiene su R interna.
Mál concepto de lo que es un cortocircuito.
R6 queda en serie con R5 y son la "carga" de la batería
En tu segundo esquema la llamada RS2 queda en paralelo con R5 y en serie con R6 tampoco hay cortocircuito.
Un cortocircuito seria puentear la parte positiva de la bateria con masa

Repasa toda la teoria de nuevo
 
cabecabyte dijo:
decia hacer lo siguiente:

Ver el archivo adjunto 153411

Para no mandar la señal de entrada a masa, pero evidentemente no funcionó. No se por que no funciona, incluso en multisim funciona perfecto el primer circuito que puse
Sigo sin entender que es lo que quieres hacer. Explícate mejor, ejemplo, tengo una tension de entrada de X Volts que la tengo que reducir a XX Volts por tal motivo...., y luego la tengo que amplificar a tal valor por tal otro motivo, por ejemplo, asi vemos que cambiar de circuito para que cumpla con lo que tu quieres.
 
Entonces no entiendo
1- Proteus me hace tener los 3v necesarios en este circuito:
circuito 1.jpg
2- Multisim me hace tener los 3v necesarios en este circuito:
circuito2.jpg

Cual sería la realidad??
 
El primer caso es un simple divisor resistivo Vout = 27K*12V/(27K+82K) = 3V, el operacional no tiene influencia significativa, o sea no hay un cable entre los pines V+ y V-. En el segundo caso es identico que el primero, la parte de la resistencia de 3k3 y el operacional casi no juegan papel y termina resultando el mismo divisor resistivo de antes pero con otros valores que usaste Vout = 27K*12V/(27K+8K2) = 9V aprox.
 
Creo que tienes un problema de concepto, en el amplificador inversor se realimenta la terminal negativa y la positiva se va a tierra, lo que hace el amplificador es intentar igualar sus terminales +In y -In, por lo que el voltaje en -In termina siendo también tierra, eso equilibra tu divisor como cuando mandas la resistencia a tierra y te da los cálculos que quizá planeaste, pero aquí NO CONECTAS REALIMENTACION, sin ello el voltaje en -In es cualquier cosa y por la alta impedancia (idealmente infinita) no se afecta el voltaje.

¿Puedes publicar el snipet de multisim de ser posible?
 
Última edición:

Temas similares


Arriba