Altavoz amplificado quema TDA7293

#1
Hola, me han dejado un altavoz amplificado modelo psk-15a, el cual vino con un fusible de red 220v 3A quemado y un hilo de cobre grueso puenteado en sustitución
, también traía un circuito integrado TDA7293 quemado.
Este altavoz lleva un amplificador compuesto de dos circuitos integrados, un TDA7293 antes mencionado y un LM1875 para otro altavoz tweeter, cuando he reemplazado el TDA7293 se ha quemado inmediatamente en milésimas de segundo de nuevo y sin estar conectado el altavoz.
He medido resistencias, diodos, el único transistor que lleva, condensadores electrolíticos tanto capacitancia como ESR y está todo aparentemente bien. Lo único que no he podido medir son unos capacitores de 2200uf porque mi capacímetro mide hasta 2000uf pero de ESR están bien, a ver si alguien me puede orientar sobre que puede estar pasando, porque ya no sé que mirar mas, pongo los voltajes que he medido en los pines con el IC quitado, ya que no puedo medir con el puesto, ya que se quema, sale humo y chisporrotea, también subo unas fotos.
Voltajes que llega a los pines con el TDA7293 sacado de la placa y tomando como masa el pin 4: 1= 0v, 2= -1,2v, 3= 0v, 4= 0v, 5= 0v, 6= -0,5v, 7= 42,2v, 8= -42,2v, 9= 29,8v, 10= 29,3v, 11= 0v, 12= 0v, 13= 42,2v, 14= -0,5v, 15= -42,2v.
Esta etapa amplificadora está alimentada por un transformador toroidal con los siguiente voltajes: por una parte, de los cables azul 30v, negro 0v, azul 30v, por otra parte un conector con los cables amarillo 16,7v, negro 0v, amarillo 16,7v, azul 0v, azul 11v, lleva tres puentes rectificadores, Gracias de antemano, un saludo
https://i.ibb.co/KbvnbTg/Foto-Amplificador.jpg
https://i.ibb.co/HYSgYDg/Foto-Amplificador-2.jpg
 

Fogonazo

Exorcista & Moderador eventual
#3
¿ Como trabajan los 2 TDA7293 ?, si están en puente, puede ser que ambos se encuentren dañados y al reemplazar solo uno, el que NO se reemplazó queme al nuevo.
¿ El gabinete posee filtro de graves entre el amplificador y el parlante ? :unsure:
 
#4
No será que te vendieron una falsificación ?
Los compré en aliexpress (chinos) puede ser que sean falificaciones, pero lo que me extraña es que no duren ni un segundo.
¿ Como trabajan los 2 TDA7293 ?, si están en puente, puede ser que ambos se encuentren dañados y al reemplazar solo uno, el que NO se reemplazó queme al nuevo.
¿ El gabinete posee filtro de graves entre el amplificador y el parlante ? :unsure:
Solo tiene un TDA7293 para un altavoz de 15" y un LM1875 para un altavoz tweeter, no veo ningún filtro entre el amplificador y el altavoz.
He sacado de la placa los dos circuitos integrados TDA7293 y LM1875, le he puesto solo el tda del altavoz grave y se quema en mili segundos, cuando hago la prueba solo hay conectado el TDA7293 sin conectar el altavoz y sin el disipador, gracias por vuestra ayuda, un saludo.
 

Fogonazo

Exorcista & Moderador eventual
#5
Creí entender que tenía 2 TDA y un LM.

Vas a tener que hacer revisión de pistas.
Posiblemente alimentar sin el integrado, y ver si aparecen las tensiones correctas en los lugares correctos y NO otros.
Seguir la línea hacia el parlante buscando un cortocircuito.
Etc

 

Adjuntos

#6
Gracias por responder fogonazo, arriba puse los voltajes que da midiendo los pines con el tda sacado de la placa, ¿crees que están bien? según el datasheet este ic aguanta como máximo +, - 60v
 
#7
yo,revisaria bien los puentes de diodos y después las pistas que no hayan cortocircuitos entre ellas,despues como te dicen quitaría los integrados y revisaría tensiones,estas completamente seguro de que los diodos están todos correctos,es muy extraño que no encuentres la averia porque esa placa lleva muy pocos componentes.
 
#9
yo,revisaria bien los puentes de diodos y después las pistas que no hayan cortocircuitos entre ellas,despues como te dicen quitaría los integrados y revisaría tensiones,estas completamente seguro de que los diodos están todos correctos,es muy extraño que no encuentres la averia porque esa placa lleva muy pocos componentes.
Ya revisé los puentes rectificadores, los diodos, resistencias y condensadores, todo lo he medido sin corriente, todos los condensadores los he medido fuera de la placa, los diodos y resistencias sobre la placa excepto cuando me ha dado una medición mal y los he sacado de la placa para comprobar que estuviesen bien, no tengo el esquema y no se si los voltajes que puse arriba están bien.
Puedes poner unas fotos de la placa por ambas caras?.
Si los TDA son falsos duran menos que un suspiro
Subo unas fotos de la placa, me gustaría que algún profesional en reparación de audio me dijera, si es normal que el TDA aún siendo una falsificación se queme en mili segundos sin estar conectado el altavoz.
https://i.ibb.co/Q839VdQ/Foto-amplificador-1.jpg
https://i.ibb.co/71TWc1y/Foto-amplificador-4.jpg
https://i.ibb.co/Jr8HBGz/Foto-amplificador-2.jpg
 
#10
Totalmente!!!! es falso!! es decir hay falsificaciones malas que no dan la potencia o la calidad o ambas a la vez y otras que directaemente son un ladrillo.
Los transistores falsos mueren isofacto!!! al encender
 
#12
Jamás se prueba un amplificador con el parlante, si no es que quieres verlo morir, se prueba sin el pero con la entrada en corto. y siempre sobre su aleta disipadora.
Antes de soldarlo comprobaste las tensiones de fuente que estén correctas de nuevo, no sea que se dañe un diodo con el la rotura del otro. luego de ello y antes de soldarlo debes descargar todos los capacitores.
 

SKYFALL

Well-known-007
#13
Los compré en aliexpress (chinos) puede ser que sean falificaciones, pero lo que me extraña es que no duren ni un segundo.
Compraste mas de un 7293? Puedes enviar fotos claras de los integrados (TDA) comprados en aliexpress por el frente y por detras? Es muy posible que hayan fallas en las soldaduras o que la falla sea ajena al TDA, que aunque pueda ser falso lo hace inmolarse de inmediato
 
#14
cómpralo de esta pagina https://www.mouser.es/STMicroelectr...rs/TDA7293-Series/_/N-4gxtf?P=1yx1u2zZ1z0zpef y colocale cuando lo pruebes su altavoz y su radiador.
Gracias por el enlace
Jamás se prueba un amplificador con el parlante, si no es que quieres verlo morir, se prueba sin el pero con la entrada en corto. y siempre sobre su aleta disipadora.
Antes de soldarlo comprobaste las tensiones de fuente que estén correctas de nuevo, no sea que se dañe un diodo con el la rotura del otro. luego de ello y antes de soldarlo debes descargar todos los capacitores.
¿A que te refieres con la entrada en corto? ¿como se pone la entrada en corto? he comprobado los voltajes que saca en alterna el transformador y están bien, porque el transformador tiene una pegatina con lo voltajes que deben salir y son los mismos que puse en el primer post, lo voltajes que le llegan al TDA en cada pin están puestos también en el primer post, los condensadores estaban sin carga. Probé sin estar conectado el altavoz y sin tener el disipador puesto y quemó dos TDA nada mas conectarlo a la corriente en un milisegundo.
Compraste mas de un 7293? Puedes enviar fotos claras de los integrados (TDA) comprados en aliexpress por el frente y por detras? Es muy posible que hayan fallas en las soldaduras o que la falla sea ajena al TDA, que aunque pueda ser falso lo hace inmolarse de inmediato
En otro foro me han dicho que los voltajes están bien, que es porque el TDA es una falsificación y que no encontraré originales
Compré dos y los dos los quemó en un mili segundo Buy Products Online from China Wholesalers at Aliexpress.com, a ver si puedo desoldarlo y hacer una foto,
Me gustaría saber también que diferencia entre un LM1875 y LM1875T
Saludos
 

Fogonazo

Exorcista & Moderador eventual
#15
. . . . ¿A que te refieres con la entrada en corto? ¿como se pone la entrada en corto? . . . .
Conectas con un puente de alambre o una resistencia de bajo valor la entrada de audio de la placa a maza

Retira el integrado, aplica tensión y mide si aparece la tensión correcta en los lugares correctos.
 
#17
Conectas con un puente de alambre o una resistencia de bajo valor la entrada de audio de la placa a maza

Retira el integrado, aplica tensión y mide si aparece la tensión correcta en los lugares correctos.
No le veo sentido a poner en corto la entrada de audio, la entrada de audio según el datasheet del TDA serían los pines -2 y +3, entonces debería poner el pin 3 directamente a masa? no tengo el esquema del amplificador así que no se que voltajes serían correctos, el transformador saca 30v, 0v, 30v y la corriente que alimenta al TDA es +42v y -42v.
cómpralo donde te digo,hay es casi imposible que sean falsos.
Compraré como última opción uno en la tienda que me dices, si lo quema de nuevo lo tiraré a la basura.
 

Fogonazo

Exorcista & Moderador eventual
#18
No le veo sentido a poner en corto la entrada de audio, la entrada de audio
Que tu no le veas sentido no significa que no lo tenga. ;)
según el datasheet del TDA serían los pines -2 y +3, entonces debería poner el pin 3 directamente a masa? no
NO
La entrada de audio as a través de un capacitor y de este a la pata N° 3 del IC
La pata del capacitor contraria al integrado es la que se conecta a GND
 
#19
Hola de nuevo, como bien decíais el IC TDA7293 se quemaba porque era una falsificación, compré uno original y de momento está funcionando bien, el otro IC que lleva para un tweeter es un LM1875, es un repuesto de los chinos, creo que es también es falso, sin embargo de momento está también funcionando bien. He notado que en la parte que corresponde al circuito amplificador del tweeter, hay dos condensadores en serie de 2200uf 25v que se calientan y también dos resistencias de 100 ohm, estas se calientan aún mas, no creo que sea muy normal eso, pero el sonido es bueno no distorsiona y se escucha limpio ¿que opináis? Saludos
PD: No compréis componentes electrónicos de los chinos, la mayoría son falsificaciones, al final lo barato sale caro.
 
Última edición:

Temas similares


Arriba