Amplificador 145W + 145 W Sony hcd-gr8000

#1
Gente como le va, bueno le comento un poco consegui la etapa de potencia de un equipo de musica domestico marca sony modelo: hcd-gr8000 y me gustaria probar el amplificador si funciona ya que consegui con el transformador y bueno la placa del amplificador pero hay una conexiones que no se que funcion cumplen ensima no tengo la placa principal donde se conecta la bornera esta, la placa tiene una bornera en donde dice L-in / A-gnd/ R-in / chasis gnd / Power - on,off / Overload - det / + B / Surround - gnd / L+out / L-out / R+out / R-out.

Bueno la cuestion es que los pines de conexion Power-on,off y Overload-det no se que funcion cumplen yo conecte todo lo demas y lo probe y no funciona debe ser por estas dos conexiones controle las tensiones de salida del transformador y demas y esta todo ok...... Estuve buscando en la web y consegui el manual del mismo adjunto las imagenes y espero que me puedan ayudar.

Circuito de la placa principal que no tengo

Circuito del amplificador con las conexiones Power-on,off y Overload-det que no se que funcion cumplen
 

Cacho

Antiguo tableador
#4
Hola Oscarcito

Acá te dejo el mismo esquema que posteaste con algunos comentarios. Sólo es el Derecho, total el izquierdo es igual.

-El Overload Detection no debe ser mucho más que un LED que se enciende bajo ciertas condiciones. No lo revisé mucho, pero da la impresión de que no juega ningún papel importante en las pruebas (ni en el funcionamiento). No es imprescindible que lo conectes.

-Lo que está marcado como ON/OFF es lo que en el datasheet se marca como MUTE (pin 8). Al ser negativo (alrededor de -5V) el amplificador se calla. Si el voltaje es mayor a ese, empieza a reproducir sonido. Ponele algunos volts positivos y listo.

-Lo demás, está aclarado sobre el dibujo. Dónde va la alimentación, dónde la señal y cuáles son las salidas. Como verás también, te marqué con un círculo rojo uno de los test points. Tienen una flechita y un número al lado: ese es el voltaje que tenés que poder medir en cada uno de los puntos marcados.

-Por último, tenés dos tierras separadas, llamadas A-GND y SURROUND-GND en el conector H, y que en el gráfico se transformadorrman en PRE-GND y GND . Para probar el funcionamiento unilas con una resistencia de 10Ω en paralelo con un condensador de 100nf.

Saludos
 

Adjuntos

#5
Hola Cacho la verdad muchas gracias tu información me sirve mucho ahora pruebo y te comento los resultados entonces en el pin power on,off le aplico una tension de 6v es suficiente ya? mira el link que te paso esta la otra parte del manual donde se encuentra la proteccion de altavoces puede ser que este relacionado con eso el pin overload-det? que me aconsejas que use como proteccion de altavoces? que me arme el circuito del equipo o alguno de los que hay en el foro?

http://www.apurovallenato.com.ar/img/01.jpg
 

Cacho

Antiguo tableador
#6
De nada Oscar.

Bueno, viendo el otro circuito: el protector de altavoces trabaja abriendo un relé cuando aparece un consumo excesivo (paralntes quemados) para proteger al integrado de quemarse; y a los parlantes en caso de que el integrado tenga algo mal y entre en corto. En estas cosas interviene el Overload Detection y si no lo conectás no pasa nada para probar si funciona o no el amplificador.
El sistema está bien diseñado, pero es algo complejo y si no te resultó facil interpretar el esquema del amplificador no te recomiendo embarcarte en este proyecto de reproducirlo.
Mejor buscá uno más simple por el foro y podés usar (modificaciones mediante) el que tiene para hacer un detector de clip (saturación).

Con lo de los 6V para el MUTE, tendría que andar. Si se los aplicás y no pasa nada, medí qué voltaje tenés en la pata8. Tiene que haber por encima de -2V (con que llegue a 0V el STK va a arrancar, y si es un poco positivo, con más razón). Si no te da los volts necesarios, subí el voltaje hasta que lo logres.

Saludos
 
#7
Gracias Cacho la verdad que me fue de gran ayuda tus respuesta el cual estoy agradecido tanto por vos y de la gente del foro por tomarce la molestia de resulver problemas como el mio siendo yo una persona media ignorante con las cosas de electronica pero con muchas ganas de aprender. cualquier cosa te consulto nuevamente. Saludos...
 
#8
tengo el mismo equipo y lo que me pasa a mi es que se escucha perfecto pero de la nada hace unos ruidos extraños y se va el audio por unos segundos y despues vuelve, no se lo que puede ser, si alguien me puede ayudar con esto muchisimas gracias!
 

DOSMETROS

High 2m Modereitor
#9
Podrian ser soldaduras frias . . . tendrás que revisar buscando soldaduras grises y opacas.

Por otro lado revisar soldaduras de las salidas de parlantes o de entradas RCA que por manoseo estén cortadas
 
#10
revise y no vi nada raro en las soldaduras, desolde los stk y los volvi a soldar bien, lo que noto es que cuando le doy volumen mas de 20 tira proteccion y los reles no se activan estoy revisando componentes a ver si encuentro algo, puede ser algo en la parte del IC281 ?
 
Última edición:
Arriba